
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/fl_logo_FL_wordmark_250x250.png">

		<link rel="pingback" href="http://www.futurelooks.com/wordpress/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)? - Futurelooks</title>
<link rel="canonical" href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/" />
<link rel="next" href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/2/" />
<link rel="publisher" href="https://plus.google.com/+Futurelooksdotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)? - Futurelooks" />
<meta property="og:description" content="A few days ago, our hearts sank a little when we did a spec for spec virtual build of our windows version of the new Apple Mac Pro. When the dust settled, we were surprised by the significant different in price, in favour of the new Mac Pro. At $9600 US for Apple&#039;s flagship build &hellip;" />
<meta property="og:url" content="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/" />
<meta property="og:site_name" content="Futurelooks" />
<meta property="article:publisher" content="https://www.facebook.com/futurelooks" />
<meta property="article:author" content="http://www.facebook.com/stephenfung" />
<meta property="article:tag" content="2013" />
<meta property="article:tag" content="AMD" />
<meta property="article:tag" content="ASUS" />
<meta property="article:tag" content="Corsair" />
<meta property="article:tag" content="FirePro" />
<meta property="article:tag" content="Hardware" />
<meta property="article:tag" content="INTEL" />
<meta property="article:tag" content="Mac Pro" />
<meta property="article:tag" content="P9X79 WS" />
<meta property="article:tag" content="Xeon" />
<meta property="article:section" content="Guides" />
<meta property="article:published_time" content="2013-12-22T15:30:46-07:00" />
<meta property="article:modified_time" content="2015-12-13T21:40:51-07:00" />
<meta property="og:updated_time" content="2015-12-13T21:40:51-07:00" />
<meta property="fb:admins" content="605860640" />
<meta property="og:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013.jpg" />
<meta property="og:image:width" content="930" />
<meta property="og:image:height" content="629" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A few days ago, our hearts sank a little when we did a spec for spec virtual build of our windows version of the new Apple Mac Pro. When the dust settled, we were surprised by the significant different in price, in favour of the new Mac Pro. At $9600 US for Apple&#039;s flagship build [&hellip;]" />
<meta name="twitter:title" content="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)? - Futurelooks" />
<meta name="twitter:site" content="@futurelooks" />
<meta name="twitter:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013.jpg" />
<meta name="twitter:creator" content="@stephenfung" />
<meta property="DC.date.issued" content="2013-12-22T15:30:46-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Feed" href="http://www.futurelooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Comments Feed" href="http://www.futurelooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)? Comments Feed" href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.futurelooks.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flare-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 40, offset_element: '', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?' };
</script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/js.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.futurelooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.futurelooks.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.futurelooks.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/prfPe-9A0' />
<link rel="alternate" type="application/json+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1e73be;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #4497e1;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #6d6d6d !important;
			}
		</style>
	<!--[if IE]><script src="http://www.futurelooks.com/wordpress/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }</style><!-- end custom css --><link rel="amphtml" href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/amp/" /><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }</style><link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<!-- BEGIN GADWP v5.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">
#upprev_box{bottom:100px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
		<!-- end head functions-->

<!-- Start of Amazon Publisher Studio Loader -->
<script>  window.amznpubstudioTag = "futudigilifea-20";  </script>    
<!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="http://ps-us.amazon-adsystem.com/domains/futudigilifea-20_50d13228-97b2-4466-b082-263aa6b22f10.js" charset="UTF-8"></script>
<!-- End of Amazon Publisher Studio Loader -->

	</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5855561270035832",
    enable_page_level_ads: true
  });
</script>

	<body class="post-template-default single single-post postid-36828 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.futurelooks.com">
                                                    <img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo.png" alt="Futurelooks logo" width="375" height="45" data-retina-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FL Responsive Ad - Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="8127793503"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.futurelooks.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-navigation-container"><ul class="nav main-nav clearfix"><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-43209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/unnamed-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/">CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-07">January 7, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/">ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-07">July 7, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/adata_hd650-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/">ADATA Updates HD710 Pro and HD650 External Hard Drives</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/getac-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/">Getac A140 14-Inch Tablet Is Massively Rugged</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/">Asus ZenScreen Empowers Improved TPS Report Productivity</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/">Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/new-razer-blade-stealth-cutting-edge-ever/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/razer-blade-stealth-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/new-razer-blade-stealth-cutting-edge-ever/">New Razer Blade Stealth More Cutting Edge Than Ever</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-14">June 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a><div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/">Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-12-17">December 17, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/#comments">1 <span class="dsq-postid" data-dsqidentifier="36828 http://www.futurelooks.com/?p=36828">Comments</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tp-link-deco-m5-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/05/20170524-9952-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tp-link-deco-m5-review/">TP-Link Deco M5 Whole Home Wi-Fi System Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-02">June 2, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/20170226-7860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/20161001-6409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/">TP-Link Archer C3200 Tri-Band Gigabit Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-15">November 15, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/09/tenda-ac9-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/">Tenda AC9 AC1200 Smart Dual-Band Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-19">September 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/anonabox-pro/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/08/Anonabox-Pro-Review_6_S-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title">90</span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/anonabox-pro/">Anonabox Pro Tor Router and VPN Gateway Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-06">September 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/02/Right-45-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/">Synology DiskStation DS216+ Dual Bay NAS Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-27">April 27, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/futurelooks-guide-to-getting-more-bang-for-your-pc-gaming-bucks/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/futurelooks-guide-to-getting-more-bang-for-your-pc-gaming-bucks/">Futurelooks Guide to Getting More Bang for Your PC Gaming Bucks</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-05-24">May 24, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/guides/" title="View all posts in Guides">Guides</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/12/pc-gamer-christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/">Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-06">December 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/delete-old-windows-files/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/windows-old-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/delete-old-windows-files/">How to Get Rid of Your Old Windows Files After Upgrading to Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-21">August 21, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-01-21">January 21, 2015</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/">A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-12-15">December 15, 2014</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-07">October 7, 2014</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/#comments">1</a></span></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/">Five Things We Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-02">October 2, 2014</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/kingstons-hyperx-pnp-1866mhz-sodimm-review/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/hyperx_pnp_1866-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/hyperx_pnp_1866-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/hyperx_pnp_1866-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/kingstons-hyperx-pnp-1866mhz-sodimm-review/">Kingston's HyperX Plug and Play (PnP) 8GB DDR3 SODIMM 1866MHz Dual Channel Notebook Memory Kit Reviewed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-06-14">June 14, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a>,  <a href="http://www.futurelooks.com/category/video-reviews/" title="View all posts in Videos">Videos</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/kingstons-hyperx-pnp-1866mhz-sodimm-review/#comments">24 <span class="dsq-postid" data-dsqidentifier="36828 http://www.futurelooks.com/?p=36828">Comments</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/vlog-1-networking-event/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/05/20170524-9952-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/vlog-1-networking-event/">Vlog #1 - A Networking Event Featuring TP-Link</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-01">May 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/fl_liva_x_unboxing.00_02_53_19.Still015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/">ECS LIVA X Mini PC Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-11">May 11, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/Main.00_00_22_08.Still002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/">Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-04">May 4, 2015</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/04/Main.00_04_57_03.Still001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/">LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-27">April 27, 2015</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-650x481.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-200x148.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-600x444.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/">Highlights from GottaCon 2015 - US Sponsors Invade Canada (Videos)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/03/11025692_908498352504925_3115385243580661178_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/">Highlights from GottaCon 2015 - The Futurelooks PC DIY Panels (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/microsoft-sidewinder-mouse-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/microsoft-sidewinder-mouse-review/">Microsoft Sidewinder Mouse Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2008-04-18">April 18, 2008</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a>,  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a>,  <a href="http://www.futurelooks.com/category/shows-events/" title="View all posts in Shows &amp; Events">Shows &amp; Events</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/">Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-07">July 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/gigabyte-case-modders-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/">Computex 2016: Crazy Case Modders Showcased by GIGABYTE</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-18">June 18, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/">Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-12">June 12, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/">Computex 2016: Streacom DB4 Is a Cubist's Dream</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-06">June 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/Thermaltake-New-Core-P3-ATX-Wall-Mount-Panoramic-Viewing-Chassis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/">Computex 2016: The Writing's on the Wall for Thermaltake's New Core P3 Chassis</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-03">June 3, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/DEEPCOOLGenome-ROG-Certified-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/">Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-01">June 1, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/an-overview-of-dells-powervault-nx3500-network-hard-drive/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/11/OriginalJPG-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/an-overview-of-dells-powervault-nx3500-network-hard-drive/">An Overview of DELL's PowerVault NX3500 Network Hard Drive</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/featured-post/" title="Posts by Featured Post" class="author url fn" rel="author">Featured Post</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-11-17">November 17, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/miscellaneous/" title="View all posts in Miscellaneous">Miscellaneous</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/nubuntu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/">What Does HTML5 Really Mean in 2016?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-19">June 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-14">June 14, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/">A Focus on Taiwan - GIGABYTE Puts Gaming in Notebooks Without Extra Calories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_Acer_2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/">A Focus on Taiwan - ACER is Back into PC Gaming Desktops and Notebooks</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Catzilla_1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/">GIGABYTE Offer $1000 in Cash Prizes Over Cat Fight</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-26">June 26, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a>,  <a href="http://www.futurelooks.com/category/promotions/" title="View all posts in Promotions">Promotions</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/09/10628784_10152237282825841_6747024156990618921_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/">ECS Can't LIVA their PC Alone. Wants You to Redesign it for Cash and Prizes.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-09-01">September 1, 2014</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/29-07-2014-9-23-17-PM-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/">Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-31">July 31, 2014</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/1920x1080_C-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/">Republic of Gamers Hosting Overclocking Showdown</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-21">July 21, 2014</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/AMD_R9-295X2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/">Diamond Multimedia is Giving Away World's Fastest Graphics Card for a Facebook Like</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-28">June 28, 2014</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Z97X-SOC_FORCE-LN2_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/">GIGABYTE Z97X-SOC FORCE LN2 Dominates at COMPUTEX 2014 Overclocking Events</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-24">June 24, 2014</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/digital-storm-wants-give-gaming-laptop/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/04/Digital_Storm_Gaming_Laptops-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/digital-storm-wants-give-gaming-laptop/">Digital Storm Wants to Give You a Gaming Laptop</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-04-18">April 18, 2014</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/digital-storm-wants-give-gaming-laptop/#comments">1</a></span></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/" title="Look ASUS Launches XG-C100C Affordable 10Gbps Network Adapter" >ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a> </li> <li><a href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/" title="Look ADATA Updates HD710 Pro and HD650 External Hard Drives" >ADATA Updates HD710 Pro and HD650 External Hard Drives</a> </li> <li><a href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/" title="Look Getac A140 14-Inch Tablet Is Massively Rugged" >Getac A140 14-Inch Tablet Is Massively Rugged</a> </li> <li><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/" title="Look Asus ZenScreen Empowers Improved TPS Report Productivity" >Asus ZenScreen Empowers Improved TPS Report Productivity</a> </li> <li><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/" title="Look Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display" >Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display</a> </li> <li><a href="http://www.futurelooks.com/new-razer-blade-stealth-cutting-edge-ever/" title="Look New Razer Blade Stealth More Cutting Edge Than Ever" >New Razer Blade Stealth More Cutting Edge Than Ever</a> </li> </ul></div><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.futurelooks.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.futurelooks.com/category/guides/" title="View all posts in Guides" itemprop="url"><span itemprop="title">Guides</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-36828" class="clearfix post-36828 post type-post status-publish format-standard has-post-thumbnail hentry category-guides tag-3604 tag-amd tag-asus tag-corsair tag-firepro tag-hardware tag-intel tag-mac-pro tag-p9x79-ws tag-xeon" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-12-22">December 22, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/guides/" title="View all posts in Guides">Guides</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/#comments">81 <span class="dsq-postid" data-dsqidentifier="36828 http://www.futurelooks.com/?p=36828">Comments</span></a></span></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div class="flare-horizontal flare-position-top-left flare-backgroundcolor-light enablecounters enabletotal" data-humbleflarecount="2">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>32</strong> Flares</span>
    
                    <span data-type="twitter" class="flare-button button-type-twitter flare-iconstyle-round-bevel first" style="background-color:#00aced;z-index:6">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Twitter</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-twitter first">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="https://twitter.com/share" class="twitter-share-button"  data-via="futurelooks"  data-dnt="true"&gt;Tweet&lt;/a&gt;
&lt;script&gt;!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="facebook" class="flare-button button-type-facebook flare-iconstyle-round-bevel" style="background-color:#0b59aa;z-index:5">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Facebook</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-facebook">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"&gt;&lt;/iframe&gt;'></span>
        </span>
        
                    <span data-type="googleplus" class="flare-button button-type-googleplus flare-iconstyle-round-bevel" style="background-color:#d84d2f;z-index:4">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Google+</span>
            </span>
        </span>
        <span class="flare-button-count">28</span>
            
        <span class="flare-flyout flare-flyout-googleplus">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;g:plusone&gt;&lt;/g:plusone&gt;
&lt;script type="text/javascript"&gt;
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="pinterest" class="flare-button button-type-pinterest flare-iconstyle-round-bevel" style="background-color:#ce1c1e;z-index:3">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Pin It Share</span>
            </span>
        </span>
        <span class="flare-button-count">4</span>
            
        <span class="flare-flyout flare-flyout-pinterest">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&amp;media=http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013.jpg" class="pin-it-button" count-layout="horizontal"&gt;&lt;img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /&gt;&lt;/a&gt;'></span>
        </span>
        
                    <span data-type="reddit" class="flare-button button-type-reddit flare-iconstyle-round-bevel" style="background-color:#8fc5f2;z-index:2">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Reddit</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-reddit">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"&gt;&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="email" class="flare-button button-type-email flare-iconstyle-round-bevel last" style="background-color:#f2d446;z-index:1">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Email</span>
            </span>
        </span>
        <span class="flare-button-count">--</span>
            
        <span class="flare-flyout flare-flyout-email">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="mailto:?body=Check%20out%20this%20article%20I%20found%20on%20Futurelooks%3A%0D%0A%0D%0ASo%20Can%20We%20Build%20a%20Better%20Entry%20Level%20Apple%20Mac%20Pro%20via%20PC%20DIY%20%28and%20Cheaper%29%3F%0D%0Ahttp%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&amp;subject=Check%20out%20this%20article%20I%20found%20on%20Futurelooks" title="Email to a friend" target="_blank"&gt;Email to a friend&lt;/a&gt;'></span>
        </span>
        
        
        
    <span class="flare-total last"><strong>32</strong> Flares</span>

    <span class="close">
        <a href="#close">×</a>
    </span>
</div><div id="tps_nav_upper_36828" class="theiaPostSlider_nav _center_full fontTheme _upper"><div class="_buttons"><span class="_button _prev _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-left16"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 9</span><a href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/2/" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-right16"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div id="tps_slideContainer_36828" class="theiaPostSlider_slides"><div>

<p style="text-align: center;"><a href="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery6-2013.jpg"><img class="aligncenter size-medium wp-image-36748" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery6-2013-500x338.jpg" alt="mac-pro-gallery6-2013" width="500" height="338" /></a></p>
<p>A few days ago, our hearts sank a little when we did a <a href="http://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/">spec for spec virtual build</a> of our windows version of the new Apple Mac Pro. When the dust settled, we were surprised by the significant different in price, in favour of the new Mac Pro. At $9600 US for Apple's flagship build with all the hardware options, it would cost us about $11,530 US to merely match it. But not without some compromises and uncertainty on a few of the parts selections.  Of course there are ways to provide similar performance with alternate hardware. But for the same hardware, I'm afraid Apple did win this round.</p><div class="futur-fl-in-content" id="futur-529915386"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- FL Responsive Ad - Content --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5855561270035832" data-ad-slot="9604526707" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>But that was at the top end of the spec. And where PC DIY can be uber competitive is often at the entry level, where the strength of the platform is easy upgrades, lots of component choices, and great value for the dollar. So we decided to do this exercise again, but we'll be targeting the entry level $2999 US Apple Mac Pro this time.</p>

</div></div><div id="tps_nav_lower_36828" class="theiaPostSlider_nav _center_full fontTheme _lower"><div class="_buttons"><span class="_button _prev _disabled"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-left16"></span></span><span class="_3">Prev</span></span><span class="_text">1 of 9</span><a href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/2/" class="_button _next"><span class="_1">Next</span><span class="_2" ><span aria-hidden="true" class="tps-icon-arrow-right16"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_36828","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your \u2190 \u2192 (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"numberOfSlides":9,"slides":[],"useSlideSources":true,"themeType":"font","prevPost":null,"nextPost":null,"prevText":"Prev","nextText":"Next","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/www.futurelooks.com\/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper\/","postId":36828,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/www.futurelooks.com\/wordpress","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-left16\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-arrow-right16\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.futurelooks.com/tag/2013/" rel="tag">2013</a><a href="http://www.futurelooks.com/tag/amd/" rel="tag">AMD</a><a href="http://www.futurelooks.com/tag/asus/" rel="tag">ASUS</a><a href="http://www.futurelooks.com/tag/corsair/" rel="tag">Corsair</a><a href="http://www.futurelooks.com/tag/firepro/" rel="tag">FirePro</a><a href="http://www.futurelooks.com/tag/hardware/" rel="tag">Hardware</a><a href="http://www.futurelooks.com/tag/intel/" rel="tag">INTEL</a><a href="http://www.futurelooks.com/tag/mac-pro/" rel="tag">Mac Pro</a><a href="http://www.futurelooks.com/tag/p9x79-ws/" rel="tag">P9X79 WS</a><a href="http://www.futurelooks.com/tag/xeon/" rel="tag">Xeon</a></p><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="http://www.futurelooks.com/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&media=http%3A%2F%2Fwww.futurelooks.com%2Fwordpress%2Fwp-content%2Fuploads%2F2013%2F12%2Fmac-pro-gallery1-2013.jpg&description=So+Can+We+Build+a+Better+Entry+Level+Apple+Mac+Pro+via+PC+DIY+%28and+Cheaper%29%3F" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://www.futurelooks.com/pre-ces-2014-adata-will-wonderful-toys-ces-girls-boys/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.futurelooks.com/pre-ces-2014-adata-will-wonderful-toys-ces-girls-boys/" rel="prev">Pre CES 2014 - ADATA Will Have Wonderful Toys for All the CES Girls and Boys</a></div><div id="cb-next-link"><a href="http://www.futurelooks.com/nzxt-h630-silent-ultra-tower-gaming-chassis-reviewed/"><i class="fa fa-long-arrow-right"></i></a><a href="http://www.futurelooks.com/nzxt-h630-silent-ultra-tower-gaming-chassis-reviewed/" rel="next">NZXT H630 Silent Ultra Tower Gaming Chassis Reviewed</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.futurelooks.com/author/stephen-fung/"><img alt='' src='http://0.gravatar.com/avatar/ced572fe58666f63751f91a59713a114?s=120&#038;r=pg' srcset="http://0.gravatar.com/avatar/ced572fe58666f63751f91a59713a114?s=240&amp;r=pg 2x" class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.futurelooks.com/author/stephen-fung/"><span class="fn">Stephen Fung</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Editor in Chief</span><div class="cb-author-contact"> <a href="http://www.stephenfung.net" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a>  <a href="//www.twitter.com/stephenfung" target="_blank" ><i class="fa fa-twitter cb-tip-bot" title="Twitter"></i></a> <a href="http://plus.google.com/u/0/112011727213682322520/?rel=author" rel="publisher" target="_top" title="Google+" class="cb-googleplus cb-tip-bot" ><img src="//ssl.gstatic.com/images/icons/gplus-16.png" data-src-retina="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+"></a></div></div><p class="cb-author-bio">Stephen is front man, and Editor in Chief of Futurelooks.com. His interests include all things techie, but in particular, computer hardware, and cooking. When he's not geeking out, he's a father of three kids, Lexi, Tiberius, and Jaxon.</p></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-360x240.png 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-300x200.png 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/">ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-07">July 7, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-360x240.png 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-300x200.png 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/">Asus ZenScreen Empowers Improved TPS Report Productivity</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/">Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2017-asus-republic-gamers-launches-rapture-gt-ac5300/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/TOP-8-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/TOP-8-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/TOP-8-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/computex-2017-asus-republic-gamers-launches-rapture-gt-ac5300/">Computex 2017: Asus Republic of Gamers Launches Rapture GT-AC5300</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-02">June 2, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-7430">
        <div id="dsq-comment-header-7430" class="dsq-comment-header">
            <cite id="dsq-cite-7430">
                <span id="dsq-author-user-7430">EricG &#8211; Futurelooks</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7430" class="dsq-comment-body">
            <div id="dsq-comment-message-7430" class="dsq-comment-message"><p>I seem to recall asking some Intel and Intel partners about different form factors of motherboards and whether or not it could help decrease the PC footprint. Most the comments were something along the lines that it's too hard, no market, no interest, or too costly. Sometimes an idea isn't about the cost, it's about the momentum it can create or the traction it can give a brand. I'll still take the kick a$$ work station's power any day though. 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7432">
        <div id="dsq-comment-header-7432" class="dsq-comment-header">
            <cite id="dsq-cite-7432">
                <span id="dsq-author-user-7432">waltc3</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7432" class="dsq-comment-body">
            <div id="dsq-comment-message-7432" class="dsq-comment-message"><p>"But for the same hardware, I’m afraid Apple did win this round."</p>
<p>You haven't proven that yet, unfortunately.  That's just it: it is *not* the "same hardware."  We went over the differences you didn't report in the last article--warranties, downclocks, system bus speeds and other differentials, custom bus connectivity, the distinct disadvantages to Thunderbolt, etc--indeed a host of variables in which the $10k Mac Pro  actually amounted to a good deal *less* than the retail PC components you picked at $11k.  Mac customers frequently delude themselves, however, and discount much that is fundamental to both the performance and cost of their Macs.  You can certainly believe what you like--but if indeed as I suspect the $11k PC is much better warrantied, is amenable to customer upgrades and servicing, and is anywhere from 20%-40% *faster* (no downclocking there), Apple did not win anything at all--except in your imagination, unfortunately. Rather, it is a decisive loss for the Mac Pro (but this is not at all unusual for Mac configurations.)</p>
<p>Take ECC support, for instance.  Consumer motherboards don't generally support ECC because they don't need to.  ECC is generally reserved for server motherboards (which you could have selected for your PC comparison if you had wanted) because the extra bit helps to error-check the ram--not necessary for consumer products because they generally do not use their ram like a busy business server will use it 24/7.  Also, ECC ram is more expensive to upgrade than standard DDR3, and generally *slower* than standard DDR3 because it doesn't spend anytime checking with the parity bit.  Interesting thing about ECC, though, is that you can still get errors with it, especially if and when the parity bit in a ECC DIMM goes bad--when that happens you're better off without ECC!...;)  Point is, if you want an ECC motherboard for a PC, many are readily available.  Here's a decent primer: <a href="http://en.wikipedia.org/wiki/ECC_memory" rel="nofollow">http://en.wikipedia.org/wiki/ECC_memory</a>  A quick look at Apple's web site reveals that apparently the only Mac Apple makes that ships with ECC (and of course an ECC memory controller) is the Mac Pro.  All other Macs ship without it, just like consumer PCs--even the Mac mini with OS X Server installed--apparently (Apple's web site doesn't mention ECC for the mini server that I could see.)  I think if you are going to use a $10k Mac Pro as a server that the ECC is fine and fitting. But if not, then you don't need it as it is both slower and more expensive. But as is usual for Apple, you don't get a choice in the matter.</p>
<p>Really, every component in a $10k Mac Pro deserves at least as much scrutiny as I've given the ECC ram above, don't you think?  As you can see I'm not impressed by the Mac Pro publicity--but you seem to be even before you or anyone else has even taken one of these things apart to see exactly what Apple's hiding there (Apple always hides things from its customers--you have to have a Mac in hand before you can ascertain what is hidden, misrepresented, or else just plain not *there*...;)) </p>
<p>I honestly believe you are experienced enough to know this.  You've compared oranges to apples both times (pardon the pun), instead of oranges to oranges, or apples to apples.  Shopping for PC components generally offers an enormous positive difference over the computing products Apple chooses to offer, but you have to know something about hardware to appreciate the enormous advantage a consumer has when setting out to build a PC.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7544">
        <div id="dsq-comment-header-7544" class="dsq-comment-header">
            <cite id="dsq-cite-7544">
                <span id="dsq-author-user-7544">chute75</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7544" class="dsq-comment-body">
            <div id="dsq-comment-message-7544" class="dsq-comment-message"><p>wintard - macs never make errors so therefore no need for ECC</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-7575">
        <div id="dsq-comment-header-7575" class="dsq-comment-header">
            <cite id="dsq-cite-7575">
                <a id="dsq-author-user-7575" href="http://www.brandonvincent.net" target="_blank" rel="nofollow">Brandon</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7575" class="dsq-comment-body">
            <div id="dsq-comment-message-7575" class="dsq-comment-message"><p>You do realize that the Mac Pro ships with ECC RAM, right? You're furthering his point.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-7433">
        <div id="dsq-comment-header-7433" class="dsq-comment-header">
            <cite id="dsq-cite-7433">
                <span id="dsq-author-user-7433">AD</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7433" class="dsq-comment-body">
            <div id="dsq-comment-message-7433" class="dsq-comment-message"><p>The answer is no</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7434">
        <div id="dsq-comment-header-7434" class="dsq-comment-header">
            <cite id="dsq-cite-7434">
                <span id="dsq-author-user-7434">chas_m</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7434" class="dsq-comment-body">
            <div id="dsq-comment-message-7434" class="dsq-comment-message"><p>I like how you gloss over the FUGLY factor in the attempt to match Apple. Still, you've definitely made the point -- you would not only spend more, but you make the new Mac Pro look like even more of a work of art than it already is. There might be a market for anal-retentive people who need ALL THE EXPANSIONZ inside the case, but I think TB2 made that irrelevant. I absolutely love the idea of the Mac Pro ON the desk, operating near-silently, while the storage array is a short cable away, UNDER the desk in a single box. Sounds like a great idea, and the whole thing's a LOT more backward compatible than you guys suggest, since TB can be any kind of connector you want/need.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7634">
        <div id="dsq-comment-header-7634" class="dsq-comment-header">
            <cite id="dsq-cite-7634">
                <span id="dsq-author-user-7634">theojo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7634" class="dsq-comment-body">
            <div id="dsq-comment-message-7634" class="dsq-comment-message"><p>Are you trying to make love to your computer or get your work done? As long as you can get you work one who cares what it looks like.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-7749">
        <div id="dsq-comment-header-7749" class="dsq-comment-header">
            <cite id="dsq-cite-7749">
                <span id="dsq-author-user-7749">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7749" class="dsq-comment-body">
            <div id="dsq-comment-message-7749" class="dsq-comment-message"><p>How does Thunderbolt 2 make expansion irrelevant when there is nothing to plug into it?  Currently there is one brand of RAID array and a display.  Having all of those cords running everywhere, and with the possibility of them being pulled out, must have some effect on your "work of art" setup.  See a better build for the money in my post. Pros put their computers in racks mainly.  You really are drinking Apple cool-aid on this one.  If Apple came out with an expandable rack computer, you would be extolling the virtues of a rack setup like Apple invented it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-7939">
        <div id="dsq-comment-header-7939" class="dsq-comment-header">
            <cite id="dsq-cite-7939">
                <span id="dsq-author-user-7939">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7939" class="dsq-comment-body">
            <div id="dsq-comment-message-7939" class="dsq-comment-message"><p>TB2 is irrelevant. It is not even 1/4 as fast as a full PCIe 3 16x slot! So no it can't be anything you want it to be!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-7435">
        <div id="dsq-comment-header-7435" class="dsq-comment-header">
            <cite id="dsq-cite-7435">
                <span id="dsq-author-user-7435">chas_m</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7435" class="dsq-comment-body">
            <div id="dsq-comment-message-7435" class="dsq-comment-message"><p>Another point ... if as you say at the conclusion, you can cheap out and not match the specs (building something half-decent, but saving money up front) and "upgrade along the way" ... then surely you still spend more money in the end, you just spread it out over a longer time?</p>
<p>Also, not commenting on Windows 8 ... if you're using a workstation class machine with Win8, you're getting exactly what you richly deserve ...</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7484">
        <div id="dsq-comment-header-7484" class="dsq-comment-header">
            <cite id="dsq-cite-7484">
                <span id="dsq-author-user-7484">kornival</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7484" class="dsq-comment-body">
            <div id="dsq-comment-message-7484" class="dsq-comment-message"><p>no cry man</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-7598">
        <div id="dsq-comment-header-7598" class="dsq-comment-header">
            <cite id="dsq-cite-7598">
                <span id="dsq-author-user-7598">Carl Draper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7598" class="dsq-comment-body">
            <div id="dsq-comment-message-7598" class="dsq-comment-message"><p>Well, you could save $100 Dollars, ditch Windows and use Linux instead, or alternately, for the adventurous, build a hackintosh...</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-7938">
        <div id="dsq-comment-header-7938" class="dsq-comment-header">
            <cite id="dsq-cite-7938">
                <span id="dsq-author-user-7938">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7938" class="dsq-comment-body">
            <div id="dsq-comment-message-7938" class="dsq-comment-message"><p>Absolutely WRONG. CPU upgrades for equivalent performance will be CHEAPER as time goes on.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7485">
        <div id="dsq-comment-header-7485" class="dsq-comment-header">
            <cite id="dsq-cite-7485">
                <span id="dsq-author-user-7485">Ralph Williams</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7485" class="dsq-comment-body">
            <div id="dsq-comment-message-7485" class="dsq-comment-message"><p>How can you be using the same hardware when the graphics in the mac are 100% proprietary, and 100% not upgradable.  In 2 years, I can upgrade the cards in a custom build to the latest technology, which will be twice as fast, for $1000.  I would have to buy a brand new mac at another $3000.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7581">
        <div id="dsq-comment-header-7581" class="dsq-comment-header">
            <cite id="dsq-cite-7581">
                <span id="dsq-author-user-7581">jeff</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7581" class="dsq-comment-body">
            <div id="dsq-comment-message-7581" class="dsq-comment-message"><p>At which point you could sell the old one for $2000 and economically be in the same spot with a newer machine still under warranty.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-7587">
        <div id="dsq-comment-header-7587" class="dsq-comment-header">
            <cite id="dsq-cite-7587">
                <span id="dsq-author-user-7587">jameskatt</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7587" class="dsq-comment-body">
            <div id="dsq-comment-message-7587" class="dsq-comment-message"><p>The whole point of standardizing on the hardware is that Apple forces the developers - including Adobe - to optimize their software for this hardware.  This way, just as on the iPhone - everyone is on the same page, and the software ends up  running better on the Apple platform than on other platforms.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-7848">
        <div id="dsq-comment-header-7848" class="dsq-comment-header">
            <cite id="dsq-cite-7848">
                <span id="dsq-author-user-7848">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7848" class="dsq-comment-body">
            <div id="dsq-comment-message-7848" class="dsq-comment-message"><p>In 2 years someone might sell new GPU's in the same form-factor.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-7937">
        <div id="dsq-comment-header-7937" class="dsq-comment-header">
            <cite id="dsq-cite-7937">
                <span id="dsq-author-user-7937">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7937" class="dsq-comment-body">
            <div id="dsq-comment-message-7937" class="dsq-comment-message"><p>Highly unlikely, almost impossible. The Graphics are integrated. Not upgradable.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-7940">
        <div id="dsq-comment-header-7940" class="dsq-comment-header">
            <cite id="dsq-cite-7940">
                <span id="dsq-author-user-7940">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7940" class="dsq-comment-body">
            <div id="dsq-comment-message-7940" class="dsq-comment-message"><p>No, they are user-replacable, but currently no other cards are available in this form factor.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-11583">
        <div id="dsq-comment-header-11583" class="dsq-comment-header">
            <cite id="dsq-cite-11583">
                <span id="dsq-author-user-11583">Riviera</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11583" class="dsq-comment-body">
            <div id="dsq-comment-message-11583" class="dsq-comment-message"><p>2 years later.... still waiting for those new form-factor GPUs to replace in that Mac Pro... tick, tock, tick...</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-11584">
        <div id="dsq-comment-header-11584" class="dsq-comment-header">
            <cite id="dsq-cite-11584">
                <span id="dsq-author-user-11584">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11584" class="dsq-comment-body">
            <div id="dsq-comment-message-11584" class="dsq-comment-message"><p>Yes, a shame... really a shame. And two years later Apple still sell the same machine for the same price. Good value then, not now.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-4" id="dsq-comment-7990">
        <div id="dsq-comment-header-7990" class="dsq-comment-header">
            <cite id="dsq-cite-7990">
                <span id="dsq-author-user-7990">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7990" class="dsq-comment-body">
            <div id="dsq-comment-message-7990" class="dsq-comment-message"><p>Google it.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-7999">
        <div id="dsq-comment-header-7999" class="dsq-comment-header">
            <cite id="dsq-cite-7999">
                <span id="dsq-author-user-7999">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7999" class="dsq-comment-body">
            <div id="dsq-comment-message-7999" class="dsq-comment-message"><p>I don't have to google it. WE have two of them! They are replaceable in so far as they aren't soldered down, but they are not meant to be swapped by end users. I have the computers all you have is google speculation</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-7624">
        <div id="dsq-comment-header-7624" class="dsq-comment-header">
            <cite id="dsq-cite-7624">
                <span id="dsq-author-user-7624">Leon</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7624" class="dsq-comment-body">
            <div id="dsq-comment-message-7624" class="dsq-comment-message"><p>I can build the same PC in Australia using local stores with stock for AUD$2763 or USD$2449 so I'm not sure where you went wrong there.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7772">
        <div id="dsq-comment-header-7772" class="dsq-comment-header">
            <cite id="dsq-cite-7772">
                <a id="dsq-author-user-7772" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7772" class="dsq-comment-body">
            <div id="dsq-comment-message-7772" class="dsq-comment-message"><p>Listing the parts you used might reveal that. Some parts are just cheaper in some regions possibly.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7628">
        <div id="dsq-comment-header-7628" class="dsq-comment-header">
            <cite id="dsq-cite-7628">
                <span id="dsq-author-user-7628">cellodad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7628" class="dsq-comment-body">
            <div id="dsq-comment-message-7628" class="dsq-comment-message"><p>Interesting. I currently have a 2010 Mac Pro. It's not a single use machine. I use it professionally, (Education) in my doctoral program, (EdTech) creatively, (photography, video, audio production with my cellist son) and for routine daily tasks. I like being able to have Lightroom, Photoshop, FCP, and Logic all up and working at the same time as well as streaming Interlochen Public Radio, email, browser, and running Ubuntu and Server in virtual machines for projects.</p>
<p>The biggest con I've read about the new Mac Pro is limited upgradeability. Quite honestly, the only internal upgrades I've done in the last three years are storage (8 TB of slow HDs onboard) and RAM. (32 GB) </p>
<p>I think we may be seeing a paradigm shift to more modular solutions to storage made possible by higher speed transfer. I can see myself over the 5 or so years that the Mac Pro might be one of my primary machines, changing the SSD and I will immediately drop in RAM from OWC but I think it will probably cope with my needs over its reasonable lifetime just fine.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7936">
        <div id="dsq-comment-header-7936" class="dsq-comment-header">
            <cite id="dsq-cite-7936">
                <span id="dsq-author-user-7936">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7936" class="dsq-comment-body">
            <div id="dsq-comment-message-7936" class="dsq-comment-message"><p>You don't have a clue do you? In my facility we have upgraded many machines with better graphics cards interface cards etc. This won't be possible with the new mac Pro. It's fast for now. In two years it will be worthless. I have 2008 mac pros that I am only just contemplating getting rid of because I was able to upgrade them with nvidia gtx 680 cards. 5 years from now what cards ail there be available for the new macPros with their very proprietary slot configurations and horrible heatsink design? That's what everyone is missing here. Even if there is a better generation of Graphics cards available how many will be able to fit BOTH the form factor AND Thermal profile of the current MacPros cards? I have one on my desk right now. IT GETS HOT under full operation.<br />
Thunderbolt is useless for an upgrade path. It isn't as fast as a PCI 3.0 x 16 slot. It is crippled.<br />
The only people who should buy this machine are 3d graphics designers</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-7698">
        <div id="dsq-comment-header-7698" class="dsq-comment-header">
            <cite id="dsq-cite-7698">
                <span id="dsq-author-user-7698">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7698" class="dsq-comment-body">
            <div id="dsq-comment-message-7698" class="dsq-comment-message"><p>Here is one way to go at it:</p>
<p>(2) EVGA GeForce GTX 780 $519.99 x 2<br />
(1) Corsair Carbide Series Case $79.99<br />
(1) Intel Xeon E5-2630 $649.99<br />
(1) SuperMicro X9SRE-F Mothboard $349.99<br />
(1) Crucial 12GB (3x4gb) DDR3 1333 ECC Registered Memory $179.00<br />
(2) Samsung 840 Pro Series MX-7PD128BW in RAID 0 $119.99<br />
(1) 600W Corsair CX600M Power Supply $79.99<br />
(1) Windows 8.1 Pro OEM $139.99</p>
<p>Total $2758.91<br />
This gives you a 6 core, equal drive performance and better video performance, not to mention REAL upgradeability.  Switch to an i7 and things get even less expensive.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7773">
        <div id="dsq-comment-header-7773" class="dsq-comment-header">
            <cite id="dsq-cite-7773">
                <a id="dsq-author-user-7773" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7773" class="dsq-comment-body">
            <div id="dsq-comment-message-7773" class="dsq-comment-message"><p>I have no doubt that this is true. In fact, I know it's true that you could use alternate components and create similar or greater performance for less. What I wanted to do was track down the cost of the "Apple Tax" in the latest Mac Pro, from the bottom, and from the top. And based on the response to this and the other article, it's a question worth answering.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-7784">
        <div id="dsq-comment-header-7784" class="dsq-comment-header">
            <cite id="dsq-cite-7784">
                <span id="dsq-author-user-7784">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7784" class="dsq-comment-body">
            <div id="dsq-comment-message-7784" class="dsq-comment-message"><p>On the cores vs clock speed, it depends on what software you are running...!  You have a cool website for sure that is at least interesting.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-7830">
        <div id="dsq-comment-header-7830" class="dsq-comment-header">
            <cite id="dsq-cite-7830">
                <a id="dsq-author-user-7830" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7830" class="dsq-comment-body">
            <div id="dsq-comment-message-7830" class="dsq-comment-message"><p>Right tool for the right job for sure. For most normal loads, higher clock speeds can be a more tangible benefit (for most apps more of the time). But if you've got highly threaded apps, then definitely, more cores win for those cases. At the entry level, one could assume that the use case scenario would be more general and would benefit from clock more than cores 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7758">
        <div id="dsq-comment-header-7758" class="dsq-comment-header">
            <cite id="dsq-cite-7758">
                <span id="dsq-author-user-7758">jaimefortega</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7758" class="dsq-comment-body">
            <div id="dsq-comment-message-7758" class="dsq-comment-message"><p>This is so wrong, there's a $3.990 MAC Pro with better specs, that is more similar to the PC that you show here, the PC processor has 6 cores, the 2990 MAC Pro has 4 cores... the 3990 Mac Pro processor has 6 cores and a clockspeed of 2.7 GHz, and better Graphics Cards, but the cache is only 12 MB... and if i'm not wrong, I believe that the PC has better graphic cards. So, which one is cheaper??? PC Obviusly.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7760">
        <div id="dsq-comment-header-7760" class="dsq-comment-header">
            <cite id="dsq-cite-7760">
                <span id="dsq-author-user-7760">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7760" class="dsq-comment-body">
            <div id="dsq-comment-message-7760" class="dsq-comment-message"><p>Yep. Obviously.  I like the Mac Pro though and this is the first time that you are not buying last years processor from Apple at this years prices.  There may be more esoteric things about the Mac that people might like.  I have a feeling that Apple is going to offer upgrade boards or parts for the Pro in the future.  I just think that it's too easy to steal!  They should have put a Kensington lock adapter on it or something like that...</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-7775">
        <div id="dsq-comment-header-7775" class="dsq-comment-header">
            <cite id="dsq-cite-7775">
                <a id="dsq-author-user-7775" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7775" class="dsq-comment-body">
            <div id="dsq-comment-message-7775" class="dsq-comment-message"><p>The spirit of both articles was to match them and figure out, the impact of the "Apple Tax" component. And based on the enormous, server crippling response, it was something that interested a lot of people. And of course, we can build something specialized, less expensive, and upgradeable, if we aren't bound by the parts that we can use.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-7779">
        <div id="dsq-comment-header-7779" class="dsq-comment-header">
            <cite id="dsq-cite-7779">
                <span id="dsq-author-user-7779">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7779" class="dsq-comment-body">
            <div id="dsq-comment-message-7779" class="dsq-comment-message"><p>It makes zero sense to tie the PC builders hands behind his back, by using retail pricing and comparing items that are even over-speced to the lower priced OEM items that Apple uses.  The problem with your article is that it gets picked up by other press websites, overhyped, and used as a sales tool to sell more Mac Pros...making computer users, that are not PC builders think that they have the fastest machine around, when they don't.  Your article creates and perpetuates myth.  I would love to build the high end model to show what is possible for $10 grand.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-7780">
        <div id="dsq-comment-header-7780" class="dsq-comment-header">
            <cite id="dsq-cite-7780">
                <span id="dsq-author-user-7780">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7780" class="dsq-comment-body">
            <div id="dsq-comment-message-7780" class="dsq-comment-message"><p>At least your article created some interesting discussion, and congratulations on all of the traffic.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7828">
        <div id="dsq-comment-header-7828" class="dsq-comment-header">
            <cite id="dsq-cite-7828">
                <a id="dsq-author-user-7828" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7828" class="dsq-comment-body">
            <div id="dsq-comment-message-7828" class="dsq-comment-message"><p>As long as we get people talking PC DIY, the #PCMasterRace still wins 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7827">
        <div id="dsq-comment-header-7827" class="dsq-comment-header">
            <cite id="dsq-cite-7827">
                <a id="dsq-author-user-7827" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7827" class="dsq-comment-body">
            <div id="dsq-comment-message-7827" class="dsq-comment-message"><p>PC DIY builders love a challenge. And because it is a piece that has a positive spin on what Apple has accomplished (which, you have to admit, is cool to some extent), it will light a fire under the PC DIY community. Which it already has. People are already trying to top it, build it better, and think about other ways to provide more value for money which is a cornerstone of PC DIY in general.</p>
<p>Futurelooks is one of few sites that goes out and supports local events where we get a chance to interact with the public, the end users, the people who are not PC DIY enthusiasts to begin with, and who;s eyes glaze over at benchmarks. We know them really well and we know that this piece will not turn them in to "Mac Pro" buyers. They are smart enough to ask questions and figure out if "this is the right system" and "can I build, or get someone to build me one" to suit my needs better 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-7774">
        <div id="dsq-comment-header-7774" class="dsq-comment-header">
            <cite id="dsq-cite-7774">
                <a id="dsq-author-user-7774" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7774" class="dsq-comment-body">
            <div id="dsq-comment-message-7774" class="dsq-comment-message"><p>I actually agree that the step to the 6 core may/may not have been the perfect match. However, the only way to get that exact match was to get an OEM 1620v2 tray model CPU which isn't available to the public (normally). If I had my way, I'd spec the Core i7 4820K which really is the direct CPU swap to the Apple's 1620v2, but it's not a Xeon. Going to LGA1150 would have produced a less expensive platform overall as I mentioned. It would have made the PC cheaper and with a Xeon.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-7847">
        <div id="dsq-comment-header-7847" class="dsq-comment-header">
            <cite id="dsq-cite-7847">
                <span id="dsq-author-user-7847">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7847" class="dsq-comment-body">
            <div id="dsq-comment-message-7847" class="dsq-comment-message"><p>??? The six core Mac has 3,5 GHz clock-speed + turbo boost. The Mac has higher throughput. Obviously your just another clueless hobbyist.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-7850">
        <div id="dsq-comment-header-7850" class="dsq-comment-header">
            <cite id="dsq-cite-7850">
                <span id="dsq-author-user-7850">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7850" class="dsq-comment-body">
            <div id="dsq-comment-message-7850" class="dsq-comment-message"><p>He's just a kid.  You are comparing a $3999 computer to a $2800 PC.  The PC actually has better video specs.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-7855">
        <div id="dsq-comment-header-7855" class="dsq-comment-header">
            <cite id="dsq-cite-7855">
                <span id="dsq-author-user-7855">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7855" class="dsq-comment-body">
            <div id="dsq-comment-message-7855" class="dsq-comment-message"><p>What setup are you referring to? In the article above the PC costs:  $3994.65 US while the Mac cost $2999.99 US.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-7858">
        <div id="dsq-comment-header-7858" class="dsq-comment-header">
            <cite id="dsq-cite-7858">
                <span id="dsq-author-user-7858">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7858" class="dsq-comment-body">
            <div id="dsq-comment-message-7858" class="dsq-comment-message"><p>I'm referring to the PC build that the kid is referencing in an earlier discussion below.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-7765">
        <div id="dsq-comment-header-7765" class="dsq-comment-header">
            <cite id="dsq-cite-7765">
                <span id="dsq-author-user-7765">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7765" class="dsq-comment-body">
            <div id="dsq-comment-message-7765" class="dsq-comment-message"><p>There used to be Apple commercials saying that PC might stand for "profusely corded"... So what the hell do you call the Mac Pro/Thunderbolt monstrosity? </p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7846">
        <div id="dsq-comment-header-7846" class="dsq-comment-header">
            <cite id="dsq-cite-7846">
                <span id="dsq-author-user-7846">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7846" class="dsq-comment-body">
            <div id="dsq-comment-message-7846" class="dsq-comment-message"><p>Do it all in small box, and skip pci-e license keys?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7782">
        <div id="dsq-comment-header-7782" class="dsq-comment-header">
            <cite id="dsq-cite-7782">
                <span id="dsq-author-user-7782">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7782" class="dsq-comment-body">
            <div id="dsq-comment-message-7782" class="dsq-comment-message"><p>Congratulations on the traffic.  Now how about a no-holds barred PC build that is faster than the top Mac Pro next?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7826">
        <div id="dsq-comment-header-7826" class="dsq-comment-header">
            <cite id="dsq-cite-7826">
                <a id="dsq-author-user-7826" href="http://www.futurelooks.com/" target="_blank" rel="nofollow">Stephen Fung</a>
            </cite>
        </div>
        <div id="dsq-comment-body-7826" class="dsq-comment-body">
            <div id="dsq-comment-message-7826" class="dsq-comment-message"><p>We want to build that for real. We're going to be talking to a bunch of companies next week at CES 2014. Check back for coverage 🙂</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-7832">
        <div id="dsq-comment-header-7832" class="dsq-comment-header">
            <cite id="dsq-cite-7832">
                <span id="dsq-author-user-7832">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7832" class="dsq-comment-body">
            <div id="dsq-comment-message-7832" class="dsq-comment-message"><p>One more interesting note...the orders for Mac Pro are being pushed into late March now as there is a production shortage.  By that time the PC landscape will change even more widening the value gap.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-7845">
        <div id="dsq-comment-header-7845" class="dsq-comment-header">
            <cite id="dsq-cite-7845">
                <span id="dsq-author-user-7845">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7845" class="dsq-comment-body">
            <div id="dsq-comment-message-7845" class="dsq-comment-message"><p>...how does that compare to the AMD and Intel roadmap. Is it important for you to find an absurd reason why this computer is a failure to get your erections going, if not, why are you commenting and what is your point?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-7851">
        <div id="dsq-comment-header-7851" class="dsq-comment-header">
            <cite id="dsq-cite-7851">
                <span id="dsq-author-user-7851">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7851" class="dsq-comment-body">
            <div id="dsq-comment-message-7851" class="dsq-comment-message"><p>A computer is a tool not an aphrodisiac. Point is all of this power is not available until March, and at that time, there will be more products out for the PC by then.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-7854">
        <div id="dsq-comment-header-7854" class="dsq-comment-header">
            <cite id="dsq-cite-7854">
                <span id="dsq-author-user-7854">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7854" class="dsq-comment-body">
            <div id="dsq-comment-message-7854" class="dsq-comment-message"><p>Mac Pro's ordered today ship in February, not March. But your concern about nVidia seems overstated. The last nVidia workstation card arrived last summer, the 5 000 - 6 000 USD K6000. I would not expect a new workstation card from nVidia until october 2014, and if their prices are still the same, it's not really an alternative as you are looking to pay around 10 000 for two of them. Hopefully though, both nVidia and ATI will offer GPU upgrades for the new Mac Pro in the future at a decent price level, but it will probably make more economic sense to just sell the current Mac Pro and buy a new one with new GPUs when the next generation is available. However, it will take time before the software houses will learn how to utilise this box, and with two D700 they will not become a bottleneck anytime soon...</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-7859">
        <div id="dsq-comment-header-7859" class="dsq-comment-header">
            <cite id="dsq-cite-7859">
                <span id="dsq-author-user-7859">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7859" class="dsq-comment-body">
            <div id="dsq-comment-message-7859" class="dsq-comment-message"><p>Current backlog is now March.  The must be selling more Pros than anticipated. The roadmap for the next NVIDIA parts planned are three times faster and two times less power consuming than the current top NVIDIA part. Who cares about workstation parts, we don't know if the proprietary AMD parts in the Pro can even be called "workstation" grade, for whatever that is worth. Price aside I hope Apple has plans to offer NVIDIA based upgrade cards and I hope the power supply in the Pro can accommodate it. I actually like the Pro but the form factor is questionable.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7863">
        <div id="dsq-comment-header-7863" class="dsq-comment-header">
            <cite id="dsq-cite-7863">
                <span id="dsq-author-user-7863">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7863" class="dsq-comment-body">
            <div id="dsq-comment-message-7863" class="dsq-comment-message"><p>"The nvidia parts are already faster than the AMD parts. Who cares about workstation parts, we don't know if the proprietary AMD parts in the Pro can even be called "workstation" grade, for whatever that is worth."</p>
<p>No, no gamer nVidia product matches the W9000 where it's important for pro's, and the D700 (a W9000 in a different form factor) is a workstation class device.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7867">
        <div id="dsq-comment-header-7867" class="dsq-comment-header">
            <cite id="dsq-cite-7867">
                <span id="dsq-author-user-7867">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7867" class="dsq-comment-body">
            <div id="dsq-comment-message-7867" class="dsq-comment-message"><p>Name a spec that is important over a consumer card? </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7870">
        <div id="dsq-comment-header-7870" class="dsq-comment-header">
            <cite id="dsq-cite-7870">
                <span id="dsq-author-user-7870">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7870" class="dsq-comment-body">
            <div id="dsq-comment-message-7870" class="dsq-comment-message"><p>Double precision floating point. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7872">
        <div id="dsq-comment-header-7872" class="dsq-comment-header">
            <cite id="dsq-cite-7872">
                <span id="dsq-author-user-7872">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7872" class="dsq-comment-body">
            <div id="dsq-comment-message-7872" class="dsq-comment-message"><p>Double precision floating point capability is enabled on every modern high end Nvidia product, even the consumer products. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7878">
        <div id="dsq-comment-header-7878" class="dsq-comment-header">
            <cite id="dsq-cite-7878">
                <span id="dsq-author-user-7878">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7878" class="dsq-comment-body">
            <div id="dsq-comment-message-7878" class="dsq-comment-message"><p>BS. Read and research. Even the GTX780 has shitty double precision floating point performance even compared to the AMD gaming cards.</p>
<p>D700 will smoke any nVidia card priced under 5000 USD so bad that you need to were a mask. Lol, smoke, rofl, etc, etc, etc...</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7880">
        <div id="dsq-comment-header-7880" class="dsq-comment-header">
            <cite id="dsq-cite-7880">
                <span id="dsq-author-user-7880">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7880" class="dsq-comment-body">
            <div id="dsq-comment-message-7880" class="dsq-comment-message"><p>You can delude yourself and not look at benchmarks: <a href="http://www.videocardbenchmark.net/high_end_gpus.html" rel="nofollow">http://www.videocardbenchmark.net/high_end_gpus.html</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7881">
        <div id="dsq-comment-header-7881" class="dsq-comment-header">
            <cite id="dsq-cite-7881">
                <span id="dsq-author-user-7881">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7881" class="dsq-comment-body">
            <div id="dsq-comment-message-7881" class="dsq-comment-message"><p>"3D graphics tests Simple to complex DirectX 3D graphics and animations"</p>
<p>Nice benchmark for workstation class usage. It's a DirectX bechnmark for games. Even a nVidia 5 000 USD K6000 with 12GB ram come in lover than GTX 780 in this test. What are you trying to prove? Atleast educate yourself before you go arrogant.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7935">
        <div id="dsq-comment-header-7935" class="dsq-comment-header">
            <cite id="dsq-cite-7935">
                <span id="dsq-author-user-7935">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7935" class="dsq-comment-body">
            <div id="dsq-comment-message-7935" class="dsq-comment-message"><p>Show me a published benchmark that shows that the D300 is faster than the GTX780ti for double precision float.  You can't because it's not true.  Or just the 780 for that matter.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7871">
        <div id="dsq-comment-header-7871" class="dsq-comment-header">
            <cite id="dsq-cite-7871">
                <span id="dsq-author-user-7871">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7871" class="dsq-comment-body">
            <div id="dsq-comment-message-7871" class="dsq-comment-message"><p>"Current backlog is now March."</p>
<p>Go to Apple dot com and order one: February!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7873">
        <div id="dsq-comment-header-7873" class="dsq-comment-header">
            <cite id="dsq-cite-7873">
                <span id="dsq-author-user-7873">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7873" class="dsq-comment-body">
            <div id="dsq-comment-message-7873" class="dsq-comment-message"><p>Maybe, as long as I can bootcamp Windows 8 on it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even depth-4" id="dsq-comment-7857">
        <div id="dsq-comment-header-7857" class="dsq-comment-header">
            <cite id="dsq-cite-7857">
                <span id="dsq-author-user-7857">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7857" class="dsq-comment-body">
            <div id="dsq-comment-message-7857" class="dsq-comment-message"><p>"A computer is a tool not an aphrodisiac." </p>
<p>Apple bashing seems like an aphrodisiac for quite a few... it was not computers I referred to...</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-7860">
        <div id="dsq-comment-header-7860" class="dsq-comment-header">
            <cite id="dsq-cite-7860">
                <span id="dsq-author-user-7860">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7860" class="dsq-comment-body">
            <div id="dsq-comment-message-7860" class="dsq-comment-message"><p>It's easy to bash Apple because everytime there is a deficit in an Apple product a cult member touts it as a strength, and then the cult member usually has limited technical depth. Don't get me started with iPhone vs other smartphones or rants about the Mac Mini "server" lol. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7861">
        <div id="dsq-comment-header-7861" class="dsq-comment-header">
            <cite id="dsq-cite-7861">
                <span id="dsq-author-user-7861">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7861" class="dsq-comment-body">
            <div id="dsq-comment-message-7861" class="dsq-comment-message"><p>Well, here it's quite the opposite. PC hobbyists who don't know what this machine is made for are touting their unqualified hate based on what they perceive as a nice computer for running Masturbation Simulator 2014 in their mothers basement.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7862">
        <div id="dsq-comment-header-7862" class="dsq-comment-header">
            <cite id="dsq-cite-7862">
                <span id="dsq-author-user-7862">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7862" class="dsq-comment-body">
            <div id="dsq-comment-message-7862" class="dsq-comment-message"><p>"Like they guy in an earlier discussion that thinks its a great idea to have the Pro on your desk and a RAID array, powered separately, hooked with a single TB cable under it." </p>
<p>Ehem? You know that professionals usually connect Raids externally, and before Thunderbolt you needed to buy expensive fibre-gear to get the same results? No, maybe you didn't know that...</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7865">
        <div id="dsq-comment-header-7865" class="dsq-comment-header">
            <cite id="dsq-cite-7865">
                <span id="dsq-author-user-7865">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7865" class="dsq-comment-body">
            <div id="dsq-comment-message-7865" class="dsq-comment-message"><p>Raid is usually put into a rack as a server. Something that is unthinkable with Mac Pro.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7869">
        <div id="dsq-comment-header-7869" class="dsq-comment-header">
            <cite id="dsq-cite-7869">
                <span id="dsq-author-user-7869">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7869" class="dsq-comment-body">
            <div id="dsq-comment-message-7869" class="dsq-comment-message"><p>Yes, and it's nice to be able to do that with the interface that comes with the new MacPro without any expansion. Mac Mini Server, is the cheapest and most affordable server solution available, I.E. for running EPR software and the likes, so I have a hard time understanding what you find funny about it. Wank on!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7874">
        <div id="dsq-comment-header-7874" class="dsq-comment-header">
            <cite id="dsq-cite-7874">
                <span id="dsq-author-user-7874">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7874" class="dsq-comment-body">
            <div id="dsq-comment-message-7874" class="dsq-comment-message"><p>They put server Xeon processors in the Pro desktop and i7's in the Mac Mini "Server"  Where do they fit the redundant power supply and management ports?  It's a desktop with a two hard-drive RAID which is why I am laughing at it.  The only real "server" Apple made was the Xserve and that was laughed at due to the management software and had such bad sales numbers Jobs axed it.  Apple does not understand real server environments.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7877">
        <div id="dsq-comment-header-7877" class="dsq-comment-header">
            <cite id="dsq-cite-7877">
                <span id="dsq-author-user-7877">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7877" class="dsq-comment-body">
            <div id="dsq-comment-message-7877" class="dsq-comment-message"><p>If you need a cheap server, the Mac Mini "Server" is a good one. If you need a real server, you run Linux. OpenSource Netatalk is fully AFP compliant. The Xserve and their fibre-raid solutions were great, maybe you thought they were funny, but a lot of art schools and media producers enjoyed them.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7947">
        <div id="dsq-comment-header-7947" class="dsq-comment-header">
            <cite id="dsq-cite-7947">
                <span id="dsq-author-user-7947">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7947" class="dsq-comment-body">
            <div id="dsq-comment-message-7947" class="dsq-comment-message"><p>The mac mini server is a low class PC running OSX</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-9840">
        <div id="dsq-comment-header-9840" class="dsq-comment-header">
            <cite id="dsq-cite-9840">
                <span id="dsq-author-user-9840">Derek Wildstar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-9840" class="dsq-comment-body">
            <div id="dsq-comment-message-9840" class="dsq-comment-message"><p>yeah that was called XSERVE, Apple's server.  Mac Pro is not necessarily meant to be a server, it doesn't even come with server as the OS.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7864">
        <div id="dsq-comment-header-7864" class="dsq-comment-header">
            <cite id="dsq-cite-7864">
                <span id="dsq-author-user-7864">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7864" class="dsq-comment-body">
            <div id="dsq-comment-message-7864" class="dsq-comment-message"><p>"Don't get me started with iPhone vs other smartphones..."</p>
<p>Like that all other smartphones are modelled on the iPhone, or that google stopped development on Android and restarted it on a new basis after the iPhone presentation (even when the Google CEO was on the Apple board without telling them of the conflicts of interest arising)... Don't even start. You clearly have no clue at all.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7866">
        <div id="dsq-comment-header-7866" class="dsq-comment-header">
            <cite id="dsq-cite-7866">
                <span id="dsq-author-user-7866">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7866" class="dsq-comment-body">
            <div id="dsq-comment-message-7866" class="dsq-comment-message"><p>No clue? I am more familiar with phones than PCs. Everyone knows top Android models and even Nokia's smoke the 5s in every spec. When is Apple going to release a phone with a useable screen size? You are a fan boy.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7868">
        <div id="dsq-comment-header-7868" class="dsq-comment-header">
            <cite id="dsq-cite-7868">
                <span id="dsq-author-user-7868">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7868" class="dsq-comment-body">
            <div id="dsq-comment-message-7868" class="dsq-comment-message"><p>Every Android or Nokia phone that SELLS is modelled on the original iPhone. If it had not been for Apple, the Nokias and Android models you love would be totally different. The specs, raw graphic performance and real performance is top of the line on the iPhones, you can compare specs all day, but with completely different arcitectures it's impossible to get any qualified information out of it. Screen size? I rather not use an iPad as phone, phablets are not something I would consider, EVER, as I can afford and enjoy both having a tablet and a phone, not one combined device. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7875">
        <div id="dsq-comment-header-7875" class="dsq-comment-header">
            <cite id="dsq-cite-7875">
                <span id="dsq-author-user-7875">Daniel DeMerchant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7875" class="dsq-comment-body">
            <div id="dsq-comment-message-7875" class="dsq-comment-message"><p>5 inch screen is a Phablet?   Like IOS 7 did not lift ideas from Android like the notification center and even from Windows Phone with the multitasking screen.  May have been the first but is long surpassed at this point.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7879">
        <div id="dsq-comment-header-7879" class="dsq-comment-header">
            <cite id="dsq-cite-7879">
                <span id="dsq-author-user-7879">Joseph</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7879" class="dsq-comment-body">
            <div id="dsq-comment-message-7879" class="dsq-comment-message"><p>Windows Phone is a nice product. The Samsung Android devices started their lives as cheap trade-dress ripoffs, not only did they steal all their functionality from Apple, but they also ripped off it's trade-dress. It's embarrassing and illegal, but you don't seem to mind. It's not about lifting ideas, but notoriously copy a product and stylise it with the other company's trade dress. It's not something that can be defended in the western world, and is also why Samsung need to pay Apple a huge amount in damage compensations. It's not about anything else that trade dress in reality, Apple is not a patent troll, they don't ever sue companies over product essential standards.</p>
<p>Screen size, Apple does not need to have bigger screens to have the superior product. It's a phone, and people like to hold their hand around it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-7892">
        <div id="dsq-comment-header-7892" class="dsq-comment-header">
            <cite id="dsq-cite-7892">
                <span id="dsq-author-user-7892">Derek Wildstar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7892" class="dsq-comment-body">
            <div id="dsq-comment-message-7892" class="dsq-comment-message"><p>notification center was first on jailbroken iPhones, android lifted it from the iPhone jailbroken community, and then apple eventually put it into their IOS as stock.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-7946">
        <div id="dsq-comment-header-7946" class="dsq-comment-header">
            <cite id="dsq-cite-7946">
                <span id="dsq-author-user-7946">brainburst</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7946" class="dsq-comment-body">
            <div id="dsq-comment-message-7946" class="dsq-comment-message"><p>modelled on the iPhone? just the case BFD!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-8069">
        <div id="dsq-comment-header-8069" class="dsq-comment-header">
            <cite id="dsq-cite-8069">
                <span id="dsq-author-user-8069">Me</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8069" class="dsq-comment-body">
            <div id="dsq-comment-message-8069" class="dsq-comment-message"><p>These guys hav NO idea what they are talking about.</p>
<p>I just built a dual Xeon 24 core liquid cooled  64gb of ram, (No firepros because i dont need them) 64gb of ECC ram, dual 7990s also water cooled, and PCIE 512x2 SSD Drives...   Came in under 2,500 cheaper than the comparable mac.  Please dont write rubbish</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-9841">
        <div id="dsq-comment-header-9841" class="dsq-comment-header">
            <cite id="dsq-cite-9841">
                <span id="dsq-author-user-9841">Derek Wildstar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-9841" class="dsq-comment-body">
            <div id="dsq-comment-message-9841" class="dsq-comment-message"><p>Curious , what brand and how fast are your "PCIE 512x2 SSD Drives"  R/W speeds?   Also, does your PCIE SSD allow EFI boot? or only legacy?    I ask because in the article he uses the raidR which says they are the only EFI booting PCIe SSD, which boots VERY VERY fast.  </p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-3" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.futurelooks.com/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="http://twitter.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="http://facebook.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a><a href="http://www.youtube.com/futurelooksdotcom"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="text-3" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=3&empty=-1&refresh=14"></script>
</div></div>
		</div>	
			<div id="pptwj-2" class="cb-sidebar-widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>					<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/20170226-7860-125x125.jpg" alt="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/Kingston-HyperX-240GB-3K-SSD-10-125x125.jpg" alt="Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?" href="http://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/">Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/kingston-hyperx-fury-16gb-1866mhz-ddr3-memory/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Kingston-HyperX-Fury-16GB-1866-MHz-DDR3-Memory-15-125x125.jpg" alt="The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed" href="http://www.futurelooks.com/kingston-hyperx-fury-16gb-1866mhz-ddr3-memory/">The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-125x125.png" alt="ASUS Launches XG-C100C Affordable 10Gbps Network Adapter" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="ASUS Launches XG-C100C Affordable 10Gbps Network Adapter" href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/">ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/asus-xonar-d2x-sound-card-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2008/05/asus_xonar_end01-150x150.jpg" alt="ASUS Xonar D2X PCI-E Sound Card Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="ASUS Xonar D2X PCI-E Sound Card Review" href="http://www.futurelooks.com/asus-xonar-d2x-sound-card-review/">ASUS Xonar D2X PCI-E Sound Card Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/ces-2017-aoc-i1601fwux-adds-screen-via-usb-c/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/aoc-usb-c-125x125.png" alt="CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C" href="http://www.futurelooks.com/ces-2017-aoc-i1601fwux-adds-screen-via-usb-c/">CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-125x125.jpg" alt="Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed" href="http://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/">Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/g-skill-trident-2400mhz-8gb-ddr3-dual-channel-memory-kit-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/06/G.Skill-Trident-2400MHz-8GB-Dual-Channel-DDR3-Memory-Review-5-125x125.jpg" alt="G.SKILL TridentX  2400MHz 8GB DDR3 Dual Channel Memory Kit Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="G.SKILL TridentX  2400MHz 8GB DDR3 Dual Channel Memory Kit Review" href="http://www.futurelooks.com/g-skill-trident-2400mhz-8gb-ddr3-dual-channel-memory-kit-review/">G.SKILL TridentX  2400MHz 8GB DDR3 Dual Channel Memory Kit Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/origin-vs-steam-in-dept-comparison-of-the-software-platforms/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/10/ORIGIN_VS_STEAM_ARTICLE_LOGO-125x125.png" alt="EA&#039;s Origin Vs. Valve&#039;s Steam - A Comparison of Two PC Game Distribution Platforms" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="EA's Origin Vs. Valve's Steam - A Comparison of Two PC Game Distribution Platforms" href="http://www.futurelooks.com/origin-vs-steam-in-dept-comparison-of-the-software-platforms/">EA's Origin Vs. Valve's Steam - A Comparison of Two PC Game Distribution Platforms</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/09/tenda-ac9-1-125x125.jpg" alt="Tenda AC9 AC1200 Smart Dual-Band Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Tenda AC9 AC1200 Smart Dual-Band Router Review" href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/">Tenda AC9 AC1200 Smart Dual-Band Router Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-125x125.png" alt="ASUS Launches XG-C100C Affordable 10Gbps Network Adapter" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="ASUS Launches XG-C100C Affordable 10Gbps Network Adapter" href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/">ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/adata_hd650-125x125.jpg" alt="ADATA Updates HD710 Pro and HD650 External Hard Drives" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="ADATA Updates HD710 Pro and HD650 External Hard Drives" href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/">ADATA Updates HD710 Pro and HD650 External Hard Drives</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/getac-125x125.jpg" alt="Getac A140 14-Inch Tablet Is Massively Rugged" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Getac A140 14-Inch Tablet Is Massively Rugged" href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/">Getac A140 14-Inch Tablet Is Massively Rugged</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-125x125.png" alt="Asus ZenScreen Empowers Improved TPS Report Productivity" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Asus ZenScreen Empowers Improved TPS Report Productivity" href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/">Asus ZenScreen Empowers Improved TPS Report Productivity</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-125x125.jpg" alt="Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display" href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/">Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/new-razer-blade-stealth-cutting-edge-ever/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/razer-blade-stealth-2-125x125.jpg" alt="New Razer Blade Stealth More Cutting Edge Than Ever" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="New Razer Blade Stealth More Cutting Edge Than Ever" href="http://www.futurelooks.com/new-razer-blade-stealth-cutting-edge-ever/">New Razer Blade Stealth More Cutting Edge Than Ever</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/updated-alienware-area-51-gaming-pc-ryzen-x/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/alienware-area-51-4-125x125.jpg" alt="Updated Alienware Area-51 Gaming PC Has Ryzen to the X" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Updated Alienware Area-51 Gaming PC Has Ryzen to the X" href="http://www.futurelooks.com/updated-alienware-area-51-gaming-pc-ryzen-x/">Updated Alienware Area-51 Gaming PC Has Ryzen to the X</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/new-apple-imac-pro-make-sense/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/imac-pro-2017-1-125x125.jpg" alt="Does the New Apple iMac Pro Make Any Sense?" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Does the New Apple iMac Pro Make Any Sense?" href="http://www.futurelooks.com/new-apple-imac-pro-make-sense/">Does the New Apple iMac Pro Make Any Sense?</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/tp-link-deco-m5-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/05/20170524-9952-125x125.jpg" alt="TP-Link Deco M5 Whole Home Wi-Fi System Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="TP-Link Deco M5 Whole Home Wi-Fi System Review" href="http://www.futurelooks.com/tp-link-deco-m5-review/">TP-Link Deco M5 Whole Home Wi-Fi System Review</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/computex-2017-asus-republic-gamers-launches-rapture-gt-ac5300/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/TOP-8-125x125.jpg" alt="Computex 2017: Asus Republic of Gamers Launches Rapture GT-AC5300" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Computex 2017: Asus Republic of Gamers Launches Rapture GT-AC5300" href="http://www.futurelooks.com/computex-2017-asus-republic-gamers-launches-rapture-gt-ac5300/">Computex 2017: Asus Republic of Gamers Launches Rapture GT-AC5300</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/caselabs-vs-thermaltake-fracas-ends-in-apology/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/07/caselabs-main-banner-125x125.jpg" alt="The CaseLabs vs Thermaltake Fracas Ends in Apology" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="The CaseLabs vs Thermaltake Fracas Ends in Apology" href="http://www.futurelooks.com/caselabs-vs-thermaltake-fracas-ends-in-apology/">The CaseLabs vs Thermaltake Fracas Ends in Apology</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=4&empty=-1&refresh=14"></script>
</div></div>
		</div><div id="top-reviews-2" class="cb-sidebar-widget cb-top-reviews-widget"><h3 class="cb-sidebar-widget-title">Top Reviews</h3><ul>                    <li class="cb-article clearfix"  style="border-top-color:#1e73be;">

                       <div class="cb-mask"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="430" height="270" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg 430w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-200x127.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">
                                 <h4><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-24">April 24, 2016</time></div></div>                        </div>

                        <div class="cb-countdown header-font">1</div>

                        <div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div>
                    </li>

</ul></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/unnamed-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/asus-launches-xg-c100c-affordable-10gbps-network-adapter/">ASUS Launches XG-C100C Affordable 10Gbps Network Adapter</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-07">July 7, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/adata_hd650-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/adata-updates-external-hard-drives-hd710-pro-hd650/">ADATA Updates HD710 Pro and HD650 External Hard Drives</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-05">July 5, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/getac-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/getac-a140-14-inch-tablet-massively-rugged/">Getac A140 14-Inch Tablet Is Massively Rugged</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-29">June 29, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/asus-zenscreen-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/asus-zenscreen-empowers-improved-tps-report-productivity/">Asus ZenScreen Empowers Improved TPS Report Productivity</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-22">June 22, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/06/zenbook-3-deluxe-angle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/asus-zenbook-3-deluxe-features-14-inch-nanoedge-display/">Asus ZenBook 3 Deluxe Features 14-Inch NanoEdge Display</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="rss-3" class="cb-footer-widget widget_rss"><h3 class="cb-footer-widget-title"><span><a class="rsswidget" href="http://feeds.feedburner.com/MegaTechNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.megatechnews.com/">Headlines from MegaTechNews</a></span></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/KoeL3EMC8SM/'>RED&#039;s Hydrogen One Smartphone is a Holographic Media Machine</a> <span class="rss-date">July 6, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/bhoEShesBcs/'>Asus ZenFone 4 Max Has a Big Battery (And It Cannot Lie)</a> <span class="rss-date">July 6, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/zOKJWeSdcdc/'>The AnyWatt Adapter - USB-C&#039;s Best Friend</a> <span class="rss-date">July 6, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/c8vQBILabxA/'>MEGATech Reviews: AlwaysOnline Wireless Global Data SIM</a> <span class="rss-date">July 5, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/W6BNwLNYwI0/'>SFANS Adapter: The Smallest Nintendo Switch Dock Around</a> <span class="rss-date">July 5, 2017</span></li></ul></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="wysija-2" class="cb-footer-widget widget_wysija"><h3 class="cb-footer-widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">

<strong>Sign Up For Our AWESOME Newsletter!</strong>
<p class="wysija-paragraph">
    <label>First name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input validate[required]" title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Sign Me Up!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text">			<div class="textwidget">

<div class="featured-block first"><div class="content">
	<h2>Stuff You May Have Missed...</h2>
	<ul>
	<li>
		<figure>
			<a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19.jpg) no-repeat top center">
			<figcaption>Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/microsoft-says-windows-10-is-the-only-way-for-new-cpus/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10.jpg) no-repeat top center">
			<figcaption>Microsoft Says Windows 10 is the Only Way for New CPUs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/45694-2/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/01/GIGABYTE-Skylake-CES-2016.jpg) no-repeat top center">
			<figcaption>New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/zotac-new-zbox-mini-pcs/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/11/ZBOX-BI323_07.jpg) no-repeat top center">
			<figcaption>ZOTAC Looks to Become a Triple Threat with New ZBOX Mini PCs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/msi-workstations-go-hardcore-with-skylake-and-quadro/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/msi-1.jpg) no-repeat top center">
			<figcaption>MSI Workstations Go Hardcore with Skylake and Quadro</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/09/Intel-Core-i7-6700K-Skylake-Processor-7.jpg) no-repeat top center">
			<figcaption>Intel Core i7-6700K "Skylake" LGA 1151 Processor Reviewed</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/hyperx-brings-fury-ddr4-kits-intel-skylake/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/HyperX_FURY_DDR4_DIMM_2_hr.jpg) no-repeat top center">
			<figcaption>HyperX Brings the FURY with DDR4 Kits for Intel Skylake</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/new-skylake-powered-lenovo-thinkpads-go-spec-crazy/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/Thinkpad_P50.jpg) no-repeat top center">
			<figcaption>New Skylake-Powered Lenovo ThinkPads Go Spec Crazy</figcaption>
			</a>
		</figure>
	</li>	</ul>
</div></div></div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2017. Futurelooks.com / Futurelooks Media Inc.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<!--[if IE]><style type="text/css">.flare-flyout{visibility:visible;}</style><![endif]--><!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.ie.css" /><![endif]--><script type="text/javascript">
  var __flare_count_url = "http://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php?action=flare_get_counts&url=http%3A%2F%2Fwww.futurelooks.com%2Fcan-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper%2F&post_id=36828&_wpnonce=b1e9a96b97";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ced572fe58666f63751f91a59713a114">
	</div>
	</div>
 <script type='text/javascript'>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</script> 
        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'http://www.futurelooks.com/wordpress/wp-admin/',
                API_KEY: "WfJt3hINik0Mi9VJd8Jr",
                DEFAULT_COMPRESSION: 1,
                MEDIA_ALERT: 'todo',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'http://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php'
            };
        </script> <link rel='stylesheet' id='short-pixel.css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/js/flare.dev.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.8'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"36828 http:\/\/www.futurelooks.com\/?p=36828","disqusShortname":"futurelooks","disqusTitle":"So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?","disqusUrl":"http:\/\/www.futurelooks.com\/can-build-better-entry-level-apple-mac-pro-via-pc-diy-cheaper\/","options":{"manualSync":false},"postId":"36828"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"futurelooks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'6495692',post:'36828',tz:'-7',srv:'www.futurelooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '6495692', '36828' ]);
</script>
<div id="upprev_box"><h6>More in <a href="http://www.futurelooks.com/category/guides/" rel="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?">Guides</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/" title="The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?" class="upprev_thumbnail" rel="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?"><img width="100" height="68" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013.jpg 930w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-650x440.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-200x135.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-600x400.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-360x240.jpg 360w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/" rel="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?">The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?</a></h5><p>Today, Apple launched their new Mac Pro (aka the trashbin, bazooka tube, water boiler, etc.). And while it's impressive how...</p></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.futurelooks.com/my-ultrabook-buying-experience-taking-the-road-less-travelled/" title="My Ultrabook Buying Experience - Taking the Road Less Travelled" class="upprev_thumbnail" rel="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?"><img width="100" height="56" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="My Ultrabook Buying Experience - Taking the Road Less Travelled" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3.jpg 1280w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/ultrabook-3-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/my-ultrabook-buying-experience-taking-the-road-less-travelled/" rel="So Can We Build a Better Entry Level Apple Mac Pro via PC DIY (and Cheaper)?">My Ultrabook Buying Experience - Taking the Road Less Travelled</a></h5><p>Buying a new computer can be a very exciting experience, but it can also be incredibly frustrating and gut-wrenching when...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-kdL1VbwJ5eFHZ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-kdL1VbwJ5eFHZ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- start google script section -->
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script type="text/javascript" src="http://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="http://www.google.com/cse/api/partner-pub-5855561270035832/cse/5797655479/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript"> //<![CDATA[ (function() { var links = document.getElementsByTagName('a'); var query = '?'; for(var i = 0; i < links.length; i++) { if(links[i].href.indexOf('#disqus_thread') >= 0) { query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&'; } } document.write('<script charset="utf-8" type="text/javascript" src="http://disqus.com/forums/ohu/get_num_replies.js' + query + '"></' + 'script>'); })(); //]]> </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google script section -->

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 15682/16399 objects using memcache
Page Caching using memcache (User agent is rejected)
Content Delivery Network via 25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com
Database Caching 35/180 queries in 3.451 seconds using memcache

 Served from: www.futurelooks.com @ 2017-07-07 21:07:13 by W3 Total Cache -->