
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.futurelooks.com/wordpress/xmlrpc.php">

		
		<!-- head functions -->
		<title>Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware - Futurelooks</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/" />
<link rel="publisher" href="https://plus.google.com/+Futurelooksdotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware - Futurelooks" />
<meta property="og:description" content="When you think of Taiwan you tend to think of their biggest brands. ASUS, HTC, ACER are just some of the names that technology enthusiasts recognize. The largest Taiwanese contract manufacturer of all is FOXCONN, who is best known for their role in manufacturing for Apple. These companies are great examples of what Taiwan does &hellip;" />
<meta property="og:url" content="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/" />
<meta property="og:site_name" content="Futurelooks" />
<meta property="article:publisher" content="https://www.facebook.com/futurelooks" />
<meta property="article:author" content="http://www.facebook.com/stephenfung" />
<meta property="article:tag" content="Brogent" />
<meta property="article:tag" content="D-WAVE" />
<meta property="article:tag" content="FlyOver Canada" />
<meta property="article:tag" content="Gogoro" />
<meta property="article:tag" content="i-Ride" />
<meta property="article:tag" content="Quantum Computing" />
<meta property="article:tag" content="Taipei" />
<meta property="article:tag" content="Taiwan" />
<meta property="article:tag" content="WCIT 2017" />
<meta property="article:section" content="Miscellaneous" />
<meta property="article:published_time" content="2017-12-03T19:46:39-08:00" />
<meta property="fb:admins" content="605860640" />
<meta property="og:image" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4.jpg" />
<meta property="og:image:secure_url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4.jpg" />
<meta property="og:image:width" content="3351" />
<meta property="og:image:height" content="1885" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When you think of Taiwan you tend to think of their biggest brands. ASUS, HTC, ACER are just some of the names that technology enthusiasts recognize. The largest Taiwanese contract manufacturer of all is FOXCONN, who is best known for their role in manufacturing for Apple. These companies are great examples of what Taiwan does [&hellip;]" />
<meta name="twitter:title" content="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware - Futurelooks" />
<meta name="twitter:site" content="@futurelooks" />
<meta name="twitter:image" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4.jpg" />
<meta name="twitter:creator" content="@stephenfung" />
<meta property="DC.date.issued" content="2017-12-03T19:46:39-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Feed" href="https://www.futurelooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Comments Feed" href="https://www.futurelooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware Comments Feed" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.futurelooks.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 40, offset_element: '', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware' };
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/js.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.futurelooks.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/prfPe-cCt' />
<link rel="alternate" type="application/json+oembed" href="https://www.futurelooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurelooks.com%2Ftaiwans-digital-dreams-may-not-be-realized-in-hardware%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.futurelooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurelooks.com%2Ftaiwans-digital-dreams-may-not-be-realized-in-hardware%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1e73be;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #4497e1;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #6d6d6d !important;
			}
		</style>
	<!--[if IE]><script src="https://www.futurelooks.com/wordpress/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }</style><!-- end custom css --><link rel="amphtml" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/amp/" /><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-48459:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }</style><link rel="icon" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-270x270.jpg" />
<style type="text/css">
#upprev_box{bottom:100px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-48513 single-format-standard  cb-sticky-mm cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43209"><a href="https://www.futurelooks.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="https://www.futurelooks.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="https://www.futurelooks.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="https://www.futurelooks.com/category/video-reviews/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://www.futurelooks.com/category/shows-events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43052"><a href="https://www.futurelooks.com/category/miscellaneous/">Extras</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48459"><a href="https://www.futurelooks.com/youtube-gallery/">YouTube</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.futurelooks.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.futurelooks.com">
                        <img src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png" alt="Futurelooks logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FL Responsive Ad - Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="8127793503"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-light-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li id="menu-item-43209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43209"><a href="https://www.futurelooks.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-qck-prism-rgb-mousepad-lights-fire/"><img width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/04/qck-prism-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/steelseries-qck-prism-rgb-mousepad-lights-fire/">SteelSeries QcK Prism RGB Mousepad Lights Your Fire</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-04-26">April 26, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/ecs-liva-q-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/">ECS LIVA Q Pocket PC Handles 4K Video Like a Champ</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-16">November 16, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/Arctis-3-BT_PC-Desktop_preview-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/">SteelSeries Announces New Arctis 3 Headset</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-08">November 8, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/getac-ex80-fully-rugged-tablet-survives-everything/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/Getac-EX80-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/getac-ex80-fully-rugged-tablet-survives-everything/">Getac EX80 Fully Rugged Tablet Survives Everything</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-07">November 7, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-launches-ten-keyless-apex-m750-mechanical-gaming-keyboard/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/M750_TKL_01-1_preview-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/steelseries-launches-ten-keyless-apex-m750-mechanical-gaming-keyboard/">SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-01">November 1, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/razer-cynosa-chroma-keyboard-lights-up-your-night/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/10/RazerCynosaChromaProAngle-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/razer-cynosa-chroma-keyboard-lights-up-your-night/">Razer Cynosa Chroma Keyboard Lights Up Your Night</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-27">October 27, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/razer-electra-v2-gaming-headsets/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2011/03/RazerElectra_Front-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/razer-electra-v2-gaming-headsets/">Razer Electra V2 Gaming Headsets</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-20">October 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="https://www.futurelooks.com/category/review/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/sandisk-cruzer-titanium-plus-usb-flash-drive-review/"><img src="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/sandisk-cruzer-titanium-plus-usb-flash-drive-review/">SanDisk Cruzer Titanium Plus USB Flash Drive Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2008-10-28">October 28, 2008</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/10/Linksys-WRT32X-Lifestyle-Product-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/">Linksys WRT32X Gaming Router Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-23">November 23, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/04/20171105-3760-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/">TP-Link Archer C2300 MU-MIMO Gigabit Router Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-15">November 15, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/drobo-5d-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/10/alastair_drobo-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="My Son with Drobo 5D" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/drobo-5d-review/">Drobo 5D Direct Attached Storage Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-26">October 26, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/asus-lyra-home-wifi-system-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/20171001-2269-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/asus-lyra-home-wifi-system-review/">ASUS Lyra Home WiFi System Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-10-06">October 6, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/tp-link-deco-m5-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/05/20170524-9952-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/tp-link-deco-m5-review/">TP-Link Deco M5 Whole Home Wi-Fi System Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-06-02">June 2, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/03/20170226-7860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-03-13">March 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="https://www.futurelooks.com/category/guides/">Guides</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/five-things-to-love-about-the-new-xbox-360-experience/"><img src="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/five-things-to-love-about-the-new-xbox-360-experience/">Five Things to Love About the New Xbox 360 Experience</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2008-11-24">November 24, 2008</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/holiday-gift-guide-pc-gamers/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/12/pc-gamer-christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/holiday-gift-guide-pc-gamers/">Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-12-06">December 6, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/delete-old-windows-files/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/08/windows-old-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/delete-old-windows-files/">How to Get Rid of Your Old Windows Files After Upgrading to Windows 10</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-08-21">August 21, 2015</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/need-know-todays-windows-10-event/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-01-21">January 21, 2015</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/">A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-12-15">December 15, 2014</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-10-07">October 7, 2014</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/windows-10-preview-good-part-1/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/windows-10-preview-good-part-1/">Five Things We Like (So Far) About Windows 10</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-10-02">October 2, 2014</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="https://www.futurelooks.com/category/video-reviews/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/video-preview-a-quick-look-at-the-gigabyte-x58a-oc-intel-lga1366-overclocking-motherboard/"><img width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2011/04/GIGABYTE-X58A-OC-Motherboard-Review-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/video-preview-a-quick-look-at-the-gigabyte-x58a-oc-intel-lga1366-overclocking-motherboard/">Video Preview - A Quick Look at the GIGABYTE X58A-OC INTEL LGA1366 Overclocking Motherboard</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2011-04-24">April 24, 2011</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/07/kchdnznvpvc-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/">Vlog #2 - The Intel X58 System That Won't Die</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-07-17">July 17, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/vlog-1-networking-event/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/05/20170524-9952-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/vlog-1-networking-event/">Vlog #1 - A Networking Event Featuring TP-Link</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-05-01">May 1, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/05/fl_liva_x_unboxing.00_02_53_19.Still015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/">ECS LIVA X Mini PC Unboxed (Video)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-05-11">May 11, 2015</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/05/Main.00_00_22_08.Still002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/">Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-05-04">May 4, 2015</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/04/Main.00_04_57_03.Still001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/">LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-04-27">April 27, 2015</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-650x481.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-200x148.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-600x444.jpg 600w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-160x121.jpg 160w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-500x370.jpg 500w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/">Highlights from GottaCon 2015 - US Sponsors Invade Canada (Videos)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-03-08">March 8, 2015</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://www.futurelooks.com/category/shows-events/">Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ces-2014-mushkin-ventura-ultra-series-fastest-usb-drives-world/"><img width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/01/Mushkin_Ventura_Ultra_480GB_2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/ces-2014-mushkin-ventura-ultra-series-fastest-usb-drives-world/">CES 2014 - Is the Mushkin Ventura Ultra Series the Fastest USB Drives in the World?</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2014-01-09">January 9, 2014</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/">Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-07-07">July 7, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/gigabyte-case-modders-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/">Computex 2016: Crazy Case Modders Showcased by GIGABYTE</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-18">June 18, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-streacom-db2/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-768x576.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325.jpg 1200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-200x150.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-streacom-db2/">Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-12">June 12, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-streacom-db4/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-768x576.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000.jpg 1200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-200x150.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-streacom-db4/">Computex 2016: Streacom DB4 Is a Cubist's Dream</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-06">June 6, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-thermaltake-core-p3/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/Thermaltake-New-Core-P3-ATX-Wall-Mount-Panoramic-Viewing-Chassis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-thermaltake-core-p3/">Computex 2016: The Writing's on the Wall for Thermaltake's New Core P3 Chassis</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-03">June 3, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/DEEPCOOLGenome-ROG-Certified-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/">Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-01">June 1, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43052"><a href="https://www.futurelooks.com/category/miscellaneous/">Extras</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ergotron-neo-flex-combo-lift-stand-for-notebooks-review/"><img src="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/ergotron-neo-flex-combo-lift-stand-for-notebooks-review/">Ergotron Neo-Flex Combo Lift Stand For Notebooks Review</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2008-12-04">December 4, 2008</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">Taiwan's Digital Dreams May Not Be Realized in Hardware</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-03">December 3, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/">What Does HTML5 Really Mean in 2016?</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-07-05">July 5, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-07-05">July 5, 2016</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-19">June 19, 2016</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-14">June 14, 2016</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/">A Focus on Taiwan - GIGABYTE Puts Gaming in Notebooks Without Extra Calories</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-13">June 13, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-48459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48459"><a href="https://www.futurelooks.com/youtube-gallery/">YouTube</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Trending <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/" title="ECS LIVA Q Pocket PC Handles 4K Video Like a Champ">ECS LIVA Q Pocket PC Handles 4K Video Like a Champ</a></li><li><a href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/" title="SteelSeries Announces New Arctis 3 Headset">SteelSeries Announces New Arctis 3 Headset</a></li><li><a href="https://www.futurelooks.com/getac-ex80-fully-rugged-tablet-survives-everything/" title="Getac EX80 Fully Rugged Tablet Survives Everything">Getac EX80 Fully Rugged Tablet Survives Everything</a></li><li><a href="https://www.futurelooks.com/steelseries-launches-ten-keyless-apex-m750-mechanical-gaming-keyboard/" title="SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard">SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.futurelooks.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.futurelooks.com/category/miscellaneous/" title="View all posts in Miscellaneous" itemprop="url"><span itemprop="title">Miscellaneous</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-12-03T19:46:39+00:00">
    <meta itemprop="dateModified" content="2017-12-03T19:46:39+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Futurelooks">
        <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephen Fung"></span>

    <meta itemprop="headline" content="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4.jpg">
        <meta itemprop="width" content="3351">
        <meta itemprop="height" content="1885">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-48513" class="clearfix post-48513 post type-post status-publish format-standard has-post-thumbnail category-miscellaneous tag-brogent tag-d-wave tag-flyover-canada tag-gogoro tag-i-ride tag-quantum-computing tag-taipei tag-taiwan tag-wcit-2017">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Taiwan's Digital Dreams May Not Be Realized in Hardware</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-03">December 3, 2017</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><span style="font-weight: 400;">When you think of <strong>Taiwan</strong> you tend to think of their biggest brands. ASUS, HTC, ACER are just some of the names that technology enthusiasts recognize. The largest Taiwanese contract manufacturer of all is FOXCONN, who is best known for their role in manufacturing for Apple. These companies are great examples of what Taiwan does best. But experts believe that this is not what will help Taiwan grow in the coming years.</span></p>
<p><span style="font-weight: 400;">Taiwan hosted the </span><a href="http://www.wcit2017.org/"><span style="font-weight: 400;">World Congress of Information Technology</span></a><span style="font-weight: 400;"> this year, which gathered 3000 attendees from 80 countries, in the spirit of helping each other, fulfill the world’s “digital dreams”. As someone that has come to Taiwan on </span><a href="https://www.futurelooks.com/tag/taiwan/"><span style="font-weight: 400;">many occasions</span></a><span style="font-weight: 400;"> to cover the PC hardware sector, I can say with certainty, that the world will be impressed with what they learn from Taiwan. But it’s the knowledge that Taiwan will take away that will be the most important if the country is to break away from their hardware manufacturing roots, and transition into a solutions and software model.</span></p><div class="futur-fl-in-content" style="margin-top: 5px; " id="futur-949661389"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- FL Responsive Ad - Content --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5855561270035832" data-ad-slot="9604526707" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><br style="clear: both; display: block; float: none;"><br style="clear: both; display: block; float: none; color:blue;">
<p><b>The Magic is Not in the Hardware</b></p>
<div id="attachment_48515" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/horace_luke.jpg"><img class="wp-image-48515 size-medium" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/horace_luke-650x366.jpg" alt="Horace Luke - Gogoro" width="650" height="366" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/horace_luke-650x366.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/horace_luke-768x432.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/horace_luke-1200x675.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Left - Paul Wu - General Mobile / Right - Horace Luke - Gogoro</p></div>
<p><span style="font-weight: 400;">At a panel that featured Horace Luke (right), CEO of </span><a href="https://www.gogoro.com/"><span style="font-weight: 400;">Gogoro</span></a><span style="font-weight: 400;">, an electric smart scooter company based in Taiwan, he reminisced about his time designing the original Microsoft Xbox. One of the problems he worked on was the material for the buttons on the original controllers. He was impressed with how the Taiwanese supplier would provide him with new solutions until the correct one was found. This tenacity is what Luke hopes to see from Taiwan as they grapple with the a new software and solutions model in the commercial space.</span></p>
<p><span style="font-weight: 400;">“Gogoro’s magic is not in the hardware” said Luke as he spoke about Taiwan’s need to move away from a hardware centric focus. “It is in the programmable software, that allows us to use servers, to program batteries, on the fly” and mentions that Taiwan’s biggest challenge is to get engineering schools to focus more on software development as opposed to the traditional hardware focus.</span></p>
<p><b>IMAX No More</b></p>
<div id="attachment_48514" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/brogent.jpg"><img class="wp-image-48514 size-medium" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/brogent-650x366.jpg" alt="Brogent Technology Inc." width="650" height="366" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/brogent-650x366.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/brogent-768x432.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/brogent-1200x675.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Brogent Technology Inc.</p></div>
<p><span style="font-weight: 400;">At the B2B end of the scale, </span><a href="http://www.brogent.com/"><span style="font-weight: 400;">Brogent Technologies Inc.</span></a><span style="font-weight: 400;"> based in Kaohsiung, Taiwan may not be a brand name you’ve ever heard of. But you may have heard of projects using its solution which include </span><a href="https://www.flyovercanada.com/"><span style="font-weight: 400;">FlyOver Canada</span></a><span style="font-weight: 400;">, which is installed at Canada Place in Vancouver, BC Canada, and the newly opened </span><a href="http://www.flyover-america.com/"><span style="font-weight: 400;">FlyOver America</span></a><span style="font-weight: 400;">, which is installed at the Mall of America in Bloomington, MN USA. The company has other attractions using their i-Ride technology in Europe and China as well.</span></p>
<p><span style="font-weight: 400;">The biggest surprise for me, was finding out that FlyOver Canada is not IMAX. And IMAX is a Canadian based company. Historically, IMAX was the feature attraction for many years at Canada Place. However, the careful orchestration and integration of software and hardware that is part of the i-Ride system, really does make you feel like you are flying through the air. Really. In fact, the entire IMAX system at Canada Place had to be completely ripped out to accommodate the i-Ride system.</span></p>
<p><span style="font-weight: 400;">Speaking to reps at Brogent Technologies Inc. in Kaohsiung, we found out that the major selling point of the system isn’t the price. A standard installation with 20 seats costs a minimum of $10M US. And because of the nature of the system, which employs many mechanical features, the company is very careful about finding the right partners for installations, including the capacity to maintain the system.</span></p>
<p><span style="font-weight: 400;">One of the major parts of the installation is the content. Brogent’s engineers work closely with the content providers to craft something that is truly unique for each installation. While most operators may choose to use their own footage and convert initially, they find out quickly that Brogent’s team of content creators are best at creating the most compelling vision. It’s the type of total solution that Taiwan needs to see more of.</span></p>
<p><b>Taiwan Quantum Left Behind</b></p>
<p><span style="font-weight: 400;">While Taiwan is probably one of the most digitally progressive countries in the world, it has fallen behind in one key area of rapid advancement in the IT sector. Namely, in the area of quantum computing.</span></p>
<div id="attachment_48519" style="max-width: 660px" class="wp-caption aligncenter"><a href="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/quantum_d-wave.jpg"><img class="wp-image-48519 size-medium" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/quantum_d-wave-650x366.jpg" alt="D-WAVE Quantum Computer" width="650" height="366" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/quantum_d-wave-650x366.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/quantum_d-wave-768x432.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/quantum_d-wave-1200x675.jpg 1200w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">D-WAVE Quantum Computer</p></div>
<p><span style="font-weight: 400;">In a presentation given by representatives at the Ministry of Science and Technology, it spoke mainly of maximizing conventional CPU and GPU computing. Many of the applications touched on such as AI, financial, agriculture, big data, weather, and biotech, are all things that quantum computing would be most suited to. Especially given that quantum computers are at least 100 times more efficient, and in some cases, </span><a href="http://www.cbc.ca/news/technology/d-wave-quantum-1.3525566"><span style="font-weight: 400;">100 million times faster</span></a><span style="font-weight: 400;"> according to recent tests at NASA and Google when utilizing the </span><a href="https://www.dwavesys.com/home"><span style="font-weight: 400;">D-WAVE Quantum Computers</span></a><span style="font-weight: 400;"> based in Burnaby, BC Canada.</span></p>
<p><span style="font-weight: 400;">It is estimated that by </span><a href="https://www.sciencealert.com/computers-will-require-more-energy-than-the-world-generates-by-2040"><span style="font-weight: 400;">as early as 2040</span></a><span style="font-weight: 400;">, the planet will no longer have the resources to power conventional computers. And with the rapidly approaching physical limits of </span><a href="https://en.wikipedia.org/wiki/Moore%27s_law"><span style="font-weight: 400;">Moore’s Law</span></a><span style="font-weight: 400;">, conventional designs will no longer be feasible. Despite quantum computing’s limited applications at the moment, company’s such as IBM, Google, Microsoft, and the aforementioned D-WAVE are all racing to prove their worth in a commercial environment. Meanwhile, China and Russia are making great strides in their own research.</span></p>
<p><span style="font-weight: 400;">While quantum computing is rapidly progressing, one key area that it lacks is software and applications. It was only recently that Microsoft released a </span><a href="https://www.google.ca/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=4&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwimoNrMre_XAhUV82MKHYOOD04QFghAMAM&amp;url=https%3A%2F%2Fcloudblogs.microsoft.com%2Fquantum%2F2017%2F09%2F26%2Fmicrosoft-announces-quantum-computing-programming-language%2F&amp;usg=AOvVaw1u_ZuMshOKXR49yIQhJI4g"><span style="font-weight: 400;">programming language for quantum computers</span></a><span style="font-weight: 400;">. Mastery of this and other programming languages could allow Taiwan an opportunity to transition out of being a hardware provider of conventional computing, and into a application and solutions provider for quantum computing. While resolving some of its conventional computing challenges in the process.</span></p>
<p> </p>
<p><em>Travel and accommodation were provided by the Ministry of Foreign Affairs Taiwan.</em></p>
<p><!-- END THEIA POST SLIDER --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This With The World!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48513" class="share-facebook sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48513" class="share-twitter sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48513" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48513" class="share-pinterest sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48513" class="share-linkedin sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Taiwan%27s%20Digital%20Dreams%20May%20Not%20Be%20Realized%20in%20Hardware%20https%3A%2F%2Fwww.futurelooks.com%2Ftaiwans-digital-dreams-may-not-be-realized-in-hardware%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.futurelooks.com/tag/brogent/" rel="tag">Brogent</a><a href="https://www.futurelooks.com/tag/d-wave/" rel="tag">D-WAVE</a><a href="https://www.futurelooks.com/tag/flyover-canada/" rel="tag">FlyOver Canada</a><a href="https://www.futurelooks.com/tag/gogoro/" rel="tag">Gogoro</a><a href="https://www.futurelooks.com/tag/i-ride/" rel="tag">i-Ride</a><a href="https://www.futurelooks.com/tag/quantum-computing/" rel="tag">Quantum Computing</a><a href="https://www.futurelooks.com/tag/taipei/" rel="tag">Taipei</a><a href="https://www.futurelooks.com/tag/taiwan/" rel="tag">Taiwan</a><a href="https://www.futurelooks.com/tag/wcit-2017/" rel="tag">WCIT 2017</a></p><div class="cb-post-large cb-post-footer-block clearfix"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=835a55a1-5edd-43a8-8a57-e363f16e9e99"></script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/" rel="prev">Linksys WRT32X Gaming Router Review</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.futurelooks.com/author/stephen-fung/"><img alt='' src='https://secure.gravatar.com/avatar/ced572fe58666f63751f91a59713a114?s=120&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ced572fe58666f63751f91a59713a114?s=240&#038;d=blank&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.futurelooks.com/author/stephen-fung/"><span>Stephen Fung</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Editor in Chief</span><div class="cb-author-contact"> <a href="http://www.stephenfung.net" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/stephenfung" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a> <a href="http://plus.google.com/u/0/112011727213682322520/?rel=author" rel="publisher" target="_blank" data-cb-tip="Google+" class="cb-googleplus cb-tip-bot" ><i class="fa fa-google-plus"></i></a></div></div><p class="cb-author-bio"><p>Stephen is front man, and Editor in Chief of Futurelooks.com. His interests include all things techie, but in particular, computer hardware, and cooking. When he&#8217;s not geeking out, he&#8217;s a father of three kids, Lexi, Tiberius, and Jaxon.</p>
</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-300x200.jpg 300w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-07-05">July 5, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-300x200.jpg 300w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-19">June 19, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-300x200.jpg 300w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-14">June 14, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/"><img width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-300x200.jpg 300w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/">A Focus on Taiwan - GIGABYTE Puts Gaming in Notebooks Without Extra Calories</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-06-13">June 13, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
<div id="disqus_thread">
    </div>


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div class="cb-sidebar-widget futur-widget"><div class="futur-1-sidebar-300-x-250" id="futur-888140880"><div style="margin-left: 20px; width: 300px; height: 250px; " id="futur-679825993"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FL Responsive Ad - Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="9604526707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>	
			<div id="pptwj-2" class="cb-sidebar-widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>					<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-125x125.jpg" alt="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Taiwan's Digital Dreams May Not Be Realized in Hardware" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">Taiwan's Digital Dreams May Not Be Realized in Hardware</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.futurelooks.com/tp-link-archer-c3200-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2016/10/20161001-6409-125x125.jpg" alt="TP-Link Archer C3200 Tri-Band Gigabit Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="TP-Link Archer C3200 Tri-Band Gigabit Router Review" href="https://www.futurelooks.com/tp-link-archer-c3200-review/">TP-Link Archer C3200 Tri-Band Gigabit Router Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2015/04/20171105-3760-125x125.jpg" alt="TP-Link Archer C2300 MU-MIMO Gigabit Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="TP-Link Archer C2300 MU-MIMO Gigabit Router Review" href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/">TP-Link Archer C2300 MU-MIMO Gigabit Router Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.futurelooks.com/samsung-syncmaster-t220-widescreen-22-inch-lcd-monitor-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2008/04/samsung-t220-lcd-4-150x150.jpg" alt="Samsung SyncMaster T220 Widescreen 22 Inch LCD Monitor Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Samsung SyncMaster T220 Widescreen 22 Inch LCD Monitor Review" href="https://www.futurelooks.com/samsung-syncmaster-t220-widescreen-22-inch-lcd-monitor-review/">Samsung SyncMaster T220 Widescreen 22 Inch LCD Monitor Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/thermaltake-blue-orb-ii-cpu-cooler-review/"><img src="//www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/default.png" alt="Thermaltake Blue Orb II CPU Cooler Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Thermaltake Blue Orb II CPU Cooler Review" href="https://www.futurelooks.com/thermaltake-blue-orb-ii-cpu-cooler-review/">Thermaltake Blue Orb II CPU Cooler Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-125x125.jpg" alt="Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed" href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/">Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/03/20170226-7860-125x125.jpg" alt="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.futurelooks.com/zotac-geforce-gtx-280-video-card-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2008/07/zotac_gtx280_0001-150x150.jpg" alt="ZOTAC GeForce GTX 280 Video Card Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="ZOTAC GeForce GTX 280 Video Card Review" href="https://www.futurelooks.com/zotac-geforce-gtx-280-video-card-review/">ZOTAC GeForce GTX 280 Video Card Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/futurelooks-looks-back-at-some-major-cellphone-technology-milestones/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2010/08/cellphonefirsts-8-125x125.jpg" alt="Futurelooks Looks Back at Some Major Cellphone Technology Milestones" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Futurelooks Looks Back at Some Major Cellphone Technology Milestones" href="https://www.futurelooks.com/futurelooks-looks-back-at-some-major-cellphone-technology-milestones/">Futurelooks Looks Back at Some Major Cellphone Technology Milestones</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-125x125.jpg" alt="The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?" href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/">The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-125x125.jpg" alt="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware" href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">Taiwan's Digital Dreams May Not Be Realized in Hardware</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/10/Linksys-WRT32X-Lifestyle-Product-125x125.jpg" alt="Linksys WRT32X Gaming Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Linksys WRT32X Gaming Router Review" href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/">Linksys WRT32X Gaming Router Review</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/11/ecs-liva-q-125x125.jpg" alt="ECS LIVA Q Pocket PC Handles 4K Video Like a Champ" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="ECS LIVA Q Pocket PC Handles 4K Video Like a Champ" href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/">ECS LIVA Q Pocket PC Handles 4K Video Like a Champ</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2015/04/20171105-3760-125x125.jpg" alt="TP-Link Archer C2300 MU-MIMO Gigabit Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="TP-Link Archer C2300 MU-MIMO Gigabit Router Review" href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/">TP-Link Archer C2300 MU-MIMO Gigabit Router Review</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/11/Arctis-3-BT_PC-Desktop_preview-125x125.jpeg" alt="SteelSeries Announces New Arctis 3 Headset" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="SteelSeries Announces New Arctis 3 Headset" href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/">SteelSeries Announces New Arctis 3 Headset</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.futurelooks.com/getac-ex80-fully-rugged-tablet-survives-everything/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/11/Getac-EX80-125x125.jpg" alt="Getac EX80 Fully Rugged Tablet Survives Everything" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Getac EX80 Fully Rugged Tablet Survives Everything" href="https://www.futurelooks.com/getac-ex80-fully-rugged-tablet-survives-everything/">Getac EX80 Fully Rugged Tablet Survives Everything</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.futurelooks.com/steelseries-launches-ten-keyless-apex-m750-mechanical-gaming-keyboard/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/11/M750_TKL_01-1_preview-125x125.jpeg" alt="SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard" href="https://www.futurelooks.com/steelseries-launches-ten-keyless-apex-m750-mechanical-gaming-keyboard/">SteelSeries Launches Ten-Keyless APEX M750 Mechanical Gaming Keyboard</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.futurelooks.com/razer-cynosa-chroma-keyboard-lights-up-your-night/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/10/RazerCynosaChromaProAngle-125x125.png" alt="Razer Cynosa Chroma Keyboard Lights Up Your Night" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Razer Cynosa Chroma Keyboard Lights Up Your Night" href="https://www.futurelooks.com/razer-cynosa-chroma-keyboard-lights-up-your-night/">Razer Cynosa Chroma Keyboard Lights Up Your Night</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://www.futurelooks.com/drobo-5d-review/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/10/alastair_drobo-125x125.jpeg" alt="Drobo 5D Direct Attached Storage Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Drobo 5D Direct Attached Storage Review" href="https://www.futurelooks.com/drobo-5d-review/">Drobo 5D Direct Attached Storage Review</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://www.futurelooks.com/razer-electra-v2-gaming-headsets/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2011/03/RazerElectra_Front-125x125.jpg" alt="Razer Electra V2 Gaming Headsets" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Razer Electra V2 Gaming Headsets" href="https://www.futurelooks.com/razer-electra-v2-gaming-headsets/">Razer Electra V2 Gaming Headsets</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/"><img src="//www.futurelooks.com/wordpress/wp-content/uploads/2017/07/kchdnznvpvc-125x125.jpg" alt="Vlog #2 - The Intel X58 System That Won&#039;t Die" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Vlog #2 - The Intel X58 System That Won't Die" href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/">Vlog #2 - The Intel X58 System That Won't Die</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="https://www.futurelooks.com/wordpress/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div class="cb-sidebar-widget futur-widget"><div class="futur-3-sidebar-300-x-600" id="futur-1597485738"><div style="margin-left: 20px; width: 300px; height: 600px; " id="futur-1449021060"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FLRes300600SB -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="9981854702"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><div id="top-reviews-2" class="cb-sidebar-widget cb-top-reviews-widget"><h3 class="cb-sidebar-widget-title">Top Reviews</h3><ul>            <li class="cb-article cb-relative cb-grid-entry cb-style-overlay cb-dark-bg clearfix post-45042 post type-post status-publish format-standard has-post-thumbnail category-review tag-g1 tag-g1-series tag-ga-z170x-gaming-7 tag-ga-z170x-gaming-g1 tag-gaming tag-gaming-7 tag-gaming-gt tag-gigabyte tag-high-performance-award tag-lga1151 tag-motherboard tag-op-amp tag-recommended-award tag-skylake tag-z170 tag-z170x" >

                <div class="cb-mask"><a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="400" height="250" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg 400w, https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg 430w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                <div class="cb-meta cb-article-meta">
                    <h4 class="cb-post-title h3"><a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h4>
                    <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-04-24">April 24, 2016</time></div></div>                </div>
                <div class="cb-countdown header-font">1</div>
                <div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div>                <a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/" class="cb-link"></a>

            </li>
            </ul></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">Taiwan's Digital Dreams May Not Be Realized in Hardware</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-12-03">December 3, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/10/Linksys-WRT32X-Lifestyle-Product-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/linksys-wrt32x-gaming-router/">Linksys WRT32X Gaming Router Review</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-23">November 23, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/ecs-liva-q-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/ecs-liva-q-pocket-pc-handles-4k-video-like-champ/">ECS LIVA Q Pocket PC Handles 4K Video Like a Champ</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-16">November 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/04/20171105-3760-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/">TP-Link Archer C2300 MU-MIMO Gigabit Router Review</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-15">November 15, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/11/Arctis-3-BT_PC-Desktop_preview-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/steelseries-announces-new-arctis-3-headset/">SteelSeries Announces New Arctis 3 Headset</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-08">November 8, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="rss-3" class="cb-footer-widget widget_rss"><h3 class="cb-footer-widget-title"><span><a class="rsswidget" href="https://www.megatechnews.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.futurelooks.com/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.megatechnews.com/">Headlines from MegaTechNews</a></span></h3><ul><li><a class='rsswidget' href='https://www.megatechnews.com/apple-now-selling-unlocked-sim-free-iphone-x/'>Apple Now Selling Unlocked, SIM-Free iPhone X</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/huawei-nova-2s-almost-screen-dual-front-cameras/'>Huawei Nova 2S Is Almost All-Screen, Dual Front Cameras</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/megatech-reviews-epson-expression-et-2750-ecotank-one-wireless-printer/'>MEGATech Reviews: Epson Expression ET-2750 EcoTank All-in-One Wireless Printer</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/nvidia-shield-gets-official-nintendo-wii-games-hd/'>Nvidia Shield Gets Official Nintendo Wii Games in HD</a> <span class="rss-date">December 5, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/canadian-retail-ncix-closes-stores-files-bankruptcy/'>Canadian Retail NCIX Closes All Stores and Files for Bankruptcy</a> <span class="rss-date">December 5, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/buy-chromebook-get-free-netflix/'>Buy a Chromebook, Get Free Netflix</a> <span class="rss-date">December 4, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/bells-new-lucky-mobile-challenges-chatr-public-mobile/'>Bell&#039;s New Lucky Mobile Challenges Chatr and Public Mobile</a> <span class="rss-date">December 1, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/bluesound-launching-episodic-music-documentary/'>Bluesound Launching Episodic Music Documentary</a> <span class="rss-date">December 1, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/samsung-working-palm-recognition-technology/'>Samsung Working on Palm Recognition Technology</a> <span class="rss-date">November 30, 2017</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/unlocked-nokia-2-headphone-jack-available-99/'>Unlocked Nokia 2 With Headphone Jack Available for $99</a> <span class="rss-date">November 30, 2017</span></li></ul></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Follow, Like and Subscribe!</span></h3><a href="http://twitter.com/futurelooks" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://facebook.com/futurelooks" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="http://www.youtube.com/futurelooksdotcom" rel="nofollow" target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="mc4wp_form_widget-2" class="cb-footer-widget widget_mc4wp_form_widget"><h3 class="cb-footer-widget-title"><span>Awesome Newsletter</span></h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48028 mc4wp-form-basic" method="post" data-id="48028" data-name="Futurelooks Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512676046" /><input type="hidden" name="_mc4wp_form_id" value="48028" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="cb-popular-posts-3" class="cb-footer-widget widget-popular-posts widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Popular Posts on Futurelooks</span></h3><ul class="cb-light cb-small">
                 <li class="cb-article clearfix">
                    <div class="cb-mask" style="background-color:#1e73be;">
                    <a href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/03/20170226-7860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div>                    </div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-03-13">March 13, 2017</time></div></div>                                           </div>
                </li>


                 <li class="cb-article clearfix">
                    <div class="cb-mask" style="background-color:#1e73be;">
                    <a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/04/20171105-3760-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div>                    </div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/tp-link-archer-c2300-mu-mimo-gigabit-router-review/">TP-Link Archer C2300 MU-MIMO Gigabit Router Review</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-11-15">November 15, 2017</time></div></div>                                           </div>
                </li>


                 <li class="cb-article clearfix">
                    <div class="cb-mask" style="background-color:#1e73be;">
                    <a href="https://www.futurelooks.com/asus-rog-strix-gl503-gl703-agile-gamers/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/09/asus-strix-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                    </div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/asus-rog-strix-gl503-gl703-agile-gamers/">ASUS ROG Strix GL503, GL703 for Agile Gamers</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-09-01">September 1, 2017</time></div></div>                                           </div>
                </li>


                 <li class="cb-article clearfix">
                    <div class="cb-mask" style="background-color:#1e73be;">
                    <a href="https://www.futurelooks.com/tp-link-archer-c3200-review/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/10/20161001-6409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div>                    </div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/tp-link-archer-c3200-review/">TP-Link Archer C3200 Tri-Band Gigabit Router Review</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2016-11-15">November 15, 2016</time></div></div>                                           </div>
                </li>


                 <li class="cb-article clearfix">
                    <div class="cb-mask" style="background-color:#1e73be;">
                    <a href="https://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/"><img width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2012/12/Kingston-HyperX-240GB-3K-SSD-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2012/12/Kingston-HyperX-240GB-3K-SSD-10-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2012/12/Kingston-HyperX-240GB-3K-SSD-10-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a>                    </div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/">Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2012-12-10">December 10, 2012</time></div></div>                                           </div>
                </li>

</ul></div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2017. Futurelooks.com / Futurelooks Media Inc.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript'>var disqus_shortname = 'futurelooks'; // required: replace example with your forum shortname
                                (function () {
                                    var s = document.createElement('script'); s.async = true;
                                    s.type = 'text/javascript';
                                    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                                    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
                                }());
                                </script>        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'https://www.futurelooks.com/wordpress/wp-admin/',
                API_KEY: "WfJt3hINik0Mi9VJd8Jr",
                DEFAULT_COMPRESSION: 1,
                MEDIA_ALERT: 'done',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'https://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php'
            };
        </script> <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.futurelooks.com\/taiwans-digital-dreams-may-not-be-realized-in-hardware\/":48513};
	</script>
		<link rel='stylesheet' id='short-pixel.min.css-css'  href='https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.min.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4078'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4078'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","cbPostID":"48513","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"48513 https:\/\/www.futurelooks.com\/?p=48513","disqusShortname":"futurelooks","disqusTitle":"Taiwan's Digital Dreams May Not Be Realized in Hardware","disqusUrl":"https:\/\/www.futurelooks.com\/taiwans-digital-dreams-may-not-be-realized-in-hardware\/","options":{"manualSync":false},"postId":"48513"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"futurelooks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'6495692',post:'48513',tz:'-8',srv:'www.futurelooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '6495692', '48513' ]);
</script>
<div id="upprev_box"><h6>More in <a href="https://www.futurelooks.com/category/miscellaneous/" rel="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware">Miscellaneous</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/" title="What Does HTML5 Really Mean in 2016?" class="upprev_thumbnail" rel="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware"><img width="100" height="53" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="What Does HTML5 Really Mean in 2016?" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu.jpg 783w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-650x342.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-768x404.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-200x105.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-600x316.jpg 600w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-750x400.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/" rel="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware">What Does HTML5 Really Mean in 2016?</a></h5><p>The movement has always been from something analog to something digital. Practically everybody, save for a few retro purists, have...</p></div><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/" title="A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products" class="upprev_thumbnail" rel="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware"><img width="100" height="56" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1.jpg 1280w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-650x366.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-768x432.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-1200x675.jpg 1200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-200x113.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/" rel="Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h5><p>We saw many companies on our trip to Taiwan. While we didn't cover every single company, we did cover the...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ec775749-2f61-4bb9-adb3-603a20b53060"></script>

<script type="text/javascript">
  var vglnk = { key: 'eddc52af0657894b73e8a69b7961a197' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

	</body>

</html> <!-- The End. what a ride! -->