
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8"><style id="litespeed-optm-css-rules"></style><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.futurelooks.com/wordpress/xmlrpc.php">

		
		<!-- head functions -->
		<title>CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling - Futurelooks</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.futurelooks.com/wordpress/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.futurelooks.com/wordpress/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceHorizontalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
						div.heateor_sss_horizontal_sharing .heateorSssSharingSvg{height:70%;margin-top:5.25px}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{line-height:6.65px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling';
</script>


<meta name="description" content="ASUS Republic of Gamers (ROG) announces all-in-water cooled GeForce RTX 2080 Ti with GDDR6 16GB Memory Graphics Card"/>
<link rel="canonical" href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/" />
<link rel="publisher" href="https://plus.google.com/+Futurelooksdotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling - Futurelooks" />
<meta property="og:description" content="ASUS Republic of Gamers (ROG) announces all-in-water cooled GeForce RTX 2080 Ti with GDDR6 16GB Memory Graphics Card" />
<meta property="og:url" content="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/" />
<meta property="og:site_name" content="Futurelooks" />
<meta property="article:publisher" content="https://www.facebook.com/futurelooks" />
<meta property="article:author" content="www.facebook.com/tyleringramphotography" />
<meta property="article:tag" content="2080ti" />
<meta property="article:tag" content="ASUS" />
<meta property="article:tag" content="CES" />
<meta property="article:tag" content="ces 2019" />
<meta property="article:tag" content="ces2019" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="GeForce" />
<meta property="article:tag" content="Graphics" />
<meta property="article:tag" content="Matrix GeForce RTX 2080 Ti" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="NVIDIA" />
<meta property="article:tag" content="ROG" />
<meta property="article:tag" content="RTX" />
<meta property="article:tag" content="RTX2080Ti" />
<meta property="article:tag" content="Video Card" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-07T19:57:33+00:00" />
<meta property="article:modified_time" content="2019-01-24T06:32:38+00:00" />
<meta property="og:updated_time" content="2019-01-24T06:32:38+00:00" />
<meta property="og:image" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg" />
<meta property="og:image:secure_url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ASUS Republic of Gamers (ROG) announces all-in-water cooled GeForce RTX 2080 Ti with GDDR6 16GB Memory Graphics Card" />
<meta name="twitter:title" content="CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling - Futurelooks" />
<meta name="twitter:site" content="@futurelooks" />
<meta name="twitter:image" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg" />
<meta name="twitter:creator" content="@TylerIngram" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.futurelooks.com\/","sameAs":["https:\/\/www.facebook.com\/futurelooks","http:\/\/www.instagram.com\/futurelooks","https:\/\/plus.google.com\/+Futurelooksdotcom","http:\/\/www.youtube.com\/futurelooksdotcom","https:\/\/www.pinterest.com\/futurelooks","https:\/\/twitter.com\/futurelooks"],"@id":"https:\/\/www.futurelooks.com\/#organization","name":"Futurelooks Media Inc.","logo":"http:\/\/www.futurelooks.com\/wordpress\/wp-content\/uploads\/2015\/02\/fl_valenti_logo-1.png"}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Feed" href="https://www.futurelooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Comments Feed" href="https://www.futurelooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling Comments Feed" href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/4d7c702b-83c8-45b2-9697-33c26390f4c6.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/4d7c702b-83c8-45b2-9697-33c26390f4c6.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/b30b4ba3-ec9b-459c-b4a6-847d45209a5b.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/b30b4ba3-ec9b-459c-b4a6-847d45209a5b.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='jetpack-email-subscribe-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/0860a1ea-ab90-4131-b777-9dc1e6bc64ec.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/0860a1ea-ab90-4131-b777-9dc1e6bc64ec.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='theiaPostSlider-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/7ae7c85d-2d5a-4b1d-a903-1e218ad3038c.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='theiaPostSlider-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/7ae7c85d-2d5a-4b1d-a903-1e218ad3038c.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='theiaPostSlider-font-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/4b626342-d999-4fcc-99f2-d971b73e03b0.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/4b626342-d999-4fcc-99f2-d971b73e03b0.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='heateor_sss_frontend_css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/9c9cbeeb-9df2-4891-a40b-dc5cc8d347f3.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/9c9cbeeb-9df2-4891-a40b-dc5cc8d347f3.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='heateor_sss_sharing_default_svg-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/ee27ab18-6abc-4c81-90f8-9af58d769405.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/ee27ab18-6abc-4c81-90f8-9af58d769405.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='mc4wp-form-basic-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/30861184-d084-4bc9-8b9a-1d2732c90437.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/30861184-d084-4bc9-8b9a-1d2732c90437.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='cb-main-preload-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/c59674a3-4a08-4d07-8b75-4579862902f0.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/c59674a3-4a08-4d07-8b75-4579862902f0.css' type='text/css' media='all' /></noscript>
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/64b951f4-1748-4775-b035-8678660efef5.css' type='text/css' media='all' />
<![endif]-->
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/27febc90-40e9-4b2d-aa0d-f07fdbd23e8f.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.futurelooks.com/27febc90-40e9-4b2d-aa0d-f07fdbd23e8f.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/a5476343-4c3c-437d-b03e-f4aeb6fba741.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/4c346c79-4e7b-4d2d-a543-c2be70cc4995.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/ff7cbaa7-72a8-4bb4-beed-391f0702c020.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/56872cf7-85f3-4e36-a31a-54a6ce90b4d8.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/4ebfb0a6-e025-447a-b5be-c4dd9e079d3b.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/6226bfd9-25a2-460b-b018-36923ea29923.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/39dd1aa9-4311-4422-9d6b-715dfff10a3d.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/230ed1e7-6954-4931-b4ed-0e95842bb783.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/bebb5bd1-e6a7-49b6-9d8f-1718ea9c4f5c.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/f9db39cf-4e9c-4d95-ba38-d148a25c9af6.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/3979359a-9d0d-4537-821c-68337c5a2c28.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/7a9dd7f4-03ed-4893-9b92-f3bcf544f357.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/15e8aaa6-19e1-4938-82eb-82c8ea6ab0f1.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"\/\/fonts.googleapis.com\/css?family=Oswald:400,700,400italic|Open%20Sans:400,700,400italic&subset=greek,greek-ext"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/04ccc42d-a644-4a10-8cc6-a94c09e93f27.js' defer data-deferred="1"></script>
<link rel="alternate" type="application/json+oembed" href="https://www.futurelooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.futurelooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1e73be;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #4497e1;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #6d6d6d !important;
			}
		</style>
	<!--[if IE]><script src="https://www.futurelooks.com/wordpress/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]--><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/wordpress';
		var advadsCfpDomain = 'www.futurelooks.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><!-- Body BG --><style>body { background-color: #ffffff;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }</style><!-- end custom css -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '545310849220557', [], {
    "agent": "wordpress-5.0.3-1.7.21"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=545310849220557&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/amp/"><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-48459:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-48459 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }</style><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2008/01/cropped-fl_logo_FL_wordmark_250x250-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-53000 single-format-standard  cb-sticky-mm cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="https://www.futurelooks.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="https://www.futurelooks.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="https://www.futurelooks.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="https://www.futurelooks.com/category/video-reviews/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://www.futurelooks.com/category/shows-events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="https://www.futurelooks.com/category/miscellaneous/">Extras</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48459"><a href="https://www.futurelooks.com/youtube-gallery/">YouTube</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.futurelooks.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.futurelooks.com">
                        <img src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png" alt="Futurelooks logo" >
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div id="futur-4fa0f3ee430b333057e9ff08d5ef76ae"></div><br style="clear: both; display: block; float: none; color:blue;"/></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-light-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li id="menu-item-43209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="https://www.futurelooks.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ces-2017-quiet-announces-am4-socket-upgrade-kit-program/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="480" height="225" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/01/unnamed-2-480x225.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/ces-2017-quiet-announces-am4-socket-upgrade-kit-program/">CES 2017 - be quiet! Announces AM4 Socket Upgrade Kit Program</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/">CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/"><img title = "Futurelooks CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/press.razer_-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/">CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/synology-launches-new-diskstation-the-ds1819/"><img title = "Futurelooks New Synology Diskstation DS1819+ Launches  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/12/synology_ds1819-angle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "New Synology Diskstation DS1819+ Launches  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/synology-launches-new-diskstation-the-ds1819/">New Synology Diskstation DS1819+ Launches</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-introduces-new-qck-edge-qck-prism-cloth-qck-hard-high-end-mousepads/"><img title = "Futurelooks New SteelSeries QcK Edge, QcK Prism Cloth, and QcK Hard Mousepads Improve Gaming Experience  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/11/mousepad-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "New SteelSeries QcK Edge, QcK Prism Cloth, and QcK Hard Mousepads Improve Gaming Experience  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/steelseries-introduces-new-qck-edge-qck-prism-cloth-qck-hard-high-end-mousepads/">New SteelSeries QcK Edge, QcK Prism Cloth, and QcK Hard Mousepads Improve Gaming Experience</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/synology-launches-mesh-router-mr2200ac/"><img title = "Futurelooks Synology Launches MR2200ac Mesh Router  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/f-MR2200ac_right-45-add-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Synology Launches MR2200ac Mesh Router  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/synology-launches-mesh-router-mr2200ac/">Synology Launches MR2200ac Mesh Router</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/nzxt-n7-z390-motherboard-unleashed/"><img title = "Futurelooks The NZXT N7 Z390 Motherboard Unleashed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/N7-Z390-ATX-Motherboard-13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The NZXT N7 Z390 Motherboard Unleashed  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/nzxt-n7-z390-motherboard-unleashed/">The NZXT N7 Z390 Motherboard Unleashed</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="https://www.futurelooks.com/category/review/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/abs-fx-8-usb-dts-surround-sound-gaming-headset-review/"><img src="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/abs-fx-8-usb-dts-surround-sound-gaming-headset-review/">ABS FX-8 USB DTS Surround Sound Gaming Headset Review</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/patriot-memory-trinity-usb/"><img title = "Futurelooks The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/11/Trinity-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">78</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/patriot-memory-trinity-usb/">The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/tp-link-deco-m9-plus-mesh-wi-fi-system-review/"><img title = "Futurelooks TP-Link Deco M9 Plus Mesh Wi-Fi System Review  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/11/20181113-9205-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "TP-Link Deco M9 Plus Mesh Wi-Fi System Review  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/tp-link-deco-m9-plus-mesh-wi-fi-system-review/">TP-Link Deco M9 Plus Mesh Wi-Fi System Review</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/corsair-k70-rgb-mk-2-gets-low-new-rgb-mechanical-keyboard/"><img title = "Futurelooks The CORSAIR K70 RGB MK.2 Low Profile Rapidfire Mechanical Keyboard Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/keyboard-1-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The CORSAIR K70 RGB MK.2 Low Profile Rapidfire Mechanical Keyboard Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.6</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/corsair-k70-rgb-mk-2-gets-low-new-rgb-mechanical-keyboard/">The CORSAIR K70 RGB MK.2 Low Profile Rapidfire Mechanical Keyboard Reviewed</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/corsair-k70-mk2-keyboard-review/"><img title = "Futurelooks The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/06/5aadahfkn-o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/corsair-k70-mk2-keyboard-review/">The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-rival-110-gaming-mouse-review/"><img title = "Futurelooks SteelSeries Rival 110 Gaming Mouse Review  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/06/20180630-7758-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "SteelSeries Rival 110 Gaming Mouse Review  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/steelseries-rival-110-gaming-mouse-review/">SteelSeries Rival 110 Gaming Mouse Review</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/corsair-hs70-wireless-gaming-headset-review/"><img title = "Futurelooks Corsair HS70 Wireless Gaming Headset Review  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/05/20180526-7257-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Corsair HS70 Wireless Gaming Headset Review  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/corsair-hs70-wireless-gaming-headset-review/">Corsair HS70 Wireless Gaming Headset Review</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="https://www.futurelooks.com/category/guides/">Guides</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/futurelooks-holiday-2010-guide-to-gifts-for-the-retro-gadget-enthusiast/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-480x240.jpg 480w, https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/futurelooks-holiday-2010-guide-to-gifts-for-the-retro-gadget-enthusiast/">Futurelooks Holiday 2010 Guide to Gifts for the Retro Gadget Enthusiast</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/holiday-gift-guide-pc-gamers/"><img title = "Futurelooks Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/12/pc-gamer-christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/holiday-gift-guide-pc-gamers/">Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/delete-old-windows-files/"><img title = "Futurelooks How to Get Rid of Your Old Windows Files After Upgrading to Windows 10  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/08/windows-old-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "How to Get Rid of Your Old Windows Files After Upgrading to Windows 10  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/delete-old-windows-files/">How to Get Rid of Your Old Windows Files After Upgrading to Windows 10</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/need-know-todays-windows-10-event/"><img title = "Futurelooks What You Need to Know from Today&#039;s Windows 10 Event  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "What You Need to Know from Today&#039;s Windows 10 Event  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2015/01/windows-10-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/"><img title = "Futurelooks A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/">A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img title = "Futurelooks Five Things We Don&#039;t Like (So Far) About Windows 10  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Five Things We Don&#039;t Like (So Far) About Windows 10  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/windows-10-preview-good-part-1/"><img title = "Futurelooks Five Things We Like (So Far) About Windows 10  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Five Things We Like (So Far) About Windows 10  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/windows-10-preview-good-part-1/">Five Things We Like (So Far) About Windows 10</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="https://www.futurelooks.com/category/video-reviews/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/futurelooks-checks-out-the-2012-vancouver-gaming-expo-video/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2012/11/2012_vancouver_game_expo-day2-24-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/futurelooks-checks-out-the-2012-vancouver-gaming-expo-video/">Futurelooks Checks Out the 2012 Vancouver Gaming Expo (Video)</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/corsair-k70-mk2-keyboard-review/"><img title = "Futurelooks The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/06/5aadahfkn-o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/corsair-k70-mk2-keyboard-review/">The CORSAIR K70 MK.2 Mechanical RGB Gaming Keyboard Reviewed</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/"><img title = "Futurelooks Vlog #2 - The Intel X58 System That Won&#039;t Die  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/07/kchdnznvpvc-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Vlog #2 - The Intel X58 System That Won&#039;t Die  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/vlog-2-intel-x58-system-wont-die/">Vlog #2 - The Intel X58 System That Won't Die</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/vlog-1-networking-event/"><img title = "Futurelooks Vlog #1 - A Networking Event Featuring TP-Link  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/05/20170524-9952-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Vlog #1 - A Networking Event Featuring TP-Link  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/vlog-1-networking-event/">Vlog #1 - A Networking Event Featuring TP-Link</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/"><img title = "Futurelooks ECS LIVA X Mini PC Unboxed (Video)  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/05/fl_liva_x_unboxing.00_02_53_19.Still015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "ECS LIVA X Mini PC Unboxed (Video)  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/">ECS LIVA X Mini PC Unboxed (Video)</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/"><img title = "Futurelooks Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/05/Main.00_00_22_08.Still002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/">Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/"><img title = "Futurelooks LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/04/Main.00_04_57_03.Still001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/">LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://www.futurelooks.com/category/shows-events/">Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/futurelooks-goes-back-to-school-at-the-2012-bcit-tech-days/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2012/09/2012_bcit_tech_expo_day_one-9-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/futurelooks-goes-back-to-school-at-the-2012-bcit-tech-days/">Futurelooks Goes Back to School at the 2012 BCIT Tech Days</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/"><img title = "Futurelooks Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/">Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/"><img title = "Futurelooks Computex 2016: Crazy Case Modders Showcased by GIGABYTE  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/gigabyte-case-modders-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Computex 2016: Crazy Case Modders Showcased by GIGABYTE  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/">Computex 2016: Crazy Case Modders Showcased by GIGABYTE</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-streacom-db2/"><img title = "Futurelooks Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-768x576.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325.jpg 1200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-200x150.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-streacom-db2/">Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-streacom-db4/"><img title = "Futurelooks Computex 2016: Streacom DB4 Is a Cubist&#039;s Dream  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Computex 2016: Streacom DB4 Is a Cubist&#039;s Dream  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-768x576.jpg 768w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000.jpg 1200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-200x150.jpg 200w, https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/db4-000-000-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-streacom-db4/">Computex 2016: Streacom DB4 Is a Cubist's Dream</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-thermaltake-core-p3/"><img title = "Futurelooks Computex 2016: The Writing&#039;s on the Wall for Thermaltake&#039;s New Core P3 Chassis  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/Thermaltake-New-Core-P3-ATX-Wall-Mount-Panoramic-Viewing-Chassis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Computex 2016: The Writing&#039;s on the Wall for Thermaltake&#039;s New Core P3 Chassis  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-thermaltake-core-p3/">Computex 2016: The Writing's on the Wall for Thermaltake's New Core P3 Chassis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/"><img title = "Futurelooks Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/DEEPCOOLGenome-ROG-Certified-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/">Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="https://www.futurelooks.com/category/miscellaneous/">Extras</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/importance-platform-agnostic/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="480" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/bluejeans1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.futurelooks.com/importance-platform-agnostic/">The Importance of Being Platform Agnostic</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/change-ip-address-whatsmyipaddress/"><img title = "Futurelooks How to Change Your IP Address (WhatsMyIPAddress)  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/07/ip-address-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "How to Change Your IP Address (WhatsMyIPAddress)  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/change-ip-address-whatsmyipaddress/">How to Change Your IP Address (WhatsMyIPAddress)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/"><img title = "Futurelooks Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2017/12/taiwan_4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Taiwan&#039;s Digital Dreams May Not Be Realized in Hardware  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/taiwans-digital-dreams-may-not-be-realized-in-hardware/">Taiwan's Digital Dreams May Not Be Realized in Hardware</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/"><img title = "Futurelooks What Does HTML5 Really Mean in 2016?  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/nubuntu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "What Does HTML5 Really Mean in 2016?  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/sponsored-html5-really-mean-2016/">What Does HTML5 Really Mean in 2016?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img title = "Futurelooks A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img title = "Futurelooks A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img title = "Futurelooks A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams  " /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-48459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48459"><a href="https://www.futurelooks.com/youtube-gallery/">YouTube</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Trending <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/" title="CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling">CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling</a></li><li><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/" title="CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor">CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor</a></li><li><a href="https://www.futurelooks.com/synology-launches-new-diskstation-the-ds1819/" title="New Synology Diskstation DS1819+ Launches">New Synology Diskstation DS1819+ Launches</a></li><li><a href="https://www.futurelooks.com/steelseries-introduces-new-qck-edge-qck-prism-cloth-qck-hard-high-end-mousepads/" title="New SteelSeries QcK Edge, QcK Prism Cloth, and QcK Hard Mousepads Improve Gaming Experience">New SteelSeries QcK Edge, QcK Prism Cloth, and QcK Hard Mousepads Improve Gaming Experience</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.futurelooks.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.futurelooks.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-01-07T11:57:33+00:00">
    <meta itemprop="dateModified" content="2019-01-23T22:32:38+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Futurelooks">
        <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/02/fl_valenti_logo-1.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tyler Ingram"></span>

    <meta itemprop="headline" content="CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="540">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-53000" class="clearfix post-53000 post type-post status-publish format-standard has-post-thumbnail category-news tag-2080ti tag-asus tag-ces tag-ces-2019 tag-ces2019 tag-gaming tag-geforce tag-graphics tag-matrix-geforce-rtx-2080-ti tag-news tag-nvidia tag-rog tag-rtx tag-rtx2080ti tag-video-card">

                             <header id="cb-standard-featured"><div class="cb-mask"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="720" height="400" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-720x400.jpg" class="cb-fi-standard wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.futurelooks.com/author/tyler/" class="fn">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-01-07">January 7, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>At CES 2019, ASUS and their Republic of Gaming (ROG) sub brand announced a new <strong>Matrix GeForce RTX 2080 Ti</strong> with a unique all-in-one closed-loop cooling system called Infinity Loop.</p>
<p>The Infinity Loop cooling technology went through 5 rounds of prototyping before finally coming up with a seamless and unique system that includes the pump, tubing, and radiator all under the shroud. It makes use of 120mm radiators with performance that goes head-to-head against 240mm radiators. For a graphics card such as this, you will need to ensure you have space as this RTX 2080 Ti will take up to 3 slots.</p>
<table>
<tbody>
<tr>
<th>NVIDIA Cuda Cores:</th>
<td>4252<!--?td &gt;&lt;br ?--></td>
</tr>
<tr>
<th>Engine Clock:</th>
<td>1815 MHz (Boost), 1350 MHz (Base)</td>
</tr>
<tr>
<th>Memory</th>
<td>11GB GDDR6 (14800 MHz)</td>
</tr>
<tr>
<th>Ports:</th>
<td>2x Native HDMI 2.0b, 2x Native Display Port 1.4, 1x USB Type-C</td>
</tr>
<tr>
<th>Power Requirements:</th>
<td>2x 8-pin</td>
</tr>
<tr>
<th>Power:</th>
<td>300W</td>
</tr>
</tbody>
</table>
<p>A custom circuit board from ROG Strix was used for Matrix too. It pushes the GPU core to 1815 MHz and the memory to GDDR6-14800 MHz. ASUS claims that only 5% of cards can achieve speeds like this out of box. The Matrix also has a super-sized heatsink that covers both the GPU and GDDR6 memory. For those who like to push their hardware to the limits, the ROG Matrix GeForce 2080 Ti can utilize the GPU Tweak II software for additional tuning.</p>
<p><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "class="aligncenter size-medium wp-image-53001" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/ROG-MATRIX-RTX2080TI-P11G-GAMING_box-500x500.jpg" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " width="500" height="500" srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/ROG-MATRIX-RTX2080TI-P11G-GAMING_box-500x500.jpg 500w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/ROG-MATRIX-RTX2080TI-P11G-GAMING_box-125x125.jpg 125w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/ROG-MATRIX-RTX2080TI-P11G-GAMING_box.jpg 720w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Shipments of the ASUS ROG Matrix GeForce 2080 Ti are scheduled for January 2019.</p>
<p>&nbsp;</p>
<p><!-- END THEIA POST SLIDER --></p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Futurelooks+%28FutureLooks+-+Stuff+For+People+Who+Like+Computers%21%29'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share This With The World!</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFuturelooks%2B%2528FutureLooks%2B-%2BStuff%2BFor%2BPeople%2BWho%2BLike%2BComputers%2521%2529")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/futurelooks" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=futurelooks&text=CES%202019%20-%20ASUS%20ROG%20Announces%20Matrix%20GeForce%20RTX%202080%20Ti%20with%20Integrated%20Water%20Cooling&url=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFuturelooks%2B%2528FutureLooks%2B-%2BStuff%2BFor%2BPeople%2BWho%2BLike%2BComputers%2521%2529")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFuturelooks%2B%2528FutureLooks%2B-%2BStuff%2BFor%2BPeople%2BWho%2BLike%2BComputers%2521%2529&title=CES%202019%20-%20ASUS%20ROG%20Announces%20Matrix%20GeForce%20RTX%202080%20Ti%20with%20Integrated%20Water%20Cooling")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.futurelooks.com%2Fces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFuturelooks%2B%2528FutureLooks%2B-%2BStuff%2BFor%2BPeople%2BWho%2BLike%2BComputers%2521%2529&title=CES%202019%20-%20ASUS%20ROG%20Announces%20Matrix%20GeForce%20RTX%202080%20Ti%20with%20Integrated%20Water%20Cooling")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.futurelooks.com/tag/2080ti/" rel="tag">2080ti</a><a href="https://www.futurelooks.com/tag/asus/" rel="tag">ASUS</a><a href="https://www.futurelooks.com/tag/ces/" rel="tag">CES</a><a href="https://www.futurelooks.com/tag/ces-2019/" rel="tag">ces 2019</a><a href="https://www.futurelooks.com/tag/ces2019/" rel="tag">ces2019</a><a href="https://www.futurelooks.com/tag/gaming/" rel="tag">Gaming</a><a href="https://www.futurelooks.com/tag/geforce/" rel="tag">GeForce</a><a href="https://www.futurelooks.com/tag/graphics/" rel="tag">Graphics</a><a href="https://www.futurelooks.com/tag/matrix-geforce-rtx-2080-ti/" rel="tag">Matrix GeForce RTX 2080 Ti</a><a href="https://www.futurelooks.com/tag/news/" rel="tag">news</a><a href="https://www.futurelooks.com/tag/nvidia/" rel="tag">NVIDIA</a><a href="https://www.futurelooks.com/tag/rog/" rel="tag">ROG</a><a href="https://www.futurelooks.com/tag/rtx/" rel="tag">RTX</a><a href="https://www.futurelooks.com/tag/rtx2080ti/" rel="tag">RTX2080Ti</a><a href="https://www.futurelooks.com/tag/video-card/" rel="tag">Video Card</a></p><div class="cb-post-large cb-post-footer-block clearfix"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=835a55a1-5edd-43a8-8a57-e363f16e9e99"></script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/" rel="prev">CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.futurelooks.com/author/tyler/"><img alt='' src='https://www.futurelooks.com/wordpress/wp-content/wphb-cache/gravatar/5db/5db6b588e7a0256a0bd2e2535be8486bx120.jpg' srcset='https://www.futurelooks.com/wordpress/wp-content/wphb-cache/gravatar/5db/5db6b588e7a0256a0bd2e2535be8486bx240.jpg 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.futurelooks.com/author/tyler/"><span>Tyler Ingram</span></a></div><div class="cb-author-contact"> <a href="http://www.adadsadventures.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/TylerIngram" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a> <a href="http://www.instagram.com/TylerIngramPhoto" target="_blank" ><i class="fa fa-instagram cb-tip-bot" data-cb-tip="Instagram"></i></a></div></div><p class="cb-author-bio">An Embedded Linux Firmware Engineer, Photographer, Loving Husband and a Father of two (under 5), Tyler has had a long extensive interest in computer technology and digital photography.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/"><img title = "Futurelooks CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  "width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/press.razer_-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt = "CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/press.razer_-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/press.razer_-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/">CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/aoc-announces-new-curved-agon-hdr-gaming-monitor-amd-freesync2/"><img title = "Futurelooks AOC Announces New Curved AGON HDR Gaming Monitor with AMD FreeSync2  "width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/aoc_ag332qc4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt = "AOC Announces New Curved AGON HDR Gaming Monitor with AMD FreeSync2  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/aoc_ag332qc4-360x240.jpg 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2018/10/aoc_ag332qc4-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/aoc-announces-new-curved-agon-hdr-gaming-monitor-amd-freesync2/">AOC Announces New Curved AGON HDR Gaming Monitor with AMD FreeSync2</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/tp-link-expands-mesh-wi-fi-system-integrated-iot-hub/"><img title = "Futurelooks TP-Link Deco M9 Plus Expands Mesh Wi-Fi with Integrated IoT Hub  "width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/09/tp-link_deco_m9-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt = "TP-Link Deco M9 Plus Expands Mesh Wi-Fi with Integrated IoT Hub  " /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/tp-link-expands-mesh-wi-fi-system-integrated-iot-hub/">TP-Link Deco M9 Plus Expands Mesh Wi-Fi with Integrated IoT Hub</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="https://www.futurelooks.com/steelseries-launches-pubg-branded-perhipherals/"><img title = "Futurelooks SteelSeries Launches PUBG Branded Perhipherals  "width="360" height="240" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/08/steelseries_pubg_edition-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt = "SteelSeries Launches PUBG Branded Perhipherals  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/08/steelseries_pubg_edition-360x240.png 360w, https://www.futurelooks.com/wordpress/wp-content/uploads/2018/08/steelseries_pubg_edition-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.futurelooks.com/steelseries-launches-pubg-branded-perhipherals/">SteelSeries Launches PUBG Branded Perhipherals</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
<div id="disqus_thread"></div>

						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="advads_ad_widget-2" class="cb-sidebar-widget futur-widget"><div id="futur-784e30662e1543d8366ab247705d40b3"></div></div><div id="cb-popular-posts-4" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Trending Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/"><img title = "Futurelooks The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/">The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/45694-2/"><img title = "Futurelooks New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/01/GIGABYTE-Skylake-CES-2016-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016  " /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/45694-2/">New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/"><img title = "Futurelooks Intel Core i7-6700K &quot;Skylake&quot; LGA 1151 Processor Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/09/Intel-Core-i7-6700K-Skylake-Processor-7-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Intel Core i7-6700K &quot;Skylake&quot; LGA 1151 Processor Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/">Intel Core i7-6700K "Skylake" LGA 1151 Processor Reviewed</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/"><img title = "Futurelooks Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/">Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img title = "Futurelooks Five Things We Don&#039;t Like (So Far) About Windows 10  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Five Things We Don&#039;t Like (So Far) About Windows 10  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="advads_ad_widget-3" class="cb-sidebar-widget futur-widget"><div id="futur-b69aeee77689bca9a6b89e3a0a9db240"></div></div><div id="top-reviews-2" class="cb-sidebar-widget cb-top-reviews-widget"><h3 class="cb-sidebar-widget-title">Top Reviews</h3><ul>            <li class="cb-article cb-relative cb-grid-entry cb-style-overlay cb-dark-bg clearfix post-45042 post type-post status-publish format-standard has-post-thumbnail category-review tag-g1 tag-g1-series tag-ga-z170x-gaming-7 tag-ga-z170x-gaming-g1 tag-gaming tag-gaming-7 tag-gaming-gt tag-gigabyte tag-high-performance-award tag-lga1151 tag-motherboard tag-op-amp tag-recommended-award tag-skylake tag-z170 tag-z170x" >

                <div class="cb-mask"><a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img title = "Futurelooks GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed  "width="400" height="250" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt = "GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg 400w, https://www.futurelooks.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg 430w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                <div class="cb-meta cb-article-meta">
                    <h4 class="cb-post-title h3"><a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h4>
                                    </div>
                <div class="cb-countdown header-font">1</div>
                <div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div>                <a href="https://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/" class="cb-link"></a>

            </li>
            </ul></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/"><img title = "Futurelooks CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4-650x488.jpg 650w, https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/Matrix_image4.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling/">CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/"><img title = "Futurelooks CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2019/01/press.razer_-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor  " /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/ces-2019-razer-enters-gaming-monitor-arena-razer-raptor/">CES 2019 - Razer Enters Gaming Monitor Arena with Razer Raptor</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/synology-launches-new-diskstation-the-ds1819/"><img title = "Futurelooks New Synology Diskstation DS1819+ Launches  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/12/synology_ds1819-angle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "New Synology Diskstation DS1819+ Launches  " /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/synology-launches-new-diskstation-the-ds1819/">New Synology Diskstation DS1819+ Launches</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/patriot-memory-trinity-usb/"><img title = "Futurelooks The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/11/Trinity-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">78</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/patriot-memory-trinity-usb/">The Partiot Memory Trinity USB 3.1 64GB Flash Drive Reviewed</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/tp-link-deco-m9-plus-mesh-wi-fi-system-review/"><img title = "Futurelooks TP-Link Deco M9 Plus Mesh Wi-Fi System Review  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2018/11/20181113-9205-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "TP-Link Deco M9 Plus Mesh Wi-Fi System Review  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/tp-link-deco-m9-plus-mesh-wi-fi-system-review/">TP-Link Deco M9 Plus Mesh Wi-Fi System Review</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="rss-3" class="cb-footer-widget widget_rss"><h3 class="cb-footer-widget-title"><span><a class="rsswidget" href="https://www.megatechnews.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.futurelooks.com/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.megatechnews.com/">Headlines from MegaTechNews</a></span></h3><ul><li><a class='rsswidget' href='https://www.megatechnews.com/mac-screen-recording-and-editing-made-easy/'>Mac Screen Recording (and Editing!) Made Easy</a> <span class="rss-date">January 22, 2019</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/are-dual-display-smartphones-the-new-hot-trend/'>Are Dual Display Smartphones the New Hot Trend?</a> <span class="rss-date">November 30, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/echo-spot-wyze-cam-bundle-best-cyber-monday-deal/'>Is This Echo Spot + Wyze Cam Bundle the Best Cyber Monday Deal?</a> <span class="rss-date">November 26, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/valve-killing-steam-link-buy-one-2-50/'>Valve is Killing the Steam Link, Buy One for $2.50</a> <span class="rss-date">November 22, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/amazon-echo-show-2nd-gen-worth-money/'>Is the Amazon Echo Show (2nd Gen) Worth the Money?</a> <span class="rss-date">November 21, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/30-coolest-movie-television-gadgets/'>30 of the Coolest Movie and Television Gadgets</a> <span class="rss-date">November 20, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/dont-bend-ipad-pro-knucklehead/'>Don’t Bend Your iPad Pro, You Knucklehead</a> <span class="rss-date">November 16, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/cheap-nintendo-switch-controllers/'>Cheap Nintendo Switch Controllers for $25 or Less</a> <span class="rss-date">November 16, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/pixel-3-night-sight-camera-photos/'>Google Pixel 3 Night Sight Camera Mode Is Really, Really Good (Sample Photos)</a> <span class="rss-date">November 14, 2018</span></li><li><a class='rsswidget' href='https://www.megatechnews.com/msi-prestige-series-laptops-appeal-creator-class/'>MSI Prestige Series Laptops Appeal to the Creator Class</a> <span class="rss-date">November 13, 2018</span></li></ul></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Follow, Like and Subscribe!</span></h3><a href="http://twitter.com/futurelooks" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://facebook.com/futurelooks" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="http://www.youtube.com/futurelooksdotcom" rel="nofollow" target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="mc4wp_form_widget-2" class="cb-footer-widget widget_mc4wp_form_widget"><h3 class="cb-footer-widget-title"><span>Awesome Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-48028 mc4wp-form-basic" method="post" data-id="48028" data-name="Futurelooks Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548313571" /><input type="hidden" name="_mc4wp_form_id" value="48028" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="cb-popular-posts-3" class="cb-footer-widget widget-popular-posts widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Popular Posts on Futurelooks</span></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/"><img title = "Futurelooks The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2013/12/mac-pro-gallery1-2013-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/new-apple-mac-pro-can-build-better-cheaper-pc-diy-style/">The New Apple Mac Pro is Here - But Can We Build it Better (and Cheaper) PC DIY Style?</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/45694-2/"><img title = "Futurelooks New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2016/01/GIGABYTE-Skylake-CES-2016-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016  " /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/45694-2/">New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/"><img title = "Futurelooks Intel Core i7-6700K &quot;Skylake&quot; LGA 1151 Processor Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2015/09/Intel-Core-i7-6700K-Skylake-Processor-7-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Intel Core i7-6700K &quot;Skylake&quot; LGA 1151 Processor Reviewed  " /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/">Intel Core i7-6700K "Skylake" LGA 1151 Processor Reviewed</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/"><img title = "Futurelooks Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/12/Kingston-HyperX-Savage-16GB-18666-MHz-DDR3-Memory-12-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/kingston-hyperx-savage-1866mhz-16gb-ddr3-memory-reviewed/">Kingston HyperX Savage 1866MHz 16GB DDR3 Dual Channel Memory Kit Reviewed</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img title = "Futurelooks Five Things We Don&#039;t Like (So Far) About Windows 10  "width="80" height="60" src="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt = "Five Things We Don&#039;t Like (So Far) About Windows 10  " srcset="https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg 80w, https://www.futurelooks.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-160x121.jpg 160w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>                                </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2017. Futurelooks.com / Futurelooks Media Inc.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript'>var disqus_shortname = 'futurelooks'; // required: replace example with your forum shortname
                                (function () {
                                    var s = document.createElement('script'); s.async = true;
                                    s.type = 'text/javascript';
                                    s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                                    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
                                }());
                                </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"futurelooks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/42f0bc61-fc31-47b0-9dbc-0a27bcbbb2f5.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"53000 https:\/\/www.futurelooks.com\/?p=53000","disqusShortname":"futurelooks","disqusTitle":"CES 2019 - ASUS ROG Announces Matrix GeForce RTX 2080 Ti with Integrated Water Cooling","disqusUrl":"https:\/\/www.futurelooks.com\/ces-2019-asus-rog-announces-matrix-geforce-rtx-2080-ti-with-integrated-water-cooling\/","postId":"53000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/8a66a564-10d2-4e60-825e-9495580e6f7b.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/9351d201-d7fc-4951-96d1-dcfd5ffb5ce0.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/e2afa0be-e3d5-490a-a70e-31e46e8272a9.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/1d9b8bea-eaef-423b-a36f-1e0290bc6174.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/6fc0f86c-f273-4c70-831b-277926d7aaf7.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/c8d25666-c0ce-48d6-a10b-ee6da3f7c44d.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/5bd0a9d1-4c79-4ab2-b378-185b83629df6.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/96c9ed4e-1ee7-4c78-8148-ee3b6cd6b9e4.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/b7c48b74-5b48-4785-b0b1-64a15806ffe1.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","cbPostID":"53000","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/dcdec864-459b-40bb-b542-a6f4acd144b8.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/f94dd5db-c948-43c3-9ee8-3d1b358f60b7.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/db1abca7-f48d-4b85-a0cb-592a4d8c7ccd.js' defer data-deferred="1"></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/66e3c2f0-5101-4bef-aab7-4a62b78355d0.js'></script>
<![endif]-->
<script type='text/javascript' src='https://hb.wpmucdn.com/www.futurelooks.com/4f8b5571-d096-4a11-ac0b-10a164efca81.js' defer data-deferred="1"></script>
<script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {"fl-header-banner_1":{"type":"group","id":13226,"elementid":["futur-4fa0f3ee430b333057e9ff08d5ef76ae"],"ads":{"52735":{"id":52735,"title":"FL - 728x90 Adsense","expiry_date":0,"visitors":[],"content":"<div style=\"width: 728px; height: 90px; \" id=\"futur-1977318364\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<!-- FL Responsive Ad - Banner -->\r\n<ins class=\"adsbygoogle\"\r\n     style=\"display:block\"\r\n     data-ad-client=\"ca-pub-5855561270035832\"\r\n     data-ad-slot=\"8127793503\"\r\n     data-ad-format=\"auto\"\r\n     data-full-width-responsive=\"true\"><\/ins>\r\n<script>\r\n(adsbygoogle = window.adsbygoogle || []).push({});\r\n<\/script><\/div><br style=\"clear: both; display: block; float: none;\"\/>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}},"group_info":{"id":13226,"name":"All 728 x 90","weights":{"52735":10},"type":"default","ordered_ad_ids":[52735],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"52735":25000}},"placement_info":{"type":"default","name":"FL - Header Banner","item":"group_13226","options":{"lazy_load":"disabled","cache-busting":"auto","ad_label":"disabled","placement_position":"","placement_clearfix":"1","item_adblocker":""},"id":"fl-header-banner"},"test_id":null,"group_wrap":[{"before":"<div class=\"futur-fl-header-banner\" id=\"futur-347400342\">","after":"<\/div>"}]},"1-sidebar-300-x-250_3":{"type":"group","id":13227,"elementid":["futur-784e30662e1543d8366ab247705d40b3"],"ads":{"47363":{"id":47363,"title":"FL Responsive 300x250 (Adsense)","expiry_date":0,"visitors":[],"content":"<div style=\"width: 300px; height: 250px; \" id=\"futur-1269326181\"><div align=\"center\">\r\n<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<!-- FL Responsive Ad - Content -->\r\n<ins class=\"adsbygoogle\"\r\n     style=\"display:block\"\r\n     data-ad-client=\"ca-pub-5855561270035832\"\r\n     data-ad-slot=\"9604526707\"\r\n     data-ad-format=\"auto\"><\/ins>\r\n<script>\r\n(adsbygoogle = window.adsbygoogle || []).push({});\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}},"group_info":{"id":13227,"name":"All 300 x 250","weights":{"47363":10},"type":"default","ordered_ad_ids":[47363],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"47363":25000}},"placement_info":{"type":"sidebar_widget","name":"1 - Sidebar 300 x 250","item":"group_13227","options":{"lazy_load":"disabled","cache-busting":"auto","ad_label":"disabled","item_adblocker":""},"id":"1-sidebar-300-x-250"},"test_id":null,"group_wrap":[{"before":"<div class=\"futur-1-sidebar-300-x-250\" id=\"futur-1904547004\">","after":"<\/div>"}]},"3-sidebar-300-x-600_5":{"type":"group","id":13228,"elementid":["futur-b69aeee77689bca9a6b89e3a0a9db240"],"ads":{"48014":{"id":48014,"title":"FL - 300 x 600 Responsive (Adsense)","expiry_date":0,"visitors":[],"content":"<div style=\"width: 300px; height: 600px; \" id=\"futur-847325256\"><div align=\"center\">\r\n<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<!-- FLRes300600SB -->\r\n<ins class=\"adsbygoogle\"\r\n     style=\"display:block\"\r\n     data-ad-client=\"ca-pub-5855561270035832\"\r\n     data-ad-slot=\"9981854702\"\r\n     data-ad-format=\"auto\"><\/ins>\r\n<script>\r\n(adsbygoogle = window.adsbygoogle || []).push({});\r\n<\/script>\r\n<\/div><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":""}},"group_info":{"id":13228,"name":"All 300 x 600","weights":{"48014":10},"type":"default","ordered_ad_ids":[48014],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"48014":25000}},"placement_info":{"type":"sidebar_widget","name":"3 - Sidebar 300 x 600","item":"group_13228","options":{"lazy_load":"disabled","cache-busting":"auto","ad_label":"disabled","item_adblocker":""},"id":"3-sidebar-300-x-600"},"test_id":null,"group_wrap":[{"before":"<div class=\"futur-3-sidebar-300-x-600\" id=\"futur-973972515\">","after":"<\/div>"}]}};
window.advads_ajax_queries = [];
window.advads_has_ads = [];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ec775749-2f61-4bb9-adb3-603a20b53060"></script>

<script type="text/javascript">
  var vglnk = { key: 'eddc52af0657894b73e8a69b7961a197' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

	<script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"57c5db65b3","applicationID":"153531548","transactionName":"ZgZUZhNUWxIFVRFdDl9Md1EVXFoPS0UMWgZdBg==","queueTime":0,"applicationTime":2121,"atts":"SkFXEFtOSBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html> <!-- The End. what a ride! -->
<!-- Page generated by LiteSpeed Cache 2.9 on 2019-01-23 23:06:11 -->