
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/fl_logo_FL_wordmark_250x250.png">

		<link rel="pingback" href="http://www.futurelooks.com/wordpress/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>HyperX Pulsefire FPS Gaming Mouse Starts Shipping - Futurelooks</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/" />
<link rel="publisher" href="https://plus.google.com/+Futurelooksdotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HyperX Pulsefire FPS Gaming Mouse Starts Shipping - Futurelooks" />
<meta property="og:description" content="We&#039;ve got to say that this wasn&#039;t exactly unexpected. After Kingston Technology and HyperX started expanding beyond RAM, flash drives and SSDs into the world of gaming peripherals, we had to figure that they&#039;d keep expanding. Seeing how much we love the Cloud gaming headsets, and how popular the Alloy FPS gaming keyboard has become, &hellip;" />
<meta property="og:url" content="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/" />
<meta property="og:site_name" content="Futurelooks" />
<meta property="article:publisher" content="https://www.facebook.com/futurelooks" />
<meta property="article:tag" content="FPS" />
<meta property="article:tag" content="Gaming Mouse" />
<meta property="article:tag" content="HyperX" />
<meta property="article:tag" content="Kingston Technology" />
<meta property="article:tag" content="mouse and keyboard" />
<meta property="article:tag" content="pulsefire fps" />
<meta property="article:tag" content="red dot award" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T12:11:09-07:00" />
<meta property="fb:admins" content="605860640" />
<meta property="og:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We&#039;ve got to say that this wasn&#039;t exactly unexpected. After Kingston Technology and HyperX started expanding beyond RAM, flash drives and SSDs into the world of gaming peripherals, we had to figure that they&#039;d keep expanding. Seeing how much we love the Cloud gaming headsets, and how popular the Alloy FPS gaming keyboard has become, [&hellip;]" />
<meta name="twitter:title" content="HyperX Pulsefire FPS Gaming Mouse Starts Shipping - Futurelooks" />
<meta name="twitter:site" content="@futurelooks" />
<meta name="twitter:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire.jpg" />
<meta name="twitter:creator" content="@futurelooks" />
<meta property="DC.date.issued" content="2017-04-24T12:11:09-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Feed" href="http://www.futurelooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Comments Feed" href="http://www.futurelooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; HyperX Pulsefire FPS Gaming Mouse Starts Shipping Comments Feed" href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.futurelooks.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flare-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 40, offset_element: '', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'HyperX Pulsefire FPS Gaming Mouse Starts Shipping' };
</script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/js.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.futurelooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.futurelooks.com/wordpress/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/prfPe-co0' />
<link rel="alternate" type="application/json+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1e73be;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #4497e1;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #6d6d6d !important;
			}
		</style>
	<!--[if IE]><script src="http://www.futurelooks.com/wordpress/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style>       <script type="text/javascript">ggv2id='3ea6194d';</script>
        <script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }</style><link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css">
#upprev_box{bottom:100px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
		<!-- end head functions-->

<!-- Start of Amazon Publisher Studio Loader -->
<script>  window.amznpubstudioTag = "futudigilifea-20";  </script>    
<!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="http://ps-us.amazon-adsystem.com/domains/futudigilifea-20_50d13228-97b2-4466-b082-263aa6b22f10.js" charset="UTF-8"></script>
<!-- End of Amazon Publisher Studio Loader -->

	</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5855561270035832",
    enable_page_level_ads: true
  });
</script>

	<body class="post-template-default single single-post postid-47616 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.futurelooks.com">
                                                    <img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo.png" alt="Futurelooks logo" width="375" height="45" data-retina-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FL Responsive Ad - Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="8127793503"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.futurelooks.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-navigation-container"><ul class="nav main-nav clearfix"><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-43209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/seagate-trims-fat-newest-samsung-2tb-hard-drive/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/11/seagate_2TB_samsung-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/11/seagate_2TB_samsung-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/11/seagate_2TB_samsung-1045x520.jpg 1045w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/seagate-trims-fat-newest-samsung-2tb-hard-drive/">Seagate's Samsung HDD Division Unveils Slimmest 2.5 Inch 2TB Drive Yet!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-11-08">November 8, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/">HyperX Pulsefire FPS Gaming Mouse Starts Shipping</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/">Download the Original StarCraft for Free Right Now</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-20">April 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/">All New GIGABYTE Sabre 15 for Slashy Gamers</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/Getac-MX50-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/">Getac MX50 Rugged Tactical Tablet Is Ready for Battle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-09">March 9, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/razer-power-bank-extends-razer-blade-gaming-session/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-power-bank-blade-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/razer-power-bank-extends-razer-blade-gaming-session/">Razer Power Bank Extends Your Razer Blade Gaming Session</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-24">February 24, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/aoc-agon-gaming-monitors-sync-stuff/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/aoc-agon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/aoc-agon-gaming-monitors-sync-stuff/">More AOC Agon Gaming Monitors with Sync Stuff</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-23">February 23, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/patriot-memory-128gb-xporter-magnum-usb-flash-drive-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/patriot-memory-128gb-xporter-magnum-usb-flash-drive-review/">Patriot Memory 128GB Xporter Magnum USB Flash Drive Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2009-08-03">August 3, 2009</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/20170226-7860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/20161001-6409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/">TP-Link Archer C3200 Tri-Band Gigabit Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-15">November 15, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/09/tenda-ac9-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/">Tenda AC9 AC1200 Smart Dual-Band Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-19">September 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/anonabox-pro/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/08/Anonabox-Pro-Review_6_S-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title">90</span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/anonabox-pro/">Anonabox Pro Tor Router and VPN Gateway Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-06">September 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/02/Right-45-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/">Synology DiskStation DS216+ Dual Bay NAS Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-27">April 27, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-24">April 24, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-01-21">January 21, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/guides/" title="View all posts in Guides">Guides</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/12/pc-gamer-christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/">Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-06">December 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/delete-old-windows-files/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/windows-old-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/delete-old-windows-files/">How to Get Rid of Your Old Windows Files After Upgrading to Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-21">August 21, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/">A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-12-15">December 15, 2014</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-07">October 7, 2014</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/#comments">1</a></span></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/">Five Things We Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-02">October 2, 2014</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/01/owc_interview_ces2014-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/">Apple's Mac Pro 2013 Edition - OWC's Larry O'Connor Lays Down the Law on DIY Upgrades (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-01-31">January 31, 2014</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/#comments">1</a></span></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/the-2011-honda-cr-z-sport-hybrid-video-review/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2010/10/honda_crz_2011-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/the-2011-honda-cr-z-sport-hybrid-video-review/">The 2011 Honda CR-Z Sport Hybrid Video Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2010-10-22">October 22, 2010</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a>,  <a href="http://www.futurelooks.com/category/video-reviews/" title="View all posts in Videos">Videos</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/the-2011-honda-cr-z-sport-hybrid-video-review/#comments">1 <span class="dsq-postid" data-dsqidentifier="47616 http://www.futurelooks.com/?p=47616">Comment</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/fl_liva_x_unboxing.00_02_53_19.Still015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/">ECS LIVA X Mini PC Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-11">May 11, 2015</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/Main.00_00_22_08.Still002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/">Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-04">May 4, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/04/Main.00_04_57_03.Still001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/">LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-27">April 27, 2015</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-650x481.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-200x148.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-600x444.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/">Highlights from GottaCon 2015 - US Sponsors Invade Canada (Videos)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/03/11025692_908498352504925_3115385243580661178_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/">Highlights from GottaCon 2015 - The Futurelooks PC DIY Panels (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/ces_logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/">Watch All Our Complete CES 2015 Las Vegas Video Coverage Right Here!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-02-03">February 3, 2015</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ces-2010-gadgets-galore-the-latest-from-luxa2-lenovo-sony-iluv-technocel-mileage-tracker-choiix/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ces-2010-gadgets-galore-the-latest-from-luxa2-lenovo-sony-iluv-technocel-mileage-tracker-choiix/">CES 2010 - Gadgets Galore: The Latest From LUXA2, Lenovo, SONY, iLuv, Technocel, Mileage Tracker & CHOIIX</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2010-01-10">January 10, 2010</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a>,  <a href="http://www.futurelooks.com/category/shows-events/" title="View all posts in Shows &amp; Events">Shows &amp; Events</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/">Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-07">July 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/gigabyte-case-modders-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/">Computex 2016: Crazy Case Modders Showcased by GIGABYTE</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-18">June 18, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/">Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-12">June 12, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/">Computex 2016: Streacom DB4 Is a Cubist's Dream</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-06">June 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/Thermaltake-New-Core-P3-ATX-Wall-Mount-Panoramic-Viewing-Chassis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/">Computex 2016: The Writing's on the Wall for Thermaltake's New Core P3 Chassis</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-03">June 3, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/DEEPCOOLGenome-ROG-Certified-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/">Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-01">June 1, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/a-focus-on-taiwan/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/2016-04-29-23.04.53-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/2016-04-29-23.04.53-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/2016-04-29-23.04.53-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/a-focus-on-taiwan/">A Focus on Taiwan - The Home of PC Gaming Innovation is Here</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/miscellaneous/" title="View all posts in Miscellaneous">Miscellaneous</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/nubuntu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/">What Does HTML5 Really Mean in 2016?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-19">June 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-14">June 14, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/">A Focus on Taiwan - GIGABYTE Puts Gaming in Notebooks Without Extra Calories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_Acer_2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/">A Focus on Taiwan - ACER is Back into PC Gaming Desktops and Notebooks</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/the-virtual-pax-prime-2011-schwag-giveaway-part-five-%e2%80%93-gigabyte-edition/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/09/virtual_paxprime2011_giveaway_gigabyte-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/the-virtual-pax-prime-2011-schwag-giveaway-part-five-%e2%80%93-gigabyte-edition/">CLOSED - The Virtual PAX Prime 2011 Schwag Giveaway Part Five – GIGABYTE Edition</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-09-06">September 6, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/promotions/" title="View all posts in Promotions">Promotions</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/the-virtual-pax-prime-2011-schwag-giveaway-part-five-%e2%80%93-gigabyte-edition/#comments">117 <span class="dsq-postid" data-dsqidentifier="47616 http://www.futurelooks.com/?p=47616">Comment</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/09/10628784_10152237282825841_6747024156990618921_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/">ECS Can't LIVA their PC Alone. Wants You to Redesign it for Cash and Prizes.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-09-01">September 1, 2014</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/29-07-2014-9-23-17-PM-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/">Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-31">July 31, 2014</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/1920x1080_C-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/">Republic of Gamers Hosting Overclocking Showdown</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-21">July 21, 2014</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/AMD_R9-295X2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/">Diamond Multimedia is Giving Away World's Fastest Graphics Card for a Facebook Like</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-28">June 28, 2014</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Catzilla_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/">GIGABYTE Offer $1000 in Cash Prizes Over Cat Fight</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-26">June 26, 2014</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Z97X-SOC_FORCE-LN2_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/">GIGABYTE Z97X-SOC FORCE LN2 Dominates at COMPUTEX 2014 Overclocking Events</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-24">June 24, 2014</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/" title="Look HyperX Pulsefire FPS Gaming Mouse Starts Shipping" >HyperX Pulsefire FPS Gaming Mouse Starts Shipping</a> </li> <li><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/" title="Look Download the Original StarCraft for Free Right Now" >Download the Original StarCraft for Free Right Now</a> </li> <li><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/" title="Look All New GIGABYTE Sabre 15 for Slashy Gamers" >All New GIGABYTE Sabre 15 for Slashy Gamers</a> </li> <li><a href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/" title="Look Getac MX50 Rugged Tactical Tablet Is Ready for Battle" >Getac MX50 Rugged Tactical Tablet Is Ready for Battle</a> </li> <li><a href="http://www.futurelooks.com/razer-power-bank-extends-razer-blade-gaming-session/" title="Look Razer Power Bank Extends Your Razer Blade Gaming Session" >Razer Power Bank Extends Your Razer Blade Gaming Session</a> </li> <li><a href="http://www.futurelooks.com/aoc-agon-gaming-monitors-sync-stuff/" title="Look More AOC Agon Gaming Monitors with Sync Stuff" >More AOC Agon Gaming Monitors with Sync Stuff</a> </li> </ul></div><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.futurelooks.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.futurelooks.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-47616" class="clearfix post-47616 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fps tag-gaming-mouse tag-hyperx tag-kingston-technology tag-mouse-and-keyboard tag-pulsefire-fps tag-red-dot-award" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">HyperX Pulsefire FPS Gaming Mouse Starts Shipping</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div class="flare-horizontal flare-position-top-left flare-backgroundcolor-light enablecounters enabletotal" data-humbleflarecount="2">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>1</strong> Flares</span>
    
                    <span data-type="twitter" class="flare-button button-type-twitter flare-iconstyle-round-bevel first" style="background-color:#00aced;z-index:6">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Twitter</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-twitter first">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="https://twitter.com/share" class="twitter-share-button"  data-via="futurelooks"  data-dnt="true"&gt;Tweet&lt;/a&gt;
&lt;script&gt;!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="facebook" class="flare-button button-type-facebook flare-iconstyle-round-bevel" style="background-color:#0b59aa;z-index:5">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Facebook</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-facebook">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"&gt;&lt;/iframe&gt;'></span>
        </span>
        
                    <span data-type="googleplus" class="flare-button button-type-googleplus flare-iconstyle-round-bevel" style="background-color:#d84d2f;z-index:4">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Google+</span>
            </span>
        </span>
        <span class="flare-button-count">1</span>
            
        <span class="flare-flyout flare-flyout-googleplus">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;g:plusone&gt;&lt;/g:plusone&gt;
&lt;script type="text/javascript"&gt;
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="pinterest" class="flare-button button-type-pinterest flare-iconstyle-round-bevel" style="background-color:#ce1c1e;z-index:3">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Pin It Share</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-pinterest">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&amp;media=http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire.jpg" class="pin-it-button" count-layout="horizontal"&gt;&lt;img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /&gt;&lt;/a&gt;'></span>
        </span>
        
                    <span data-type="reddit" class="flare-button button-type-reddit flare-iconstyle-round-bevel" style="background-color:#8fc5f2;z-index:2">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Reddit</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-reddit">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"&gt;&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="email" class="flare-button button-type-email flare-iconstyle-round-bevel last" style="background-color:#f2d446;z-index:1">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Email</span>
            </span>
        </span>
        <span class="flare-button-count">--</span>
            
        <span class="flare-flyout flare-flyout-email">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="mailto:?body=Check%20out%20this%20article%20I%20found%20on%20Futurelooks%3A%0D%0A%0D%0AHyperX%20Pulsefire%20FPS%20Gaming%20Mouse%20Starts%20Shipping%0D%0Ahttp%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&amp;subject=Check%20out%20this%20article%20I%20found%20on%20Futurelooks" title="Email to a friend" target="_blank"&gt;Email to a friend&lt;/a&gt;'></span>
        </span>
        
        
        
    <span class="flare-total last"><strong>1</strong> Flares</span>

    <span class="close">
        <a href="#close">×</a>
    </span>
</div><p><!-- BEGIN THEIA POST SLIDER --></p>
<p>We've got to say that this wasn't exactly unexpected. After Kingston Technology and HyperX started expanding beyond RAM, flash drives and SSDs into the world of gaming peripherals, we had to figure that they'd keep expanding. Seeing how much we love the <a href="http://www.megatechnews.com/megatech-reviews-kingston-hyperx-cloud-revolver-pro-gaming-headset/">Cloud gaming headsets</a>, and how popular the <a href="http://www.futurelooks.com/hyperx-keyboard-line-launches-alloy-fps/">Alloy FPS gaming keyboard</a> has become, we have very high hopes for the new <a href="http://amzn.to/2oEtqnR">HyperX Pulsefire FPS gaming mouse</a>.</p><div class="futur-fl-in-content" data-id="47363" id="futur-1544241382"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- FL Responsive Ad - Content --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5855561270035832" data-ad-slot="9604526707" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Winner of the red Dot Design Award for 2017, the HyperX Pulsefire FPS boasts a PixArt 3310 sensor for accurate tracking, Omron switches for fast response times, and an ergonomic design for continued comfort over extended gaming sessions. It's a mouse optimized for first-person shooters, but you can naturally use it for whatever you want. </p>
<p>There are four DPI presets ranging from 400 to 3200, depending on your preference. That's perfect for quickly switching between the needs of a precision sniper and a faster run-and-gun kind of scenario. You can use it with your choice of palm or claw grip too. The HyperX Pulsefire FPS gaming mouse starts shipping today <a href="http://amzn.to/2oEtqnR">for about $50</a>. </p>
<p>Full spec sheet and more details in the press release below. </p>
<p><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2-650x366.jpg" alt="" width="650" height="366" class="aligncenter size-medium wp-image-47618" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2-600x338.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-2.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class="hide-this-part-wrap"><div class="hide-this-part-more" id="hide-this-part-0" morelink-text="Full Press Release">Full Press Release »</div><div class="hide-this-part" status="invisible">
<p><strong>HyperX Now Shipping Pulsefire FPS Gaming Mouse,</strong></p>
<p><strong>Winner of RedDot Design Award 2017</strong></p>
<p><strong> </strong></p>
<p><em>HyperX Pulsefire FPS Delivers Accurate, Reliable Performance and Rounds Out HyperX Gaming Portfolio</em></p>
<p><strong><em> </em></strong></p>
<p><strong><em>FOUNTAIN VALLEY, Calif. –</em></strong><strong><em> April 24, 2016 </em></strong><strong><em>–</em></strong> <a href="http://www.hyperxgaming.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNFDLRWWQVjWusnlcw3sDm8N7EyplA">HyperX<sup>®</sup></a>, a division of <a href="http://www.kingston.com/us/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.kingston.com/us/&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNH30BEw3lNZ9Fd99ZjTbxQzpLJpKA">Kingston<sup>®</sup> Technology Company</a>, Inc., today announced the US release of the <a href="http://www.hyperxgaming.com/mice" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com/mice&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNGDJIQUsZrRF40RxD6qMqjV2DMpCw">HyperX<sup>TM</sup> Pulsefire FPS Gaming Mouse</a>. Designed to meet the needs of professional and aspiring competitive FPS gamers looking for a precise and consistent gaming mouse. To meet the performance requirements of gamers, a PixArt 3310 sensor was designed in for accurate tracking. Omron switches are used for fast response times, with 20M click reliability per switch. Winner of the prestigious 2017 RED DOT AWARD for design quality and craftsmanship, HyperX’s first gaming mouse was designed by top engineers in the HyperX labs and with inputs from top professional gamers.</p>
<p> </p>
<p>"HyperX is a great partner for over five years now and we are very happy to now game with the new Pulsefire FPS gaming mouse," said Ioann "Edward" Sukhariev, NAVI CSGO team member. “The Pulsefire FPS gaming mouse meets our performance needs and has a comfortable design for hours of practice and tournament gaming."</p>
<p> </p>
<p>For serious players, Pulsefire FPS is built with an ergonomic, lightweight design that is designed for either palm grip or claw grip action. Most players play in the DPI range of 400-3200 DPI, and Pulsefire provides four DPI presets from 400 - 3200 DPI, all available at the touch of a button. Optimal weight distribution and light weight at 95g for rapid movements. Non-slip side grips help secure the mouse securely in your hand. HyperX Pulsefire FPS featuresOmron switches and six durable, ultra-responsive buttons that give crisp, tactile feedback on every click. HyperX included a flexible braided cable and large mouse skates for effective smooth glide.</p>
<p> </p>
<p>“HyperX is excited to offer our first gaming mouse. After extensive testing, our lab developed Pulsefire FPS to deliver the features gamers want at an incredible price point.” said Marcus Hermann, global keyboard and mouse business manager, HyperX. “Gamers are looking for HyperX quality and performance for all of their accessory needs, and now with the Pulsefire FPS gaming mouse, HyperX now offers all the required components for the best competitive gaming setup.”</p>
<p><strong> </strong></p>
<p><strong>SPECIFICATIONS AND DIMENSIONS</strong></p>
<table><tbody><tr><td width="262">Ergonomic</td>
<td width="212">Right handed</td>
</tr><tr><td width="262">Sensor</td>
<td width="212">PixArt PMW3310</td>
</tr><tr><td width="262">Resolution</td>
<td width="212">400/800/1600/3200 DPI</td>
</tr><tr><td width="262">Speed</td>
<td width="212">130ips</td>
</tr><tr><td width="262">Acceleration</td>
<td width="212">30g</td>
</tr><tr><td width="262">Buttons</td>
<td width="212">6</td>
</tr><tr><td width="262">Left / Right switches</td>
<td width="212">Omron</td>
</tr><tr><td width="262">Left / Right durability</td>
<td width="212">20 million clicks</td>
</tr><tr><td width="262">Backlight Single color</td>
<td width="212">Red</td>
</tr><tr><td width="262">Connection type</td>
<td width="212">USB 2.0</td>
</tr><tr><td width="262">Polling rate</td>
<td width="212">1000Hz</td>
</tr><tr><td width="262">USB data format</td>
<td width="212">16 bits/axis</td>
</tr><tr><td width="262">Dynamic coe­fficient of friction</td>
<td width="212">0.16µ1</td>
</tr><tr><td width="262">Static coefficient of friction</td>
<td width="212">0.21µ1<sup>1</sup></td>
</tr><tr><td width="262">Cable type</td>
<td width="212">Braided</td>
</tr><tr><td width="262">Weight (without cable)</td>
<td width="212">95g</td>
</tr><tr><td width="262">Weight (with cable)</td>
<td width="212">120g</td>
</tr><tr><td width="262">Cable length:</td>
<td width="212">1.8m</td>
</tr><tr><td width="262">Dimensions</td>
<td width="212">Length: 127.54mm
<p>Height: 41.91mm</p>
<p>Width: 71.07mm</p></td>
</tr></tbody></table><p> </p>
<p><strong>Availability and Support</strong></p>
<p>The new <a href="http://www.hyperxgaming.com/mice" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com/mice&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNGDJIQUsZrRF40RxD6qMqjV2DMpCw">HyperX Pulsefire FPS gaming mouse</a><strong>,</strong> HX-MC001A/AM, will be available starting April 24 in the US through HyperX’s network of retail and e-tail outlets. <strong>HyperX Pulsefire FPS gaming mouse</strong> includes a two-year warranty and HyperX’s industry-leading customer service and support.</p>
<p><strong> </strong></p>
<p><strong>About HyperX</strong></p>
<p><a href="http://www.hyperxgaming.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNFDLRWWQVjWusnlcw3sDm8N7EyplA">HyperX</a> is the high-performance product division of Kingston Technology encompassing high-speed DDR4 and DDR3 memory, SSDs, USB Flash drives, headsets, keyboards and mouse pads. Developed for gamers, overclockers and enthusiasts, HyperX is known throughout the world for quality, performance and innovation. HyperX is committed to eSports as it sponsors over <a href="http://www.hyperxgaming.com/us/esports" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com/us/esports&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNGhnUkO9bofN6qlEuLcDgJdqeiwsg">30 teams globally</a> and is the main sponsor of <a href="http://www.intelextrememasters.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.intelextrememasters.com&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNEEwck4WjR1B7bVgkyPD4Mla6LZLg">Intel Extreme Masters</a>. HyperX can be found at shows across the globe including <a href="http://www.brasilgameshow.com.br/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.brasilgameshow.com.br/&amp;source=gmail&amp;ust=1493144614121000&amp;usg=AFQjCNHfH3NCQaG2ryHHzxw5Vt4uXGb1TQ">Brasil Game Show</a>,<a href="http://en.chinajoy.net/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://en.chinajoy.net/&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNFXBDCJudb_py62SwMcV-SGxbFR9w">China Joy</a>, <a href="http://www.dreamhack.se/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.dreamhack.se&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNHlCKvz0ryRpsW73NZgS-Y7UPEJJA">DreamHack</a>, <a href="http://en.esl-one.com/gate/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://en.esl-one.com/gate/&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNGMKh9Ni0tFmXkpgwne0FOaGynm-Q">ESL One</a> and <a href="http://www.paxsite.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.paxsite.com&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNGVbMEE8rvrMAVNvoZqkTTPge2Mgg">PAX</a>. HyperX recently received the <a href="http://www.businesswire.com/news/home/20170221005154/en/HyperX-Cloud-Stinger-Gaming-Headset-Wins-Prestigious" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.businesswire.com/news/home/20170221005154/en/HyperX-Cloud-Stinger-Gaming-Headset-Wins-Prestigious&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNGj-Kpz5Dc6glyPR_4AF9URT3gToQ">iF Design Award 2017</a> for the <a href="http://www.hyperxgaming.com/us/landing/stinger" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com/us/landing/stinger&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNGo3p3InMRVGKL0jfII-u93CsD1CA">HyperX Stinger</a> gaming headset. For more information visit the <a href="http://www.hyperxgaming.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNErwk8fHXgDOysNrwW0Gw1HeeWPJw">HyperX</a> home page.</p>
<p> </p>
<p>HyperX is a division of Kingston Technology Company, Inc., the world’s largest independent memory manufacturer. Established in 2002, HyperX is headquartered in Fountain Valley, California, USA. For more information, please call <a href="tel:(800)%20337-8410">800-337-8410</a> or visit<a href="http://www.hyperxgaming.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hyperxgaming.com&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNErwk8fHXgDOysNrwW0Gw1HeeWPJw">www.hyperxgaming.com</a> or connect with HyperX on social channels including: YouTube:<a href="http://www.youtube.com/hyperx" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.youtube.com/hyperx&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNFGsWwtMPCJc3AMsmdE48s2b3sgaw">http://www.youtube.com/hyperx</a>; Facebook: <a href="http://www.facebook.com/hyperxcommunity" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.facebook.com/hyperxcommunity&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNG59HVpDHAgSh5WZMheTdnNHOtbYw">http://www.facebook.com/hyperxcommunity</a>; Twitter: <a href="http://twitter.com/hyperx" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://twitter.com/hyperx&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNHTcEv3soYeozJqIIeATCTxXsMdhA">http://twitter.com/hyperx</a>; Instagram:<a href="https://instagram.com/hyperx/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://instagram.com/hyperx/&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNGXz_wN_TaDahKU0vDDjgtIXwefiA">https://instagram.com/hyperx/</a>; LinkedIn: <a href="https://www.linkedin.com/company/hyperx" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.linkedin.com/company/hyperx&amp;source=gmail&amp;ust=1493144614122000&amp;usg=AFQjCNFTpBo1xKoeBi45qSOwct_QkJjikg">https://www.linkedin.com/company/hyperx</a></p>
<p><strong> </strong></p>
<p>#  #  #</p>
<p><sup>1</sup> Tested on HyperX FURY S Pro Gaming Mouse Pad. Performance may vary depending on the configuration of the system, the processor and motherboard versions.fin</p>
<p>Kingston, the Kingston logo and HyperX are registered trademarks of Kingston Technology Corporation. All rights reserved. All other marks may be the property of their respective titleholders.<br></p></div><!-- .hide-this-part --></div><!-- hide-this-part-wrap -->
<p><!-- END THEIA POST SLIDER --></p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.futurelooks.com/tag/fps/" rel="tag">FPS</a><a href="http://www.futurelooks.com/tag/gaming-mouse/" rel="tag">Gaming Mouse</a><a href="http://www.futurelooks.com/tag/hyperx/" rel="tag">HyperX</a><a href="http://www.futurelooks.com/tag/kingston-technology/" rel="tag">Kingston Technology</a><a href="http://www.futurelooks.com/tag/mouse-and-keyboard/" rel="tag">mouse and keyboard</a><a href="http://www.futurelooks.com/tag/pulsefire-fps/" rel="tag">pulsefire fps</a><a href="http://www.futurelooks.com/tag/red-dot-award/" rel="tag">red dot award</a></p><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&media=http%3A%2F%2Fwww.futurelooks.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F04%2Fhyperx-pulsefire.jpg&description=HyperX+Pulsefire+FPS+Gaming+Mouse+Starts+Shipping" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/" rel="prev">Download the Original StarCraft for Free Right Now</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.futurelooks.com/author/michael-kwan/"><img alt='' src='http://2.gravatar.com/avatar/b027cd253d21f93430b7cfb4d128ffaf?s=120&#038;r=pg' srcset="http://2.gravatar.com/avatar/b027cd253d21f93430b7cfb4d128ffaf?s=240&amp;r=pg 2x" class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.futurelooks.com/author/michael-kwan/"><span class="fn">Michael Kwan</span></a></div><div class="cb-author-contact"> <a href="http://btr.michaelkwan.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a>  <a href="https://plus.google.com/u/0/114660414878264891230/?rel=author" rel="publisher" target="_top" title="Google+" class="cb-googleplus cb-tip-bot" ><img src="//ssl.gstatic.com/images/icons/gplus-16.png" data-src-retina="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+"></a></div></div><p class="cb-author-bio">Michael Kwan is <a href="http://michaelkwan.com">freelance writer</a> and professional gadget geek. He's been reporting on the world of technology for years, playing countless console games along the way too. Be sure to check out his personal blog, <a href="http://btr.michaelkwan.com">Beyond the Rhetoric</a>, for posts on freelance writing, personal development, entertainment, video games, and more. Follow him on Twitter too: <a href="http://twitter.com/michaelkwan">@michaelkwan</a></p></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ces-2017-kingston-datatraveler-ultimate-gt-crams-2tbs-usb-flash-drive/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dtgt.image_-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dtgt.image_-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dtgt.image_-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dtgt.image_-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/ces-2017-kingston-datatraveler-ultimate-gt-crams-2tbs-usb-flash-drive/">CES 2017 - The Kingston DataTraveler Ultimate GT Crams 2TBs into USB Flash Drive</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-05">January 5, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-keyboard-line-launches-alloy-fps/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/hyperx-keyboard-alloy-fps-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/hyperx-keyboard-alloy-fps-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/hyperx-keyboard-alloy-fps-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/hyperx-keyboard-alloy-fps-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/hyperx-keyboard-line-launches-alloy-fps/">HyperX Keyboard Line Launches with ALLOY FPS</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-24">October 24, 2016</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-cloud-stinger/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/cloud-stinger-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/cloud-stinger-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/cloud-stinger-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/cloud-stinger-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/hyperx-cloud-stinger/">HyperX Cloud Stinger Gaming Headset Is Only Fifty Bucks</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-03">October 3, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
    </div>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-3" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.futurelooks.com/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="http://twitter.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="http://facebook.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a><a href="http://www.youtube.com/futurelooksdotcom"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="text-3" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=3&empty=-1&refresh=14"></script>
</div></div>
		</div>	
			<div id="pptwj-2" class="cb-sidebar-widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>					<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-125x125.jpg" alt="All New GIGABYTE Sabre 15 for Slashy Gamers" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="All New GIGABYTE Sabre 15 for Slashy Gamers" href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/">All New GIGABYTE Sabre 15 for Slashy Gamers</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/download-original-starcraft-free-right-now/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-125x125.jpg" alt="Download the Original StarCraft for Free Right Now" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Download the Original StarCraft for Free Right Now" href="http://www.futurelooks.com/download-original-starcraft-free-right-now/">Download the Original StarCraft for Free Right Now</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/12/Kingston-HyperX-240GB-3K-SSD-10-125x125.jpg" alt="Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?" href="http://www.futurelooks.com/cooking-your-solid-state-drive-in-an-oven-might-make-them-last-longer/">Cooking Your Solid State Drive in an Oven Might Make Them Last Longer?</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/origin-vs-steam-in-dept-comparison-of-the-software-platforms/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/10/ORIGIN_VS_STEAM_ARTICLE_LOGO-125x125.png" alt="EA&#039;s Origin Vs. Valve&#039;s Steam - A Comparison of Two PC Game Distribution Platforms" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="EA's Origin Vs. Valve's Steam - A Comparison of Two PC Game Distribution Platforms" href="http://www.futurelooks.com/origin-vs-steam-in-dept-comparison-of-the-software-platforms/">EA's Origin Vs. Valve's Steam - A Comparison of Two PC Game Distribution Platforms</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/msi-gtx-750-ti-oc-twinfrozr-ii-review-gaming-150-budget/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/MSI-GTX-750-Ti-OC-TwinFrozr-II-Video-Card-14-125x125.jpg" alt="MSI GTX 750 Ti OC TwinFrozr II Video Card Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="MSI GTX 750 Ti OC TwinFrozr II Video Card Review" href="http://www.futurelooks.com/msi-gtx-750-ti-oc-twinfrozr-ii-review-gaming-150-budget/">MSI GTX 750 Ti OC TwinFrozr II Video Card Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/need-know-todays-windows-10-event/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10-125x125.jpg" alt="What You Need to Know from Today&#039;s Windows 10 Event" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="What You Need to Know from Today's Windows 10 Event" href="http://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/kingston-hyperx-fury-16gb-1866mhz-ddr3-memory/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Kingston-HyperX-Fury-16GB-1866-MHz-DDR3-Memory-15-125x125.jpg" alt="The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed" href="http://www.futurelooks.com/kingston-hyperx-fury-16gb-1866mhz-ddr3-memory/">The Kingston HyperX Fury 16GB 1866MHz DDR3 Memory Kit Reviewed</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/09/tenda-ac9-1-125x125.jpg" alt="Tenda AC9 AC1200 Smart Dual-Band Router Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Tenda AC9 AC1200 Smart Dual-Band Router Review" href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/">Tenda AC9 AC1200 Smart Dual-Band Router Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/01/owc_interview_ces2014-125x125.jpg" alt="Apple&#039;s Mac Pro 2013 Edition - OWC&#039;s Larry O&#039;Connor Lays Down the Law on DIY Upgrades (Video)" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Apple's Mac Pro 2013 Edition - OWC's Larry O'Connor Lays Down the Law on DIY Upgrades (Video)" href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/">Apple's Mac Pro 2013 Edition - OWC's Larry O'Connor Lays Down the Law on DIY Upgrades (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/29-07-2014-9-23-17-PM-125x125.jpg" alt="Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer" href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/">Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-125x125.jpg" alt="HyperX Pulsefire FPS Gaming Mouse Starts Shipping" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="HyperX Pulsefire FPS Gaming Mouse Starts Shipping" href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/">HyperX Pulsefire FPS Gaming Mouse Starts Shipping</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/download-original-starcraft-free-right-now/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-125x125.jpg" alt="Download the Original StarCraft for Free Right Now" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Download the Original StarCraft for Free Right Now" href="http://www.futurelooks.com/download-original-starcraft-free-right-now/">Download the Original StarCraft for Free Right Now</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-125x125.jpg" alt="All New GIGABYTE Sabre 15 for Slashy Gamers" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="All New GIGABYTE Sabre 15 for Slashy Gamers" href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/">All New GIGABYTE Sabre 15 for Slashy Gamers</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/20170226-7860-125x125.jpg" alt="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router" href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/Getac-MX50-125x125.jpg" alt="Getac MX50 Rugged Tactical Tablet Is Ready for Battle" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Getac MX50 Rugged Tactical Tablet Is Ready for Battle" href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/">Getac MX50 Rugged Tactical Tablet Is Ready for Battle</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/razer-power-bank-extends-razer-blade-gaming-session/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-power-bank-blade-125x125.jpg" alt="Razer Power Bank Extends Your Razer Blade Gaming Session" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Razer Power Bank Extends Your Razer Blade Gaming Session" href="http://www.futurelooks.com/razer-power-bank-extends-razer-blade-gaming-session/">Razer Power Bank Extends Your Razer Blade Gaming Session</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/aoc-agon-gaming-monitors-sync-stuff/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/aoc-agon-125x125.jpg" alt="More AOC Agon Gaming Monitors with Sync Stuff" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="More AOC Agon Gaming Monitors with Sync Stuff" href="http://www.futurelooks.com/aoc-agon-gaming-monitors-sync-stuff/">More AOC Agon Gaming Monitors with Sync Stuff</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2-125x125.jpg" alt="ADATA XPG SX950 + EX500=External SSD for Gamers" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="ADATA XPG SX950 + EX500 = External SSD for Gamers" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/">ADATA XPG SX950 + EX500 = External SSD for Gamers</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-125x125.jpg" alt="Razer Blade 2017 More Badass Than Ever" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Razer Blade 2017 More Badass Than Ever" href="http://www.futurelooks.com/razer-blade-2017-badass-ever/">Razer Blade 2017 More Badass Than Ever</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-125x125.jpg" alt="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
										<li>Sorry. No data yet.</li>
									</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=4&empty=-1&refresh=14"></script>
</div></div>
		</div><div id="top-reviews-2" class="cb-sidebar-widget cb-top-reviews-widget"><h3 class="cb-sidebar-widget-title">Top Reviews</h3><ul>                    <li class="cb-article clearfix"  style="border-top-color:#1e73be;">

                       <div class="cb-mask"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="430" height="270" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg 430w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-200x127.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">
                                 <h4><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-24">April 24, 2016</time></div></div>                        </div>

                        <div class="cb-countdown header-font">1</div>

                        <div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div>
                    </li>

</ul></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/hyperx-pulsefire-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/hyperx-pulsefire-fps-gaming-mouse-starts-shipping/">HyperX Pulsefire FPS Gaming Mouse Starts Shipping</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-24">April 24, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/">Download the Original StarCraft for Free Right Now</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-20">April 20, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/">All New GIGABYTE Sabre 15 for Slashy Gamers</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-01">April 1, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/20170226-7860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/tenda-ac18-smart-wifi-dual-band-ac1900-gigabit-router/">Tenda AC18 Smart WiFi Dual-Band AC1900 Gigabit Router</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">March 13, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/03/Getac-MX50-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/getac-mx50-rugged-tactical-tablet-ready-battle/">Getac MX50 Rugged Tactical Tablet Is Ready for Battle</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-09">March 9, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="rss-3" class="cb-footer-widget widget_rss"><h3 class="cb-footer-widget-title"><span><a class="rsswidget" href="http://feeds.feedburner.com/MegaTechNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.megatechnews.com/">Headlines from MegaTechNews</a></span></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/BSGjOOONfLc/'>Tim Cook Threatened to Remove Uber from the App Store</a> <span class="rss-date">April 24, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/qv_svX57HmQ/'>SteelSeries Evil Geniuses Professional Gaming Peripherals</a> <span class="rss-date">April 24, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/HKXhyQS318M/'>The News: Sunday, April 23 Edition</a> <span class="rss-date">April 23, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/1UUWy4TcSx0/'>Samsung Galaxy S8/S8+ Review Roundup</a> <span class="rss-date">April 21, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/LWjHFVVeZCI/'>Look Out Chromebook! Here Comes Windows 10 Cloud</a> <span class="rss-date">April 21, 2017</span></li></ul></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="wysija-2" class="cb-footer-widget widget_wysija"><h3 class="cb-footer-widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">

<strong>Sign Up For Our AWESOME Newsletter!</strong>
<p class="wysija-paragraph">
    <label>First name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input validate[required]" title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Sign Me Up!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text">			<div class="textwidget">

<div class="featured-block first"><div class="content">
	<h2>Stuff You May Have Missed...</h2>
	<ul>
	<li>
		<figure>
			<a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19.jpg) no-repeat top center">
			<figcaption>Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/microsoft-says-windows-10-is-the-only-way-for-new-cpus/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10.jpg) no-repeat top center">
			<figcaption>Microsoft Says Windows 10 is the Only Way for New CPUs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/45694-2/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/01/GIGABYTE-Skylake-CES-2016.jpg) no-repeat top center">
			<figcaption>New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/zotac-new-zbox-mini-pcs/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/11/ZBOX-BI323_07.jpg) no-repeat top center">
			<figcaption>ZOTAC Looks to Become a Triple Threat with New ZBOX Mini PCs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/msi-workstations-go-hardcore-with-skylake-and-quadro/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/msi-1.jpg) no-repeat top center">
			<figcaption>MSI Workstations Go Hardcore with Skylake and Quadro</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/09/Intel-Core-i7-6700K-Skylake-Processor-7.jpg) no-repeat top center">
			<figcaption>Intel Core i7-6700K "Skylake" LGA 1151 Processor Reviewed</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/hyperx-brings-fury-ddr4-kits-intel-skylake/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/HyperX_FURY_DDR4_DIMM_2_hr.jpg) no-repeat top center">
			<figcaption>HyperX Brings the FURY with DDR4 Kits for Intel Skylake</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/new-skylake-powered-lenovo-thinkpads-go-spec-crazy/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/Thinkpad_P50.jpg) no-repeat top center">
			<figcaption>New Skylake-Powered Lenovo ThinkPads Go Spec Crazy</figcaption>
			</a>
		</figure>
	</li>	</ul>
</div></div></div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015. Futurelooks.com / Futurelooks Media Inc.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'eddc52af0657894b73e8a69b7961a197' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<!--[if IE]><style type="text/css">.flare-flyout{visibility:visible;}</style><![endif]--><!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.ie.css" /><![endif]--><script type="text/javascript">
  var __flare_count_url = "http://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php?action=flare_get_counts&url=http%3A%2F%2Fwww.futurelooks.com%2Fhyperx-pulsefire-fps-gaming-mouse-starts-shipping%2F&post_id=47616&_wpnonce=cbd832da4d";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-b027cd253d21f93430b7cfb4d128ffaf">
	</div>
	</div>
 <script type='text/javascript'>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</script> 
        <script type="text/javascript" >
            var ShortPixelConstants = {
                STATUS_SUCCESS: 1,
                STATUS_EMPTY_QUEUE: 0,
                STATUS_ERROR: -1,
                STATUS_FAIL: -2,
                STATUS_QUOTA_EXCEEDED: -3,
                STATUS_SKIP: -4,
                STATUS_NO_KEY: -6,
                STATUS_RETRY: -7,
                STATUS_QUEUE_FULL: -404,
                STATUS_MAINTENANCE: -500,
                WP_PLUGIN_URL: 'http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser',
                WP_ADMIN_URL: 'http://www.futurelooks.com/wordpress/wp-admin/',
                API_KEY: "WfJt3hINik0Mi9VJd8Jr",
                MEDIA_ALERT: 'todo',
                FRONT_BOOTSTRAP: 1,
                AJAX_URL: 'http://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php'
            };
        </script> <link rel='stylesheet' id='short-pixel.css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4070'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4070'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/js/flare.dev.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"47616 http:\/\/www.futurelooks.com\/?p=47616","disqusShortname":"futurelooks","disqusTitle":"HyperX Pulsefire FPS Gaming Mouse Starts Shipping","disqusUrl":"http:\/\/www.futurelooks.com\/hyperx-pulsefire-fps-gaming-mouse-starts-shipping\/","options":{"manualSync":false},"postId":"47616"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"futurelooks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/short-pixel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'6495692',post:'47616',tz:'-7',srv:'www.futurelooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '6495692', '47616' ]);
</script>
<div id="upprev_box"><h6>More in <a href="http://www.futurelooks.com/category/news/" rel="HyperX Pulsefire FPS Gaming Mouse Starts Shipping">News</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/" title="Download the Original StarCraft for Free Right Now" class="upprev_thumbnail" rel="HyperX Pulsefire FPS Gaming Mouse Starts Shipping"><img width="100" height="56" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Download the Original StarCraft for Free Right Now" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft.jpg 1920w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/04/starcraft-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/download-original-starcraft-free-right-now/" rel="HyperX Pulsefire FPS Gaming Mouse Starts Shipping">Download the Original StarCraft for Free Right Now</a></h5><p>There are several video games from the 90s that I hold near and dear to my heart. Street Fighter II...</p></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/" title="All New GIGABYTE Sabre 15 for Slashy Gamers" class="upprev_thumbnail" rel="HyperX Pulsefire FPS Gaming Mouse Starts Shipping"><img width="100" height="67" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="All New GIGABYTE Sabre 15 for Slashy Gamers" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1.jpg 6000w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-650x433.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-768x512.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-1200x800.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-200x133.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-600x400.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/1.GIGABYTE-Unveils-and-Expands-the-Gaming-1-360x240.jpg 360w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/all-new-gigabyte-sabre-15/" rel="HyperX Pulsefire FPS Gaming Mouse Starts Shipping">All New GIGABYTE Sabre 15 for Slashy Gamers</a></h5><p>If you're looking for a cutting edge gaming laptop that's as sharp as a razor (sorry), the good people at...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-kdL1VbwJ5eFHZ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-kdL1VbwJ5eFHZ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- start google script section -->
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script type="text/javascript" src="http://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="http://www.google.com/cse/api/partner-pub-5855561270035832/cse/5797655479/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript"> //<![CDATA[ (function() { var links = document.getElementsByTagName('a'); var query = '?'; for(var i = 0; i < links.length; i++) { if(links[i].href.indexOf('#disqus_thread') >= 0) { query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&'; } } document.write('<script charset="utf-8" type="text/javascript" src="http://disqus.com/forums/ohu/get_num_replies.js' + query + '"></' + 'script>'); })(); //]]> </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google script section -->

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 16769/19243 objects using memcache
Page Caching using memcache (User agent is rejected)
Content Delivery Network via 25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com
Database Caching using memcache

 Served from: www.futurelooks.com @ 2017-04-25 07:09:14 by W3 Total Cache -->