
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/fl_logo_FL_wordmark_250x250.png">

		<link rel="pingback" href="http://www.futurelooks.com/wordpress/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ADATA XPG SX950 + EX500 = External SSD for Gamers - Futurelooks</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/" />
<link rel="publisher" href="https://plus.google.com/+Futurelooksdotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ADATA XPG SX950 + EX500 = External SSD for Gamers - Futurelooks" />
<meta property="og:description" content="Who said external storage had to be boring? If you want to kick around with a high-speed SSD in a cool-looking enclosure, ADATA has you covered. The new XPG SX950 solid state drive comes in a range of capacities and you can suitably stash it in the gamer-inspired EX500 drive enclosure for a wicked new &hellip;" />
<meta property="og:url" content="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/" />
<meta property="og:site_name" content="Futurelooks" />
<meta property="article:publisher" content="https://www.facebook.com/futurelooks" />
<meta property="article:tag" content="ADATA" />
<meta property="article:tag" content="ADATA Technology" />
<meta property="article:tag" content="ex500" />
<meta property="article:tag" content="external enclosure" />
<meta property="article:tag" content="gamer" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="Press Release" />
<meta property="article:tag" content="Solid State Drives" />
<meta property="article:tag" content="SSD" />
<meta property="article:tag" content="xpg sx950" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-16T19:51:11-08:00" />
<meta property="fb:admins" content="605860640" />
<meta property="og:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Who said external storage had to be boring? If you want to kick around with a high-speed SSD in a cool-looking enclosure, ADATA has you covered. The new XPG SX950 solid state drive comes in a range of capacities and you can suitably stash it in the gamer-inspired EX500 drive enclosure for a wicked new [&hellip;]" />
<meta name="twitter:title" content="ADATA XPG SX950 + EX500 = External SSD for Gamers - Futurelooks" />
<meta name="twitter:site" content="@futurelooks" />
<meta name="twitter:image" content="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2.jpg" />
<meta name="twitter:creator" content="@futurelooks" />
<meta property="DC.date.issued" content="2017-02-16T19:51:11-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Feed" href="http://www.futurelooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; Comments Feed" href="http://www.futurelooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Futurelooks &raquo; ADATA XPG SX950 + EX500 = External SSD for Gamers Comments Feed" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.futurelooks.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='upprev-css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flare-css'  href='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 40, offset_element: '', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'ADATA XPG SX950 + EX500 = External SSD for Gamers' };
</script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/js.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.futurelooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.futurelooks.com/wordpress/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/prfPe-ckL' />
<link rel="alternate" type="application/json+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.futurelooks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #1e73be;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #4497e1;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #6d6d6d !important;
			}
		</style>
	<!--[if IE]><script src="http://www.futurelooks.com/wordpress/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style>       <script type="text/javascript">ggv2id='3ea6194d';</script>
        <script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script><style type="text/css">.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#1e73be; }</style><!-- end custom css --><style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-sub-menu { background:#1e73be!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-24116 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43209 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24127 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24129 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-24201 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43051 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43052 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-sub-menu { background:#1e73be!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-43053 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#1e73be!important; }</style><link rel="stylesheet" href="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css">
#upprev_box{bottom:100px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
		<!-- end head functions-->

<!-- Start of Amazon Publisher Studio Loader -->
<script>  window.amznpubstudioTag = "futudigilifea-20";  </script>    
<!-- Do not modify the following code ! -->  <script async="true" type="text/javascript" src="http://ps-us.amazon-adsystem.com/domains/futudigilifea-20_50d13228-97b2-4466-b082-263aa6b22f10.js" charset="UTF-8"></script>
<!-- End of Amazon Publisher Studio Loader -->

	</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5855561270035832",
    enable_page_level_ads: true
  });
</script>

	<body class="post-template-default single single-post postid-47415 single-format-standard">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-boxed wrap clearfix"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" class="cb-with-large">
                                                <a href="http://www.futurelooks.com">
                                                    <img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo.png" alt="Futurelooks logo" width="375" height="45" data-retina-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/logo@2x.png" />
                                                </a>
                                            </div>
                                <div class="cb-large"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FL Responsive Ad - Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5855561270035832"
     data-ad-slot="8127793503"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-light-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.futurelooks.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-navigation-container"><ul class="nav main-nav clearfix"><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-43209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/adata-dashdrive-air-ae800-expands-portable-storage-tablets-smartphones/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/10/ADATA_AE800_1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/adata-dashdrive-air-ae800-expands-portable-storage-tablets-smartphones/">ADATA DashDrive Air AE800 Expands Portable Storage for Tablets and Smartphones</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-10-07">October 7, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/">ADATA XPG SX950 + EX500 = External SSD for Gamers</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/">Razer Blade 2017 More Badass Than Ever</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-13">February 13, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/">Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-1200x900.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-600x450.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1.jpg 1273w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/">Synology Launches the RT2600ac Security-Focused Wireless Router</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-17">January 17, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/unnamed-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/">CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-07">January 7, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/sunbeamtech-core-contact-freezer-cpu-cooler-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/sunbeamtech-core-contact-freezer-cpu-cooler-review/">Sunbeamtech Core Contact Freezer CPU Cooler Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2009-01-22">January 22, 2009</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/review/" title="View all posts in Reviews">Reviews</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/sunbeamtech-core-contact-freezer-cpu-cooler-review/#comments">1 <span class="dsq-postid" data-dsqidentifier="47415 http://www.futurelooks.com/?p=47415">Comment</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/10/20161001-6409-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tp-link-archer-c3200-review/">TP-Link Archer C3200 Tri-Band Gigabit Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-15">November 15, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/09/tenda-ac9-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">8.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/tenda-ac9-ac1200-router-review/">Tenda AC9 AC1200 Smart Dual-Band Router Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-19">September 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/anonabox-pro/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/08/Anonabox-Pro-Review_6_S-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title">90</span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/anonabox-pro/">Anonabox Pro Tor Router and VPN Gateway Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-06">September 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/02/Right-45-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/synology-diskstation-ds216-nas-review/">Synology DiskStation DS216+ Dual Bay NAS Review</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-27">April 27, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-24">April 24, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/thermaltake-core-v51-computer-enclosure-review/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/Thermaltake-Core-V51-Enclosure-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a><div class="cb-review-ext-box cb-small-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9</span><span class="cb-score-title"></span></div></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/thermaltake-core-v51-computer-enclosure-review/">Thermaltake Core V51 Computer Enclosure Reviewed</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-02-03">February 3, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/futurelooks-holiday-2008-guide-to-third-party-nintendo-wii-accessories/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/futurelooks-holiday-2008-guide-to-third-party-nintendo-wii-accessories/">Futurelooks Holiday 2008 Guide to Third-Party Nintendo Wii Accessories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2008-12-17">December 17, 2008</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/guides/" title="View all posts in Guides">Guides</a>,  <a href="http://www.futurelooks.com/category/miscellaneous/" title="View all posts in Miscellaneous">Miscellaneous</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/12/pc-gamer-christmas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/holiday-gift-guide-pc-gamers/">Holiday Gift Guide: Unorthodox Ideas for PC Gamers (for Under $100)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-06">December 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/delete-old-windows-files/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/windows-old-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/delete-old-windows-files/">How to Get Rid of Your Old Windows Files After Upgrading to Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-08-21">August 21, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/need-know-todays-windows-10-event/">What You Need to Know from Today's Windows 10 Event</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-01-21">January 21, 2015</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2010/12/retrogifts-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/futurelooks-2014-holiday-gift-guide-pc-diy-enthusiasts/">A Futurelooks 2014 Holiday Gift Guide for the PC DIY Enthusiasts on Your List</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-12-15">December 15, 2014</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-07">October 7, 2014</time></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/#comments">1</a></span></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview_-What-We-Liked-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/windows-10-preview-good-part-1/">Five Things We Like (So Far) About Windows 10</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-10-02">October 2, 2014</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-24201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/video-an-interview-with-antecs-new-power-supply-boss-christoph-katzer/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/interview_christoph_antec-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/interview_christoph_antec-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2011/06/interview_christoph_antec-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/video-an-interview-with-antecs-new-power-supply-boss-christoph-katzer/">Video - An Interview With Antec's New Power Supply Boss: Christoph Katzer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-06-23">June 23, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/shows-events/" title="View all posts in Shows &amp; Events">Shows &amp; Events</a>,  <a href="http://www.futurelooks.com/category/video-reviews/" title="View all posts in Videos">Videos</a></div> <div class="cb-comments cb-byline-element"><span><i class="fa fa-comment"></i><a href="http://www.futurelooks.com/video-an-interview-with-antecs-new-power-supply-boss-christoph-katzer/#comments">1 <span class="dsq-postid" data-dsqidentifier="47415 http://www.futurelooks.com/?p=47415">Comment</span></a></span></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/fl_liva_x_unboxing.00_02_53_19.Still015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-x-mini-pc-unboxed-video/">ECS LIVA X Mini PC Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-11">May 11, 2015</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/05/Main.00_00_22_08.Still002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/kingston-hyperx-predator-pcie-hhhl-ssd-unboxed-video/">Kingston HyperX Predator PCIe 480GB HHHL SSD Unboxed (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-05-04">May 4, 2015</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/04/Main.00_04_57_03.Still001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/lacie-rugged-raid-4tb-thunderbolt-portable-drive-unboxed-video/">LaCie Rugged RAID 4TB Thunderbolt Portable Drive Unboxed! (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-04-27">April 27, 2015</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-650x481.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-200x148.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n-600x444.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/12/1653967_10151918479590841_1405901037_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-us-sponsors-invade-canada/">Highlights from GottaCon 2015 - US Sponsors Invade Canada (Videos)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/03/11025692_908498352504925_3115385243580661178_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/highlights-from-gottacon-2015-the-futurelooks-pc-diy-panels-video/">Highlights from GottaCon 2015 - The Futurelooks PC DIY Panels (Video)</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-08">March 8, 2015</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/ces_logo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/">Watch All Our Complete CES 2015 Las Vegas Video Coverage Right Here!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-02-03">February 3, 2015</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/infernalan-throws-a-party-to-launch-intels-4th-generation-processors/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2013/06/Intel-4th-Generation-Haswell-Show-at-Infernalan-LANFest-12-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/infernalan-throws-a-party-to-launch-intels-4th-generation-processors/">Infernalan Throws a Party to Launch Intel's 4th Generation Processors</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-06-04">June 4, 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a>,  <a href="http://www.futurelooks.com/category/shows-events/" title="View all posts in Shows &amp; Events">Shows &amp; Events</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/">Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-07">July 7, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/gigabyte-case-modders-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-crazy-case-modders-showcased-gigabyte/">Computex 2016: Crazy Case Modders Showcased by GIGABYTE</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-18">June 18, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db2-pro-025-325-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db2/">Computex 2016: Streacom DB2 Announced Second, but Not Necessarily Second Best</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-12">June 12, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/db4-000-000-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-streacom-db4/">Computex 2016: Streacom DB4 Is a Cubist's Dream</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-06">June 6, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/Thermaltake-New-Core-P3-ATX-Wall-Mount-Panoramic-Viewing-Chassis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-thermaltake-core-p3/">Computex 2016: The Writing's on the Wall for Thermaltake's New Core P3 Chassis</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-03">June 3, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/DEEPCOOLGenome-ROG-Certified-Edition-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/computex-2016-deepcool-keeps-things-cool-stifle-giggle-name/">Computex 2016: DEEPCOOL Keeps Things Cool While We Stifle a Giggle</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-01">June 1, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/spartan-browser-windows-10-groups-tabs-together/"><img width="480" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/spartan-browser-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/spartan-browser-480x240.jpg 480w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/spartan-browser-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/spartan-browser-windows-10-groups-tabs-together/">Spartan Browser for Windows 10 Groups Tabs Together</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-01-09">January 9, 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/miscellaneous/" title="View all posts in Miscellaneous">Miscellaneous</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/nubuntu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/sponsored-html5-really-mean-2016/">What Does HTML5 Really Mean in 2016?</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/TAITRA_COOLERMASTER2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-cooler-master-embraces-trendy-vr-maker-culture-latest-products/">A Focus on Taiwan - Cooler Master Embraces Trendy VR and Maker Culture in Latest Products</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-05">July 5, 2016</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_ttesports_2016-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/pc-gaming-culture-thrives-at-tt-esports/">A Focus on Taiwan - PC Gaming Culture Thrives at Thermaltake through Tt eSports</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-19">June 19, 2016</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_INWIN2016-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/in-win-unique-designs-making-modding-dreams/">A Focus on Taiwan - In Win Doubles Down on Unique Designs and Modding Dreams</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-14">June 14, 2016</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_GBT2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/focus-taiwan-gigabyte-puts-gaming-notebooks-without-extra-calories/">A Focus on Taiwan - GIGABYTE Puts Gaming in Notebooks Without Extra Calories</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/06/TAITRA_Acer_2016-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/acer-back-gaming-desktops-notebooks/">A Focus on Taiwan - ACER is Back into PC Gaming Desktops and Notebooks</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-06-13">June 13, 2016</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-43053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/the-great-ultra-products-750-watt-power-supply-tweetaway/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-src-retina="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png" data-src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/themes/valenti/library/images/thumbnail-480x240.png"></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/the-great-ultra-products-750-watt-power-supply-tweetaway/">The Great Ultra Products 750 Watt Power Supply Tweetaway!</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2009-11-04">November 4, 2009</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/promotions/" title="View all posts in Promotions">Promotions</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/09/10628784_10152237282825841_6747024156990618921_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/ecs-liva-pc-design-contest/">ECS Can't LIVA their PC Alone. Wants You to Redesign it for Cash and Prizes.</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/stephen-fung/" title="Posts by Stephen Fung" class="author url fn" rel="author">Stephen Fung</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-09-01">September 1, 2014</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/29-07-2014-9-23-17-PM-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/">Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/decius/" title="Posts by Jason Landals" class="author url fn" rel="author">Jason Landals</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-31">July 31, 2014</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/1920x1080_C-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/republic-gamers-hosting-overclocking-showdown/">Republic of Gamers Hosting Overclocking Showdown</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-07-21">July 21, 2014</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/AMD_R9-295X2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/diamond-multimedia-giving-worlds-fastest-graphics-card-facebook-like/">Diamond Multimedia is Giving Away World's Fastest Graphics Card for a Facebook Like</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-28">June 28, 2014</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Catzilla_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-offer-1000-cash-prizes-cat-fight/">GIGABYTE Offer $1000 in Cash Prizes Over Cat Fight</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-26">June 26, 2014</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/06/GIGABYTE_Z97X-SOC_FORCE-LN2_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.futurelooks.com/gigabyte-z97x-soc-force-ln2-dominates-computex-2014-overclocking-events/">GIGABYTE Z97X-SOC FORCE LN2 Dominates at COMPUTEX 2014 Overclocking Events</a></h2>
                            <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/jameswhite/" title="Posts by James White" class="author url fn" rel="author">James White</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2014-06-24">June 24, 2014</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <div class="cb-breaking-news"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul><li><a href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/" title="Look ADATA XPG SX950 + EX500 = External SSD for Gamers" >ADATA XPG SX950 + EX500 = External SSD for Gamers</a> </li> <li><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/" title="Look Razer Blade 2017 More Badass Than Ever" >Razer Blade 2017 More Badass Than Ever</a> </li> <li><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/" title="Look HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" >HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a> </li> <li><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/" title="Look Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18" >Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18</a> </li> <li><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/" title="Look Synology Launches the RT2600ac Security-Focused Wireless Router" >Synology Launches the RT2600ac Security-Focused Wireless Router</a> </li> <li><a href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/" title="Look CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor" >CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor</a> </li> </ul></div><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-light-menu cb-sm-on">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24116"><a href="http://www.futurelooks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43209"><a href="http://www.futurelooks.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24127"><a href="http://www.futurelooks.com/category/review/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24129"><a href="http://www.futurelooks.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24201"><a href="http://www.futurelooks.com/category/video-reviews/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="http://www.futurelooks.com/category/shows-events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43052"><a href="http://www.futurelooks.com/category/miscellaneous/">Extras</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43053"><a href="http://www.futurelooks.com/category/promotions/">Promotions</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.futurelooks.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.futurelooks.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>
					<div id="main" class="clearfix" role="main">

							<article id="post-47415" class="clearfix post-47415 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adata tag-adata-technology tag-ex500 tag-external-enclosure tag-gamer tag-gaming tag-press-release tag-solid-state-drives-2 tag-ssd tag-xpg-sx950" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div class="cb-entry-header cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">ADATA XPG SX950 + EX500 = External SSD for Gamers</h1><div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.futurelooks.com/category/news/" title="View all posts in News">News</a></div></div></span></div></header>
								<section class="entry-content clearfix" itemprop="articleBody">

									<div class="flare-horizontal flare-position-top-left flare-backgroundcolor-light enablecounters enabletotal" data-humbleflarecount="2">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>1</strong> Flares</span>
    
                    <span data-type="twitter" class="flare-button button-type-twitter flare-iconstyle-round-bevel first" style="background-color:#00aced;z-index:6">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Twitter</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-twitter first">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="https://twitter.com/share" class="twitter-share-button"  data-via="futurelooks"  data-dnt="true"&gt;Tweet&lt;/a&gt;
&lt;script&gt;!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="facebook" class="flare-button button-type-facebook flare-iconstyle-round-bevel" style="background-color:#0b59aa;z-index:5">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Facebook</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-facebook">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&amp;send=false&amp;layout=button_count&amp;width=120&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"&gt;&lt;/iframe&gt;'></span>
        </span>
        
                    <span data-type="googleplus" class="flare-button button-type-googleplus flare-iconstyle-round-bevel" style="background-color:#d84d2f;z-index:4">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Google+</span>
            </span>
        </span>
        <span class="flare-button-count">1</span>
            
        <span class="flare-flyout flare-flyout-googleplus">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;g:plusone&gt;&lt;/g:plusone&gt;
&lt;script type="text/javascript"&gt;
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="pinterest" class="flare-button button-type-pinterest flare-iconstyle-round-bevel" style="background-color:#ce1c1e;z-index:3">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Pin It Share</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-pinterest">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&amp;media=http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2.jpg" class="pin-it-button" count-layout="horizontal"&gt;&lt;img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /&gt;&lt;/a&gt;'></span>
        </span>
        
                    <span data-type="reddit" class="flare-button button-type-reddit flare-iconstyle-round-bevel" style="background-color:#8fc5f2;z-index:2">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Reddit</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-reddit">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"&gt;&lt;/script&gt;'></span>
        </span>
        
                    <span data-type="email" class="flare-button button-type-email flare-iconstyle-round-bevel last" style="background-color:#f2d446;z-index:1">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Email</span>
            </span>
        </span>
        <span class="flare-button-count">--</span>
            
        <span class="flare-flyout flare-flyout-email">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet='&lt;a href="mailto:?body=Check%20out%20this%20article%20I%20found%20on%20Futurelooks%3A%0D%0A%0D%0AADATA%20XPG%20SX950%20%2B%20EX500%20%3D%20External%20SSD%20for%20Gamers%0D%0Ahttp%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&amp;subject=Check%20out%20this%20article%20I%20found%20on%20Futurelooks" title="Email to a friend" target="_blank"&gt;Email to a friend&lt;/a&gt;'></span>
        </span>
        
        
        
    <span class="flare-total last"><strong>1</strong> Flares</span>

    <span class="close">
        <a href="#close">×</a>
    </span>
</div><p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Who said external storage had to be boring? If you want to kick around with a high-speed SSD in a cool-looking enclosure, ADATA has you covered. The new XPG SX950 solid state drive comes in a range of capacities and you can suitably stash it in the gamer-inspired EX500 drive enclosure for a wicked new look.</p><div class="futur-fl-in-content" data-id="47363" id="futur-1683575432"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- FL Responsive Ad - Content --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5855561270035832" data-ad-slot="9604526707" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Of course, the XPG SX950 can slot directly into your notebook (or desktop) if you prefer too. Under the hood is 3D MLC NAND, driven by an SMI controller and a custom ADATA PCB. The goal here is to ensure the drive will survive prolonged high demand without skipping a beat, offering speeds up to 560MB/s read and 530MB/s write.</p>
<p>On the external storage front, there's the accompanying EX500 drive enclosure. The red and black enclosure has a textured surface and an aggressive look. It's also super durable and connects via USB 3.1. The enclosure is $24.99, while the XPG SX950 is $139.99, $249.99 and $449.99 for 240GB, 480GB and 960GB, respectively.</p>
<p><img class="aligncenter size-medium wp-image-47417" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-650x366.jpg" alt="" width="650" height="366" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1-600x338.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-1.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><img class="aligncenter size-medium wp-image-47419" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-650x366.jpg" alt="" width="650" height="366" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2-600x338.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/EX500-2.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p> </p>
<div class="hide-this-part-wrap"><div class="hide-this-part-more" id="hide-this-part-0" morelink-text="Full Press Release">Full Press Release »</div><div class="hide-this-part" status="invisible">
<p><strong>ADATA Releases the XPG SX950 SSD and EX500 Enclosure </strong></p>
<p><em>Higher density, performance, and reliability storage with a sleek gaming-minded look </em></p>
<p>Taipei, Taiwan – Feb. 15, 2017 – ADATA Technology, a leading manufacturer of high performance DRAM modules, NAND Flash products, and mobile accessories today launched the XPG SX950 SSD and its accompanying gaming-styled EX500 drive enclosure. Loaded with up to 960GB of 3D MLC NAND and driven by a SMI controller, the SX950 utilizes a custom ADATA PCB and is backed by an extra-strict chip sorting process to ensure an SSD that can handle prolonged high demand. Performance reaches 560MB/s read and 530MB/s write. Bearing the signature XPG look, the EX500 is aimed at gamers and case modders, boasting a textured enclosure and a vibrant yet aggressive feel. It arrives with a spacer and bracket for easy install on desktops and notebooks. For users that would like to use the SX950 as external storage, the EX500 offers a stylish, durable, and easy-install enclosure that pairs instantly with desktops, notebook! s, and game consoles via high speed USB 3.1.</p>
<p><strong>Gamers enjoy the benefits of 3D NAND</strong><br>
ADATA is completing its transition to stacked memory, or 3D NAND. This allows for SSDs with bigger capacities without a correlating increase in prices paid by end users. The SX950 uses durable 3D MLC (multi-level cell) NAND Flash and SMI controller. Consumers can choose from 240GB, 480B, and 960GB versions of the SX950. Not only denser (higher capacity), 3D NAND is also roughly 10% faster than 2D NAND and so the SX950 outpaces its predecessor, the SX930 – reaching 560MB/s read and 530MB/s write.</p>
<p><strong>Optimized for gaming applications</strong><br>
The SMI controller and ADATA-designed firmware have been tested extensively with some of the most demanding PC and console titles available. The SX950 features SLC Cache and DRAM Cache Buffer to maintain speeds and withstand high demand periods such as during asset streaming in open world games, texture streaming, and even loading times for large levels. To prolong SSD lifespan, ADATA includes data shaping and wear leveling algorithms in the firmware. RAID Engine is supported for easy integration in drive arrays.</p>
<p><strong>Complete package for easy install</strong><br>
Contrary to bare SSDs, the SX950 lives up to XPG standards by arriving fully loaded. In the box users can find a 2.5mm spacer/riser so the SX950 can easily slide into 7mm and 9.5mm bays on ultrabooks and notebooks. Desktop users can opt to use the included 3.5” bracket and install kit. Either way, the SX950 delivers neat and quick installation on gaming desktops and notebooks. It also provides extended peace of mind with a 6-year warranty backing up its quality.<br><strong>EX500: the drive enclosure for gamers</strong><br>
Fitting any 2.5” SSD/HDD, the EX500 offers an aggressively-styled enclosure aimed at passionate gamers looking for storage expansion. Tool-free installation, secure locking, and impact-resistant construction make it ideal for gamers at home and on the go, as it delivers high speed via USB 3.1. The EX500 is “plug and game” compatible with PS4, Xbox One, and PC.</p>
<p><strong>Availability</strong><br>
SX950 SSD and EX500 Enclosure series will be available at Amazon.com and Newegg.com.</p>
<p><strong>Product Webpage</strong><br>
SX950 SSD series <a href="http://www.adata.com/en/ssd/feature/455" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.adata.com/en/ssd/feature/455&amp;source=gmail&amp;ust=1487388350771000&amp;usg=AFQjCNHw9aip0RSk3OYKzc1WIbBMQHEiQw">http://www.adata.com/en/ssd/fe<wbr></wbr>ature/455</a><br>
EX500 Enclosure series <a href="http://www.adata.com/en/hdd/feature/456" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.adata.com/en/hdd/feature/456&amp;source=gmail&amp;ust=1487388350771000&amp;usg=AFQjCNGCamKxH3h8LSmLOtSgHKdZx9j6Yg">http://www.adata.com/en/hdd/fe<wbr></wbr>ature/456</a></p>
<p><strong>MSRP</strong><br>
SX950 SSD  240GB  $139.99<br>
SX950 SSD  480GB   $249.99<br>
SX950 SSD  960GB   $449.99<br>
EX 500 Enclosure     $24.99</p>
<p><strong>About ADATA</strong><br>
ADATA Technology, one of the world’s largest vendors of DRAM modules and USB flash drives, provides complete solutions, including memory cards, solid state drives, and portable hard drives. ADATA products also include on the go power for mobile devices and the company is now a major provider of advanced LED lighting. ADATA products continue to garner international acclaim from organizations such as iF Design Awards (Germany), red dot Awards, CES Best of Innovations Awards, Good Design Awards (Japan), Best Choice of Computex Awards, and Taiwan Excellence Gold Awards. The company’s slogan of Love, Life, Dreams embodies the ADATA brand and the role of innovative memory products in the human pursuit of universally-cherished ideas. For more information, please visit <a href="http://www.adata.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.adata.com&amp;source=gmail&amp;ust=1487388350771000&amp;usg=AFQjCNFrJuuX1-dWc3Q0UjzPHVStVg7uIA">www.adata.com</a>.<br></p></div><!-- .hide-this-part --></div><!-- hide-this-part-wrap -->
<p><!-- END THEIA POST SLIDER --></p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.futurelooks.com/tag/adata/" rel="tag">ADATA</a><a href="http://www.futurelooks.com/tag/adata-technology/" rel="tag">ADATA Technology</a><a href="http://www.futurelooks.com/tag/ex500/" rel="tag">ex500</a><a href="http://www.futurelooks.com/tag/external-enclosure/" rel="tag">external enclosure</a><a href="http://www.futurelooks.com/tag/gamer/" rel="tag">gamer</a><a href="http://www.futurelooks.com/tag/gaming/" rel="tag">Gaming</a><a href="http://www.futurelooks.com/tag/press-release/" rel="tag">Press Release</a><a href="http://www.futurelooks.com/tag/solid-state-drives-2/" rel="tag">Solid State Drives</a><a href="http://www.futurelooks.com/tag/ssd/" rel="tag">SSD</a><a href="http://www.futurelooks.com/tag/xpg-sx950/" rel="tag">xpg sx950</a></p><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&media=http%3A%2F%2Fwww.futurelooks.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F02%2FSX950-2.jpg&description=ADATA+XPG+SX950+%2B+EX500+%3D+External+SSD+for+Gamers" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/" rel="prev">Razer Blade 2017 More Badass Than Ever</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.futurelooks.com/author/michael-kwan/"><img alt='' src='http://2.gravatar.com/avatar/b027cd253d21f93430b7cfb4d128ffaf?s=120&#038;r=pg' srcset="http://2.gravatar.com/avatar/b027cd253d21f93430b7cfb4d128ffaf?s=240&amp;r=pg 2x" class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.futurelooks.com/author/michael-kwan/"><span class="fn">Michael Kwan</span></a></div><div class="cb-author-contact"> <a href="http://btr.michaelkwan.com" target="_blank"><i class="fa fa-link cb-tip-bot" title="Website"></i></a>  <a href="https://plus.google.com/u/0/114660414878264891230/?rel=author" rel="publisher" target="_top" title="Google+" class="cb-googleplus cb-tip-bot" ><img src="//ssl.gstatic.com/images/icons/gplus-16.png" data-src-retina="//ssl.gstatic.com/images/icons/gplus-32.png" alt="Google+"></a></div></div><p class="cb-author-bio">Michael Kwan is <a href="http://michaelkwan.com">freelance writer</a> and professional gadget geek. He's been reporting on the world of technology for years, playing countless console games along the way too. Be sure to check out his personal blog, <a href="http://btr.michaelkwan.com">Beyond the Rhetoric</a>, for posts on freelance writing, personal development, entertainment, video games, and more. Follow him on Twitter too: <a href="http://twitter.com/michaelkwan">@michaelkwan</a></p></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/">Razer Blade 2017 More Badass Than Ever</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-13">February 13, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-3">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/">Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-4">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/"><img width="360" height="240" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-360x240.jpg 360w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-300x200.jpg 300w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/">Synology Launches the RT2600ac Security-Focused Wireless Router</a></h4>
                                     <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-17">January 17, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
    </div>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-3" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.futurelooks.com/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="http://twitter.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="http://facebook.com/futurelooks"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a><a href="http://www.youtube.com/futurelooksdotcom"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="text-3" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=3&empty=-1&refresh=14"></script>
</div></div>
		</div>	
			<div id="pptwj-2" class="cb-sidebar-widget pptwj">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>					<li class="comments"><a href="#tab-comm">Comments</a></li>					<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/ces-2015-coverage-win-releases-new-s-frame-color-previews-s-box-case-unveils-power-man-psu-updates-video/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/in-win-125x125.jpg" alt="CES 2015 Coverage – In Win Releases New S-Frame Color, Previews S-BOX Case, Unveils Power Man PSU Updates and More (Video)" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="CES 2015 Coverage – In Win Releases New S-Frame Color, Previews S-BOX Case, Unveils Power Man PSU Updates and More (Video)" href="http://www.futurelooks.com/ces-2015-coverage-win-releases-new-s-frame-color-previews-s-box-case-unveils-power-man-psu-updates-video/">CES 2015 Coverage – In Win Releases New S-Frame Color, Previews S-BOX Case, Unveils Power Man PSU Updates and More (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/10/Futurelooks-Microsoft-Windows-10-Preview-What-We-Didnt-Like-3-125x125.jpg" alt="Five Things We Don&#039;t Like (So Far) About Windows 10" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Five Things We Don't Like (So Far) About Windows 10" href="http://www.futurelooks.com/three-things-dont-like-far-windows-10/">Five Things We Don't Like (So Far) About Windows 10</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/01/owc_interview_ces2014-125x125.jpg" alt="Apple&#039;s Mac Pro 2013 Edition - OWC&#039;s Larry O&#039;Connor Lays Down the Law on DIY Upgrades (Video)" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Apple's Mac Pro 2013 Edition - OWC's Larry O'Connor Lays Down the Law on DIY Upgrades (Video)" href="http://www.futurelooks.com/apples-mac-pro-2013-edition-owcs-larry-oconnor-lays-law-diy-upgrades/">Apple's Mac Pro 2013 Edition - OWC's Larry O'Connor Lays Down the Law on DIY Upgrades (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/02/ces_logo-125x125.jpg" alt="Watch All Our Complete CES 2015 Las Vegas Video Coverage Right Here!" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Watch All Our Complete CES 2015 Las Vegas Video Coverage Right Here!" href="http://www.futurelooks.com/watch-complete-ces-2015-las-vegas-video-coverage-right/">Watch All Our Complete CES 2015 Las Vegas Video Coverage Right Here!</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2014/07/29-07-2014-9-23-17-PM-125x125.jpg" alt="Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer" href="http://www.futurelooks.com/fractal-design-teams-youtuber-give-away-old-car-new-computer/">Fractal Design Teams up with Youtuber to Give Away Old Car and New Computer</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/maingear-intel-skylake-systems/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/MAINGEAR-Quantum-SHIFT-125x125.jpg" alt="Intel Skylake Systems Are Here and MAINGEAR Has Some Juicy Offerings" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Intel Skylake Systems Are Here and MAINGEAR Has Some Juicy Offerings" href="http://www.futurelooks.com/maingear-intel-skylake-systems/">Intel Skylake Systems Are Here and MAINGEAR Has Some Juicy Offerings</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/gigabyte-ga-990fxa-ud3-am3-atx-motherboard-review/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2012/02/GIGABYTE_990FXA-UD3_Review_Board_02-125x125.jpg" alt="GIGABYTE GA-990FXA-UD3 AM3+ ATX Motherboard Review" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="GIGABYTE GA-990FXA-UD3 AM3+ ATX Motherboard Review" href="http://www.futurelooks.com/gigabyte-ga-990fxa-ud3-am3-atx-motherboard-review/">GIGABYTE GA-990FXA-UD3 AM3+ ATX Motherboard Review</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/ces-2015-coverage-thermaltake-shows-new-core-x-series-cases-new-custom-liquid-cooling-products-video/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/thermaltake-ces2015-125x125.jpg" alt="CES 2015 Coverage – Thermaltake Shows New Core X Series Cases, New Custom Liquid Cooling Products, and More (Video)" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="CES 2015 Coverage – Thermaltake Shows New Core X Series Cases, New Custom Liquid Cooling Products, and More (Video)" href="http://www.futurelooks.com/ces-2015-coverage-thermaltake-shows-new-core-x-series-cases-new-custom-liquid-cooling-products-video/">CES 2015 Coverage – Thermaltake Shows New Core X Series Cases, New Custom Liquid Cooling Products, and More (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="http://www.futurelooks.com/ces-2015-coverage-zotac-shows-slimmer-gtx-970s-updates-pico-zbox-powerful-zbox-en860-video/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/zotac-ces2015-youtube-125x125.jpg" alt="CES 2015 Coverage – ZOTAC Shows Slimmer GTX 970s, Updates to PICO ZBOX and More Powerful ZBOX EN860 (Video)" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="CES 2015 Coverage – ZOTAC Shows Slimmer GTX 970s, Updates to PICO ZBOX and More Powerful ZBOX EN860 (Video)" href="http://www.futurelooks.com/ces-2015-coverage-zotac-shows-slimmer-gtx-970s-updates-pico-zbox-powerful-zbox-en860-video/">CES 2015 Coverage – ZOTAC Shows Slimmer GTX 970s, Updates to PICO ZBOX and More Powerful ZBOX EN860 (Video)</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="http://www.futurelooks.com/razer-ripsaw-game-capture-card/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/03/razer-ripsaw-125x125.jpg" alt="Razer Ripsaw Game Capture Card Lets You Stream Like a Pro" width="40" height="40" style="width: 40px; height: 40px;"/></a>
						<a class="item-title" title="Razer Ripsaw Game Capture Card Lets You Stream Like a Pro" href="http://www.futurelooks.com/razer-ripsaw-game-capture-card/">Razer Ripsaw Game Capture Card Lets You Stream Like a Pro</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2-125x125.jpg" alt="ADATA XPG SX950 + EX500=External SSD for Gamers" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="ADATA XPG SX950 + EX500 = External SSD for Gamers" href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/">ADATA XPG SX950 + EX500 = External SSD for Gamers</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-125x125.jpg" alt="Razer Blade 2017 More Badass Than Ever" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Razer Blade 2017 More Badass Than Ever" href="http://www.futurelooks.com/razer-blade-2017-badass-ever/">Razer Blade 2017 More Badass Than Ever</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-125x125.jpg" alt="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-125x125.jpg" alt="Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18" href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/">Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-125x125.jpg" alt="Synology Launches the RT2600ac Security-Focused Wireless Router" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Synology Launches the RT2600ac Security-Focused Wireless Router" href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/">Synology Launches the RT2600ac Security-Focused Wireless Router</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/unnamed-125x125.png" alt="CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor" href="http://www.futurelooks.com/ces-2017-asus-rog-announces-swift-pg27uq-4k-gaming-monitor/">CES 2017 - ASUS ROG Announces Swift PG27UQ 4K Gaming Monitor</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/ces-2017-deepcool-quadstellar-case-deeply-cool/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/quadstellar-125x125.jpg" alt="CES 2017 - The Deepcool QUADSTELLAR Case is Deeply Cool" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="CES 2017 - The Deepcool QUADSTELLAR Case is Deeply Cool" href="http://www.futurelooks.com/ces-2017-deepcool-quadstellar-case-deeply-cool/">CES 2017 - The Deepcool QUADSTELLAR Case is Deeply Cool</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/game-heres-samsung-notebook-odyssey/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/notebook-odyssey-2-125x125.jpg" alt="Game On! Here&#039;s the Samsung Notebook Odyssey" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="Game On! Here&#039;s the Samsung Notebook Odyssey" href="http://www.futurelooks.com/game-heres-samsung-notebook-odyssey/">Game On! Here's the Samsung Notebook Odyssey</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="http://www.futurelooks.com/ces-2017-aoc-i1601fwux-adds-screen-via-usb-c/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/aoc-usb-c-125x125.png" alt="CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C" href="http://www.futurelooks.com/ces-2017-aoc-i1601fwux-adds-screen-via-usb-c/">CES 2017 - AOC I1601FWUX Adds a Screen Via USB-C</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="http://www.futurelooks.com/tp-link-introduces-deco-home-wifi-mesh-system/"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/deco-125x125.png" alt="CES 2017 - TP-Link Launches Deco - Whole-Home Wi-Fi Mesh System" width="40" height="40" style="width: 40px; height: 40px;"/></a>
								
				<a class="item-title" title="CES 2017 - TP-Link Launches Deco - Whole-Home Wi-Fi Mesh System" href="http://www.futurelooks.com/tp-link-introduces-deco-home-wifi-mesh-system/">CES 2017 - TP-Link Launches Deco - Whole-Home Wi-Fi Mesh System</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div id="tab-comm">
						<ul class="tab-filter-list" data-type="comments">
							<li>
																	<a href="#" data-time="day" data-numberposts="10" data-thumb="40" data-tab="commented">Today</a>
																	<a href="#" data-time="week" data-numberposts="10" data-thumb="40" data-tab="commented">Week</a>
																	<a href="#" data-time="month" data-numberposts="10" data-thumb="40" data-tab="commented">Month</a>
																	<a href="#" data-time="all" data-numberposts="10" data-thumb="40" data-tab="commented">All</a>
															</li>
						</ul>
						<ul class="list">
										<li>Sorry. No data yet.</li>
									</ul>
					</div><!-- #tab-comm -->
										<div class="pptwj-loader"><img src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</div>			<div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="sidebarvert">
<script type="text/javascript" src="http://www.futurelooks.com/wordpress/wp-content/plugins/oiopub-direct/js.php?type=banner&align=center&zone=4&empty=-1&refresh=14"></script>
</div></div>
		</div><div id="top-reviews-2" class="cb-sidebar-widget cb-top-reviews-widget"><h3 class="cb-sidebar-widget-title">Top Reviews</h3><ul>                    <li class="cb-article clearfix"  style="border-top-color:#1e73be;">

                       <div class="cb-mask"><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/"><img width="430" height="270" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-430x270.jpg 430w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-200x127.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/GIGABYTE-GA-Z170X-Gaming-7-1-400x250.jpg 400w" sizes="(max-width: 430px) 100vw, 430px" /></a></div>

                        <div class="cb-meta">
                                 <h4><a href="http://www.futurelooks.com/gigabyte-ga-z170x-gaming-7-ga-z170x-gaming-g1-motherboards-reviewed/">GIGABYTE GA-Z170X-Gaming 7 and GA-Z170X-Gaming G1 Motherboards Reviewed</a></h4>
                                 <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/ericgaray/" title="Posts by Eric Garay" class="author url fn" rel="author">Eric Garay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-04-24">April 24, 2016</time></div></div>                        </div>

                        <div class="cb-countdown header-font">1</div>

                        <div class="cb-review-ext-box"><span class="cb-bg" style="background:#1e73be;"></span><span class="cb-score">9.5</span><span class="cb-score-title">Overall Score</span></div>
                    </li>

</ul></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Latest Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/SX950-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/adata-xpg-sx950-ex500-external-ssd-gamers/">ADATA XPG SX950 + EX500 = External SSD for Gamers</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-16">February 16, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/">Razer Blade 2017 More Badass Than Ever</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-13">February 13, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/michael-kwan/" title="Posts by Michael Kwan" class="author url fn" rel="author">Michael Kwan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-06">February 6, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/AC18151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/tenda-introduces-advanced-dual-band-gigabit-wifi-router-ac18/">Tenda Introduces an Advanced Dual-Band Gigabit WiFi Router: AC18</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-27">January 27, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#1e73be;">
                	    <a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/"><img width="80" height="60" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-80x60.jpg 80w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-650x488.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-768x576.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-1200x900.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-200x150.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1-600x450.jpg 600w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/01/dark_1.jpg 1273w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.futurelooks.com/synology-launches-rt2600ac-security-focused-wireless-router/">Synology Launches the RT2600ac Security-Focused Wireless Router</a></h4>
                        <div class="cb-byline"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.futurelooks.com/author/tyler/" title="Posts by Tyler Ingram" class="author url fn" rel="author">Tyler Ingram</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-01-17">January 17, 2017</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="rss-3" class="cb-footer-widget widget_rss"><h3 class="cb-footer-widget-title"><span><a class="rsswidget" href="http://feeds.feedburner.com/MegaTechNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.megatechnews.com/">Headlines from MegaTechNews</a></span></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/GfXWCw62Y4Q/'>The Samsung Galaxy S8 Could Cost More Than the iPhone 8 at Over a Thousand Bucks</a> <span class="rss-date">February 17, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/LVMGfuWse8c/'>ZTE Cancels Kickstarter for Hawkeye Eye-Tracking Phone</a> <span class="rss-date">February 17, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/iFwZmzDhJVY/'>Say Goodbye to Cheap HTC Smartphones</a> <span class="rss-date">February 17, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/T6HG4-wi9RI/'>Snap Going Public at up to $22 Billion</a> <span class="rss-date">February 16, 2017</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MegaTechNews/~3/rJnlInoTNXI/'>Amazon Wants its Drones to Shoot Your Packages at You</a> <span class="rss-date">February 15, 2017</span></li></ul></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="wysija-2" class="cb-footer-widget widget_wysija"><h3 class="cb-footer-widget-title"><span>Subscribe to our Newsletter</span></h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">

<strong>Sign Up For Our AWESOME Newsletter!</strong>
<p class="wysija-paragraph">
    <label>First name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Last name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][lastname]" class="wysija-input validate[required]" title="Last name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][lastname]" class="wysija-input validated[abs][lastname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Sign Me Up!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text">			<div class="textwidget">

<div class="featured-block first"><div class="content">
	<h2>Stuff You May Have Missed...</h2>
	<ul>
	<li>
		<figure>
			<a href="http://www.futurelooks.com/napa-press-event-gigabyte-corsair-intel/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/07/napa-valley-2016-19.jpg) no-repeat top center">
			<figcaption>Napa Valley Press Event: Gigabyte, Corsair and Intel Putting Gamers First</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/microsoft-says-windows-10-is-the-only-way-for-new-cpus/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/01/windows-10.jpg) no-repeat top center">
			<figcaption>Microsoft Says Windows 10 is the Only Way for New CPUs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/45694-2/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2016/01/GIGABYTE-Skylake-CES-2016.jpg) no-repeat top center">
			<figcaption>New GIGABYTE Laptops Will Have You Gaming on the Go at CES 2016</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/zotac-new-zbox-mini-pcs/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/11/ZBOX-BI323_07.jpg) no-repeat top center">
			<figcaption>ZOTAC Looks to Become a Triple Threat with New ZBOX Mini PCs</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/msi-workstations-go-hardcore-with-skylake-and-quadro/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/10/msi-1.jpg) no-repeat top center">
			<figcaption>MSI Workstations Go Hardcore with Skylake and Quadro</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/intel-core-i7-6700k-skylake-processor-review/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/09/Intel-Core-i7-6700K-Skylake-Processor-7.jpg) no-repeat top center">
			<figcaption>Intel Core i7-6700K "Skylake" LGA 1151 Processor Reviewed</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/hyperx-brings-fury-ddr4-kits-intel-skylake/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/HyperX_FURY_DDR4_DIMM_2_hr.jpg) no-repeat top center">
			<figcaption>HyperX Brings the FURY with DDR4 Kits for Intel Skylake</figcaption>
			</a>
		</figure>
	</li><li>
		<figure>
			<a href="http://www.futurelooks.com/new-skylake-powered-lenovo-thinkpads-go-spec-crazy/" style="background: url(http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2015/08/Thinkpad_P50.jpg) no-repeat top center">
			<figcaption>New Skylake-Powered Lenovo ThinkPads Go Spec Crazy</figcaption>
			</a>
		</figure>
	</li>	</ul>
</div></div></div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright 2015. Futurelooks.com / Futurelooks Media Inc.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'eddc52af0657894b73e8a69b7961a197' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<!--[if IE]><style type="text/css">.flare-flyout{visibility:visible;}</style><![endif]--><!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="http://www.futurelooks.com/wordpress/wp-content/plugins/flare/css/flare.ie.css" /><![endif]--><script type="text/javascript">
  var __flare_count_url = "http://www.futurelooks.com/wordpress/wp-admin/admin-ajax.php?action=flare_get_counts&url=http%3A%2F%2Fwww.futurelooks.com%2Fadata-xpg-sx950-ex500-external-ssd-gamers%2F&post_id=47415&_wpnonce=a6590056ee";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-b027cd253d21f93430b7cfb4d128ffaf">
	</div>
	</div>
 <script type='text/javascript'>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</script><script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4056'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4056'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/jquery.ext.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/flare/js/flare.dev.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"47415 http:\/\/www.futurelooks.com\/?p=47415","disqusShortname":"futurelooks","disqusTitle":"ADATA XPG SX950 + EX500 = External SSD for Gamers","disqusUrl":"http:\/\/www.futurelooks.com\/adata-xpg-sx950-ex500-external-ssd-gamers\/","options":{"manualSync":false},"postId":"47415"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.futurelooks.com\/wordpress\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"futurelooks"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.futurelooks.com/wordpress/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'6495692',post:'47415',tz:'-8',srv:'www.futurelooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '6495692', '47415' ]);
</script>
<div id="upprev_box"><h6>More in <a href="http://www.futurelooks.com/category/news/" rel="ADATA XPG SX950 + EX500 = External SSD for Gamers">News</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/" title="Razer Blade 2017 More Badass Than Ever" class="upprev_thumbnail" rel="ADATA XPG SX950 + EX500 = External SSD for Gamers"><img width="100" height="56" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Razer Blade 2017 More Badass Than Ever" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017.jpg 1280w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/razer-blade-2017-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/razer-blade-2017-badass-ever/" rel="ADATA XPG SX950 + EX500 = External SSD for Gamers">Razer Blade 2017 More Badass Than Ever</a></h5><p>Most of us would likely agree that the Razer Blade family of gaming notebooks are among the best in the...</p></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/" title="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" class="upprev_thumbnail" rel="ADATA XPG SX950 + EX500 = External SSD for Gamers"><img width="100" height="56" src="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options" srcset="http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2.jpg 1280w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-650x366.jpg 650w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-768x432.jpg 768w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-1200x675.jpg 1200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-200x113.jpg 200w, http://25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com/wordpress/wp-content/uploads/2017/02/hyperx-alloy-fps-2-600x338.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5><a href="http://www.futurelooks.com/hyperx-alloy-fps-gaming-keyboard/" rel="ADATA XPG SX950 + EX500 = External SSD for Gamers">HyperX Alloy FPS Gaming Keyboard, Now with More Cherry MX Options</a></h5><p>Boom! Headshot! There are few things in this world quite as satisfying as expertly strafing yourself into position to blast...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-kdL1VbwJ5eFHZ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-kdL1VbwJ5eFHZ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- start google script section -->
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script type="text/javascript" src="http://www.google.com/cse/query_renderer.js"></script>
<div id="queries"></div>
<script src="http://www.google.com/cse/api/partner-pub-5855561270035832/cse/5797655479/queries/js?oe=UTF-8&amp;callback=(new+PopularQueryRenderer(document.getElementById(%22queries%22))).render"></script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript"> //<![CDATA[ (function() { var links = document.getElementsByTagName('a'); var query = '?'; for(var i = 0; i < links.length; i++) { if(links[i].href.indexOf('#disqus_thread') >= 0) { query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&'; } } document.write('<script charset="utf-8" type="text/javascript" src="http://disqus.com/forums/ohu/get_num_replies.js' + query + '"></' + 'script>'); })(); //]]> </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133589-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google script section -->

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 14806/15177 objects using memcache
Page Caching using memcache (User agent is rejected)
Content Delivery Network via 25c7b5f9bfe8aeb485a2699b.futurelooksmedia.netdna-cdn.com
Database Caching 24/125 queries in 0.093 seconds using memcache

 Served from: www.futurelooks.com @ 2017-02-19 08:15:01 by W3 Total Cache -->